<!DOCTYPE html><html lang="en"><head><meta name="theme-color" content="#F0F0F0"/><link rel="manifest" href="/manifests/2.33.2/manifest.json"/><link rel="apple-touch-icon" href="/favicons/192x192.png"/><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><script>APP_ENV = "production";</script><script>(function(w,d,s,l,i){w[l]=w[l]||[]; w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'}); var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:''; j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl; f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-KGVFCF9');</script><meta name="description" content="For a decade, Michael Krieger&#x27;s Liberty Blitzkrieg has been an essential alternative financial and cultural voice. As outrage culture ramps up, it’s ending."/><link rel="alternate" type="application/rss+xml" title="CoinDesk RSS Feed" href="https://www.coindesk.com/feed"/><link rel="icon" href="https://www.coindesk.com/favicons/32x32.png"/><link rel="stylesheet" href="https://use.typekit.net/rfs5mhf.css"/><link rel="preconnect" href="https://static.coindesk.com"/><link rel="preconnect" href="https://production.api.coindesk.com"/><link rel="canonical" href="https://www.coindesk.com/you-cant-fight-outrage-culture-with-more-outrage-feat-michael-krieger"/><link rel="amphtml" href="https://www.coindesk.com/you-cant-fight-outrage-culture-with-more-outrage-feat-michael-krieger?amp=1"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="You Can’t Fight Outrage Culture With More Outrage - CoinDesk"/><meta property="og:description" content="For a decade, Michael Krieger&#x27;s Liberty Blitzkrieg has been an essential alternative financial and cultural voice. As outrage culture ramps up, it’s ending."/><meta property="og:url" content="https://www.coindesk.com/you-cant-fight-outrage-culture-with-more-outrage-feat-michael-krieger"/><meta property="og:site_name" content="CoinDesk"/><meta property="article:published_time" content="2020-07-10T19:00:00+00:00"/><meta property="article:modified_time" content="2020-07-10T18:53:46+00:00"/><meta property="og:image" content="https://static.coindesk.com/wp-content/uploads/2020/07/Breakdown-7.10.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="You Can’t Fight Outrage Culture With More Outrage w/ Michael Krieger"/><meta name="twitter:description" content="For a decade, Liberty Blitzkrieg has been an essential alternative financial and cultural voice. Here’s why it’s ending."/><meta name="twitter:image" content="https://static.coindesk.com/wp-content/uploads/2020/07/Breakdown-7.10-1200x600.jpg"/><meta name="twitter:creator" content="@coindesk"/><meta name="twitter:site" content="@coindesk"/><meta name="twitter:account_id" content="1418565129"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.coindesk.com/you-cant-fight-outrage-culture-with-more-outrage-feat-michael-krieger"},"headline":"You Can’t Fight Outrage Culture With More Outrage - CoinDesk","url":"https://www.coindesk.com/you-cant-fight-outrage-culture-with-more-outrage-feat-michael-krieger","thumbnailUrl":"https://static.coindesk.com/wp-content/uploads/2020/07/Breakdown-7.10.jpg","image":{"@type":"ImageObject","url":"https://static.coindesk.com/wp-content/uploads/2020/07/Breakdown-7.10.jpg"},"dateCreated":"2020-07-10T19:00:00+00:00","datePublished":"2020-07-10T19:00:00+00:00","dateModified":"2020-07-10T18:53:46+00:00","articleSection":"People","author":["Nathaniel Whittemore"],"creator":["Nathaniel Whittemore"],"keywords":["Podcasts","The Breakdown","Outrage Culture","Michael Krieger"],"publisher":{"@type":"Organization","name":"CoinDesk","logo":{"@type":"ImageObject","url":"https://static.coindesk.com/static/images/facebook-fac97d3978e92835d7996398f6816652.png"}}}</script><meta name="parsely-metadata" content="{&quot;id&quot;:493476,&quot;excerpt&quot;:&quot;For a decade, Michael Krieger&#x27;s Liberty Blitzkrieg has been an essential alternative financial and cultural voice. As outrage culture ramps up, it’s ending.&quot;,&quot;path&quot;:&quot;/you-cant-fight-outrage-culture-with-more-outrage-feat-michael-krieger&quot;}"/><title>You Can’t Fight Outrage Culture With More Outrage - CoinDesk</title><script async="" src="https://platform.twitter.com/widgets.js"></script><meta name="next-head-count" content="32"/><link rel="preload" href="https://static.coindesk.com/static/chunks/b5d6d518be4c12fd10acba3cc89240c12d2c307e_CSS.ec78f211.chunk.css" as="style"/><link rel="stylesheet" href="https://static.coindesk.com/static/chunks/b5d6d518be4c12fd10acba3cc89240c12d2c307e_CSS.ec78f211.chunk.css"/><link rel="preload" href="https://static.coindesk.com/static/chunks/7e779485f15bdb6dd7951a46847e31807f5d42ee_CSS.c1c4e986.chunk.css" as="style"/><link rel="stylesheet" href="https://static.coindesk.com/static/chunks/7e779485f15bdb6dd7951a46847e31807f5d42ee_CSS.c1c4e986.chunk.css"/><link rel="preload" href="https://static.coindesk.com/static/chunks/fec7b585682c22cd83113d92db20de13d769a7ce_CSS.39227967.chunk.css" as="style"/><link rel="stylesheet" href="https://static.coindesk.com/static/chunks/fec7b585682c22cd83113d92db20de13d769a7ce_CSS.39227967.chunk.css"/><link rel="preload" href="https://static.coindesk.com/static/chunks/styles.f9e8daeb.chunk.css" as="style"/><link rel="stylesheet" href="https://static.coindesk.com/static/chunks/styles.f9e8daeb.chunk.css"/><link rel="preload" href="https://static.coindesk.com/static/chunks/static/2.33.2/pages/%5Bslug%5D.js.450b9c4d.chunk.css" as="style"/><link rel="stylesheet" href="https://static.coindesk.com/static/chunks/static/2.33.2/pages/%5Bslug%5D.js.450b9c4d.chunk.css"/><link rel="preload" href="https://static.coindesk.com/static/2.33.2/pages/_app.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/2.33.2/pages/%5Bslug%5D.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/runtime/webpack-2c745ee73d72fbc25691.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/framework.50e96cd3490c2a02ba53.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/eb01bb9b.462e2a508f496478bad4.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/commons.a9b0cf5da02c69bf1175.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/a92a2c5be0a7fae964fcf2d1c180ef7a5d0c7aa6.7880c675f7ea3914c1d5.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/4cdd034c8c979fb261d27c77558008d1fe3acbe0.b6aabca2a941df8149a1.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/runtime/main-1dd5b00f287546bbe36c.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/b5d6d518be4c12fd10acba3cc89240c12d2c307e.d11729d02e6544ef4ee8.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/b5d6d518be4c12fd10acba3cc89240c12d2c307e_CSS.58471afdb7a4755dfa0b.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/56786d9d6da2284d3cfe5731bf8c5b2776858af3.621f372102d8237fb7cc.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/ec43e95f73990bc8fcfc31cc95cb6a8b67c3c508.cc6488fa6444a39d2768.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/7e779485f15bdb6dd7951a46847e31807f5d42ee.0ad3cd44719b5c7910e3.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/7e779485f15bdb6dd7951a46847e31807f5d42ee_CSS.7257950804e0a9b6ee6c.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/fec7b585682c22cd83113d92db20de13d769a7ce_CSS.8539ceeadc07279b7a48.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/fec7b585682c22cd83113d92db20de13d769a7ce.269ab44f4a08f3af9674.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/dcb3cc335aac9a075f36345f43c8df5c1a378b25.7a1e159609f030e14b52.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/styles.6fdd61377138842ea23d.js" as="script"/><style data-styled="" data-styled-version="5.1.1">.hHcpPX .submenu{display:none;}/*!sc*/
.hHcpPX .back{display:none;}/*!sc*/
.hHcpPX #idb7e988e2-df32-4fc3-a88b-2c3d3e59b049:checked ~ .primary-nav{display:none;}/*!sc*/
.hHcpPX #idb7e988e2-df32-4fc3-a88b-2c3d3e59b049:checked ~ .back.idb7e988e2-df32-4fc3-a88b-2c3d3e59b049{display:block;}/*!sc*/
.hHcpPX #idb7e988e2-df32-4fc3-a88b-2c3d3e59b049:checked ~ .submenu.idb7e988e2-df32-4fc3-a88b-2c3d3e59b049{display:block;}/*!sc*/
.hHcpPX #id71be5bd7-819e-4e58-966f-b4f051290400:checked ~ .primary-nav{display:none;}/*!sc*/
.hHcpPX #id71be5bd7-819e-4e58-966f-b4f051290400:checked ~ .back.id71be5bd7-819e-4e58-966f-b4f051290400{display:block;}/*!sc*/
.hHcpPX #id71be5bd7-819e-4e58-966f-b4f051290400:checked ~ .submenu.id71be5bd7-819e-4e58-966f-b4f051290400{display:block;}/*!sc*/
.hHcpPX #id438b81e2-f13f-462e-aa11-57fb8fff4991:checked ~ .primary-nav{display:none;}/*!sc*/
.hHcpPX #id438b81e2-f13f-462e-aa11-57fb8fff4991:checked ~ .back.id438b81e2-f13f-462e-aa11-57fb8fff4991{display:block;}/*!sc*/
.hHcpPX #id438b81e2-f13f-462e-aa11-57fb8fff4991:checked ~ .submenu.id438b81e2-f13f-462e-aa11-57fb8fff4991{display:block;}/*!sc*/
.hHcpPX #idff086fec-eb60-4494-9f14-b37d7754a8c0:checked ~ .primary-nav{display:none;}/*!sc*/
.hHcpPX #idff086fec-eb60-4494-9f14-b37d7754a8c0:checked ~ .back.idff086fec-eb60-4494-9f14-b37d7754a8c0{display:block;}/*!sc*/
.hHcpPX #idff086fec-eb60-4494-9f14-b37d7754a8c0:checked ~ .submenu.idff086fec-eb60-4494-9f14-b37d7754a8c0{display:block;}/*!sc*/
data-styled.g1[id="sc-1kf0bqo-0"]{content:"hHcpPX,"}/*!sc*/
</style></head><body class="no-js"><script>document.body.classList.remove("no-js");</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGVFCF9" height="0" width="0" style="display:none;visibility:hidden"></iframe> <img src="https://www.facebook.com/tr?id=472218139648482&amp;ev=PageView&amp;noscript=1" height="1" width="1" style="display:none" alt="Facebook pixel"  /> <img src="https://analytics.twitter.com/i/adsct?txn_id=l4l2u&amp;p_id=Twitter&amp;tw_sale_amount=0&amp;tw_order_quantity=0" height="1" width="1" style="display:none;" alt="Twitter pixel"  /> <img src="https://certify.alexametrics.com/atrk.gif?account=7nk2s1hNdI20fn" height="1" width="1" style="display:none" alt="Alexa pixel" /></noscript><div id="__next"><section class="site-nav " role="navigation" aria-label="Main navigation"><div class="site-nav-mobile no-js-only"><input type="checkbox" id="nav-body"/><div class="site-nav-mobile-top"><a class="coindesk-logo" href="/"><img src="https://static.coindesk.com/static/images/logo-5ce6d3185603319740c3c34bbf2ec628.svg" alt="CoinDesk Bitcoin News"/></a></div><nav class="site-nav-mobile-wrapper"><header class="header"><div class="logo-wrapper"><a class="coindesk-logo" href="/"><img src="https://static.coindesk.com/static/images/logo-5ce6d3185603319740c3c34bbf2ec628.svg" alt="CoinDesk Bitcoin News"/></a></div></header><div class="body"><div class="body-wrapper"><div class="sc-1kf0bqo-0 hHcpPX"><input type="checkbox" id="idb7e988e2-df32-4fc3-a88b-2c3d3e59b049"/><label class="nav-title back idb7e988e2-df32-4fc3-a88b-2c3d3e59b049" for="idb7e988e2-df32-4fc3-a88b-2c3d3e59b049"><img src="https://static.coindesk.com/static/images/arrow-left-3ec80f8ac939ab0a20f3b75fe01842ec.svg" alt=""/><span>News</span></label><input type="checkbox" id="id71be5bd7-819e-4e58-966f-b4f051290400"/><label class="nav-title back id71be5bd7-819e-4e58-966f-b4f051290400" for="id71be5bd7-819e-4e58-966f-b4f051290400"><img src="https://static.coindesk.com/static/images/arrow-left-3ec80f8ac939ab0a20f3b75fe01842ec.svg" alt=""/><span>Learn</span></label><input type="checkbox" id="id438b81e2-f13f-462e-aa11-57fb8fff4991"/><label class="nav-title back id438b81e2-f13f-462e-aa11-57fb8fff4991" for="id438b81e2-f13f-462e-aa11-57fb8fff4991"><img src="https://static.coindesk.com/static/images/arrow-left-3ec80f8ac939ab0a20f3b75fe01842ec.svg" alt=""/><span>Videos</span></label><input type="checkbox" id="idff086fec-eb60-4494-9f14-b37d7754a8c0"/><label class="nav-title back idff086fec-eb60-4494-9f14-b37d7754a8c0" for="idff086fec-eb60-4494-9f14-b37d7754a8c0"><img src="https://static.coindesk.com/static/images/arrow-left-3ec80f8ac939ab0a20f3b75fe01842ec.svg" alt=""/><span>Research</span></label><section class="primary-nav"><div class="search &#x27;"><div class="search-wrapper"><div class="search-bar"><div class="input-wrapper"><form role="search" action="/search" method="get"><input type="search" value="" placeholder="Search" name="q"/><button class="search-button" aria-label="Search" type="submit"><svg class="svg-icon" width="22" height="21" x="0px" y="0px" viewBox="0 0 22 21" aria-label="search icon"><path d="M15.9,14.1l5.4,5.4l-1.2,1.2l-5.4-5.4c-3.6,3.1-9,2.7-12.1-0.9S0,5.4,3.6,2.3s9-2.7,12.1,0.9 C18.4,6.3,18.5,10.9,15.9,14.1z M14,13.7c2.7-2.7,2.7-7,0-9.7S7,1.3,4.3,4l0,0c-2.7,2.7-2.7,7,0,9.7S11.4,16.3,14,13.7z"></path></svg></button></form></div></div></div><div class="article-recirculation"><div class="article-container"><h2 class="article-recirculation-heading">Trending</h2></div><div class="recirculation"><div class="recirculation-desktop"><div class="recirculation-container"><ul class="recirculation-desktop-wrapper" style="width:692px;transform:translateX(0px)"><li style="margin-right:48px"><div><section class="article-card "><div class="decoration"></div><div class="card-img-block"><a title="TikTok Let the Doge Out: Why TikTok Doge Is Everything About 2020 Finance in One Story" href="/tiktok-let-the-doge-out-why-tiktok-doge-is-everything-about-2020-finance-in-one-story"><picture data-image-id="492671"><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/07/Breakdown-7.8-383x247.jpg?format=webp 383w" type="image/webp"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/07/Breakdown-7.8-383x247.jpg?format=jp2 383w" type="image/jp2"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/07/Breakdown-7.8-383x247.jpg 383w" type="image/jpeg"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/07/Breakdown-7.8-1035x690.jpg?format=webp 1035w, https://static.coindesk.com/wp-content/uploads/2020/07/Breakdown-7.8-690x460.jpg?format=webp 690w, https://static.coindesk.com/wp-content/uploads/2020/07/Breakdown-7.8-345x230.jpg?format=webp 345w" type="image/webp"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/07/Breakdown-7.8-1035x690.jpg?format=jp2 1035w, https://static.coindesk.com/wp-content/uploads/2020/07/Breakdown-7.8-690x460.jpg?format=jp2 690w, https://static.coindesk.com/wp-content/uploads/2020/07/Breakdown-7.8-345x230.jpg?format=jp2 345w" type="image/jp2"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/07/Breakdown-7.8-1035x690.jpg 1035w, https://static.coindesk.com/wp-content/uploads/2020/07/Breakdown-7.8-690x460.jpg 690w, https://static.coindesk.com/wp-content/uploads/2020/07/Breakdown-7.8-345x230.jpg 345w" type="image/jpeg"/><img width="383" height="247" src="https://static.coindesk.com/wp-content/uploads/2020/07/Breakdown-7.8-383x247.jpg" class="article-card-img" alt="TikTok Dogecoin
" loading="lazy"/></picture></a><a class="button eyebrow-button" href="/tag/podcasts"><span class="eyebrow-button-text">Podcasts</span><svg class="svg-icon" x="0px" y="0px" viewBox="0 0 18 12" width="18" height="12" aria-label="long arrow icon"><g fill-rule="nonzero"><path d="M16.1 6.5H0v-1h16.1L11.64.846l.72-.692L17.966 6l-5.604 5.846-.722-.692L16.101 6.5z"></path></g></svg></a></div><div class="card-text-block"><h4 class="heading"><a title="TikTok Let the Doge Out: Why TikTok Doge Is Everything About 2020 Finance in One Story" href="/tiktok-let-the-doge-out-why-tiktok-doge-is-everything-about-2020-finance-in-one-story">TikTok Let the Doge Out: Why TikTok Doge Is Everything About 2020 Finance in One Story</a> <a href="https://twitter.com/intent/tweet?text=TikTok%20Let%20the%20Doge%20Out%3A%20Why%20TikTok%20Doge%20Is%20Everything%20About%202020%20Finance%20in%20One%20Story%20https%3A%2F%2Fwww.coindesk.com%2Ftiktok-let-the-doge-out-why-tiktok-doge-is-everything-about-2020-finance-in-one-story%20via%20%40coindesk" target="_blank" rel="noopener noreferrer" class="twitter" title="Share on Twitter"><svg class="svg-icon" viewBox="0 0 24 24" aria-label="twitter logo icon"><path fill="#fff" d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"></path></svg></a></h4><div class="card-desc"><span class="card-author"><a title="Articles by Nathaniel Whittemore" href="/author/nwhittemore">Nathaniel Whittemore</a></span><span class="card-date">Jul 8, 2020</span></div></div></section></div></li><li style="margin-right:48px"><div><section class="article-card "><div class="decoration"></div><div class="card-img-block"><a title="As Gold Hits 9-Year High, Bitcoin Eyes Price Breakout" href="/as-gold-hits-9-year-high-bitcoin-eyes-price-breakout"><picture data-image-id="361723"><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2018/10/gold-383x247.jpg?format=webp 383w" type="image/webp"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2018/10/gold-383x247.jpg?format=jp2 383w" type="image/jp2"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2018/10/gold-383x247.jpg 383w" type="image/jpeg"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2018/10/gold-1035x690.jpg?format=webp 1035w, https://static.coindesk.com/wp-content/uploads/2018/10/gold-690x460.jpg?format=webp 690w, https://static.coindesk.com/wp-content/uploads/2018/10/gold-345x230.jpg?format=webp 345w" type="image/webp"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2018/10/gold-1035x690.jpg?format=jp2 1035w, https://static.coindesk.com/wp-content/uploads/2018/10/gold-690x460.jpg?format=jp2 690w, https://static.coindesk.com/wp-content/uploads/2018/10/gold-345x230.jpg?format=jp2 345w" type="image/jp2"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2018/10/gold-1035x690.jpg 1035w, https://static.coindesk.com/wp-content/uploads/2018/10/gold-690x460.jpg 690w, https://static.coindesk.com/wp-content/uploads/2018/10/gold-345x230.jpg 345w" type="image/jpeg"/><img width="383" height="247" src="https://static.coindesk.com/wp-content/uploads/2018/10/gold-383x247.jpg" class="article-card-img" alt="https://www.shutterstock.com/image-photo/close-pure-gold-bar-ingot-put-696155947?src=ZQ0Jz9twR8WSU0XePYNVVg-1-45" loading="lazy"/></picture></a><a class="button eyebrow-button" href="/tag/price-news"><span class="eyebrow-button-text">Prices</span><svg class="svg-icon" x="0px" y="0px" viewBox="0 0 18 12" width="18" height="12" aria-label="long arrow icon"><g fill-rule="nonzero"><path d="M16.1 6.5H0v-1h16.1L11.64.846l.72-.692L17.966 6l-5.604 5.846-.722-.692L16.101 6.5z"></path></g></svg></a></div><div class="card-text-block"><h4 class="heading"><a title="As Gold Hits 9-Year High, Bitcoin Eyes Price Breakout" href="/as-gold-hits-9-year-high-bitcoin-eyes-price-breakout">As Gold Hits 9-Year High, Bitcoin Eyes Price Breakout</a> <a href="https://twitter.com/intent/tweet?text=As%20Gold%20Hits%209-Year%20High%2C%20Bitcoin%20Eyes%20Price%20Breakout%20https%3A%2F%2Fwww.coindesk.com%2Fas-gold-hits-9-year-high-bitcoin-eyes-price-breakout%20via%20%40coindesk" target="_blank" rel="noopener noreferrer" class="twitter" title="Share on Twitter"><svg class="svg-icon" viewBox="0 0 24 24" aria-label="twitter logo icon"><path fill="#fff" d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"></path></svg></a></h4><div class="card-desc"><span class="card-author"><a title="Articles by Omkar Godbole" href="/author/ogodbole">Omkar Godbole</a></span><span class="card-date">Jul 8, 2020</span></div></div></section></div></li><li style="margin-right:48px"><div><section class="article-card "><div class="decoration"></div><div class="card-img-block"><a title="Dogecoin Volumes Spike 1,900% in 2 Days Amid Viral TikTok Videos" href="/dogecoin-volumes-spike-1900-in-2-days-amid-viral-tiktok-videos"><picture data-image-id="492197"><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/07/doge_unsplash_mathis_jrdl-383x247.jpg?format=webp 383w" type="image/webp"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/07/doge_unsplash_mathis_jrdl-383x247.jpg?format=jp2 383w" type="image/jp2"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/07/doge_unsplash_mathis_jrdl-383x247.jpg 383w" type="image/jpeg"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/07/doge_unsplash_mathis_jrdl-1035x690.jpg?format=webp 1035w, https://static.coindesk.com/wp-content/uploads/2020/07/doge_unsplash_mathis_jrdl-690x460.jpg?format=webp 690w, https://static.coindesk.com/wp-content/uploads/2020/07/doge_unsplash_mathis_jrdl-345x230.jpg?format=webp 345w" type="image/webp"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/07/doge_unsplash_mathis_jrdl-1035x690.jpg?format=jp2 1035w, https://static.coindesk.com/wp-content/uploads/2020/07/doge_unsplash_mathis_jrdl-690x460.jpg?format=jp2 690w, https://static.coindesk.com/wp-content/uploads/2020/07/doge_unsplash_mathis_jrdl-345x230.jpg?format=jp2 345w" type="image/jp2"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/07/doge_unsplash_mathis_jrdl-1035x690.jpg 1035w, https://static.coindesk.com/wp-content/uploads/2020/07/doge_unsplash_mathis_jrdl-690x460.jpg 690w, https://static.coindesk.com/wp-content/uploads/2020/07/doge_unsplash_mathis_jrdl-345x230.jpg 345w" type="image/jpeg"/><img width="383" height="247" src="https://static.coindesk.com/wp-content/uploads/2020/07/doge_unsplash_mathis_jrdl-383x247.jpg" class="article-card-img" alt="doge_unsplash_mathis_jrdl" loading="lazy"/></picture></a><a class="button eyebrow-button" href="/tag/dogecoin-news"><span class="eyebrow-button-text">Dogecoin</span><svg class="svg-icon" x="0px" y="0px" viewBox="0 0 18 12" width="18" height="12" aria-label="long arrow icon"><g fill-rule="nonzero"><path d="M16.1 6.5H0v-1h16.1L11.64.846l.72-.692L17.966 6l-5.604 5.846-.722-.692L16.101 6.5z"></path></g></svg></a></div><div class="card-text-block"><h4 class="heading"><a title="Dogecoin Volumes Spike 1,900% in 2 Days Amid Viral TikTok Videos" href="/dogecoin-volumes-spike-1900-in-2-days-amid-viral-tiktok-videos">Dogecoin Volumes Spike 1,900% in 2 Days Amid Viral TikTok Videos</a> <a href="https://twitter.com/intent/tweet?text=Dogecoin%20Volumes%20Spike%201%2C900%25%20in%202%20Days%20Amid%20Viral%20TikTok%20Videos%20https%3A%2F%2Fwww.coindesk.com%2Fdogecoin-volumes-spike-1900-in-2-days-amid-viral-tiktok-videos%20via%20%40coindesk" target="_blank" rel="noopener noreferrer" class="twitter" title="Share on Twitter"><svg class="svg-icon" viewBox="0 0 24 24" aria-label="twitter logo icon"><path fill="#fff" d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"></path></svg></a></h4><div class="card-desc"><span class="card-author"><a title="Articles by Zack Voell" href="/author/zack-voell">Zack Voell</a></span><span class="card-date">Jul 8, 2020</span></div></div></section></div></li><li style="margin-right:48px"><div><section class="article-card "><div class="decoration"></div><div class="card-img-block"><a title="DeFi Driving Chainlink’s Link Token to Record Highs" href="/defi-driving-chainlinks-link-token-to-record-highs"><picture data-image-id="492048"><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/07/link_btc___returns_ytd_720-383x247.png?format=webp 383w" type="image/webp"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/07/link_btc___returns_ytd_720-383x247.png?format=jp2 383w" type="image/jp2"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/07/link_btc___returns_ytd_720-383x247.png 383w" type="image/png"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/themes/coindesk-theme/images/placeholders/recirculation-mobile-3x-v1.png?format=webp 1035w, https://static.coindesk.com/wp-content/uploads/2020/07/link_btc___returns_ytd_720-690x460.png?format=webp 690w, https://static.coindesk.com/wp-content/uploads/2020/07/link_btc___returns_ytd_720-345x230.png?format=webp 345w" type="image/webp"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/themes/coindesk-theme/images/placeholders/recirculation-mobile-3x-v1.png?format=jp2 1035w, https://static.coindesk.com/wp-content/uploads/2020/07/link_btc___returns_ytd_720-690x460.png?format=jp2 690w, https://static.coindesk.com/wp-content/uploads/2020/07/link_btc___returns_ytd_720-345x230.png?format=jp2 345w" type="image/jp2"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/themes/coindesk-theme/images/placeholders/recirculation-mobile-3x-v1.png 1035w, https://static.coindesk.com/wp-content/uploads/2020/07/link_btc___returns_ytd_720-690x460.png 690w, https://static.coindesk.com/wp-content/uploads/2020/07/link_btc___returns_ytd_720-345x230.png 345w" type="image/png"/><img width="383" height="247" src="https://static.coindesk.com/wp-content/uploads/2020/07/link_btc___returns_ytd_720-383x247.png" class="article-card-img" alt="link_btc___returns_ytd_720" loading="lazy"/></picture></a><a class="button eyebrow-button" href="/tag/chainlink"><span class="eyebrow-button-text">Chainlink</span><svg class="svg-icon" x="0px" y="0px" viewBox="0 0 18 12" width="18" height="12" aria-label="long arrow icon"><g fill-rule="nonzero"><path d="M16.1 6.5H0v-1h16.1L11.64.846l.72-.692L17.966 6l-5.604 5.846-.722-.692L16.101 6.5z"></path></g></svg></a></div><div class="card-text-block"><h4 class="heading"><a title="DeFi Driving Chainlink’s Link Token to Record Highs" href="/defi-driving-chainlinks-link-token-to-record-highs">DeFi Driving Chainlink’s Link Token to Record Highs</a> <a href="https://twitter.com/intent/tweet?text=DeFi%20Driving%20Chainlink%E2%80%99s%20Link%20Token%20to%20Record%20Highs%20https%3A%2F%2Fwww.coindesk.com%2Fdefi-driving-chainlinks-link-token-to-record-highs%20via%20%40coindesk" target="_blank" rel="noopener noreferrer" class="twitter" title="Share on Twitter"><svg class="svg-icon" viewBox="0 0 24 24" aria-label="twitter logo icon"><path fill="#fff" d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"></path></svg></a></h4><div class="card-desc"><span class="card-author"><a title="Articles by Omkar Godbole" href="/author/ogodbole">Omkar Godbole</a></span><span class="card-date">Jul 7, 2020</span></div></div></section></div></li><li style="margin-right:48px"><div><section class="article-card "><div class="decoration"></div><div class="card-img-block"><a title="Nearly $60M in Bitcoin Moved to Ethereum in June" href="/nearly-60m-in-bitcoin-moved-to-ethereum-in-june"><picture data-image-id="492052"><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/07/btc-on-eth-1-383x247.png?format=webp 383w" type="image/webp"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/07/btc-on-eth-1-383x247.png?format=jp2 383w" type="image/jp2"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/07/btc-on-eth-1-383x247.png 383w" type="image/png"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/themes/coindesk-theme/images/placeholders/recirculation-mobile-3x-v2.png?format=webp 1035w, https://static.coindesk.com/wp-content/uploads/2020/07/btc-on-eth-1-690x460.png?format=webp 690w, https://static.coindesk.com/wp-content/uploads/2020/07/btc-on-eth-1-345x230.png?format=webp 345w" type="image/webp"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/themes/coindesk-theme/images/placeholders/recirculation-mobile-3x-v2.png?format=jp2 1035w, https://static.coindesk.com/wp-content/uploads/2020/07/btc-on-eth-1-690x460.png?format=jp2 690w, https://static.coindesk.com/wp-content/uploads/2020/07/btc-on-eth-1-345x230.png?format=jp2 345w" type="image/jp2"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/themes/coindesk-theme/images/placeholders/recirculation-mobile-3x-v2.png 1035w, https://static.coindesk.com/wp-content/uploads/2020/07/btc-on-eth-1-690x460.png 690w, https://static.coindesk.com/wp-content/uploads/2020/07/btc-on-eth-1-345x230.png 345w" type="image/png"/><img width="383" height="247" src="https://static.coindesk.com/wp-content/uploads/2020/07/btc-on-eth-1-383x247.png" class="article-card-img" alt="btc-on-eth-1" loading="lazy"/></picture></a><a class="button eyebrow-button" href="/tag/bitgo"><span class="eyebrow-button-text">BitGo</span><svg class="svg-icon" x="0px" y="0px" viewBox="0 0 18 12" width="18" height="12" aria-label="long arrow icon"><g fill-rule="nonzero"><path d="M16.1 6.5H0v-1h16.1L11.64.846l.72-.692L17.966 6l-5.604 5.846-.722-.692L16.101 6.5z"></path></g></svg></a></div><div class="card-text-block"><h4 class="heading"><a title="Nearly $60M in Bitcoin Moved to Ethereum in June" href="/nearly-60m-in-bitcoin-moved-to-ethereum-in-june">Nearly $60M in Bitcoin Moved to Ethereum in June</a> <a href="https://twitter.com/intent/tweet?text=Nearly%20%2460M%20in%20Bitcoin%20Moved%20to%20Ethereum%20in%20June%20https%3A%2F%2Fwww.coindesk.com%2Fnearly-60m-in-bitcoin-moved-to-ethereum-in-june%20via%20%40coindesk" target="_blank" rel="noopener noreferrer" class="twitter" title="Share on Twitter"><svg class="svg-icon" viewBox="0 0 24 24" aria-label="twitter logo icon"><path fill="#fff" d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"></path></svg></a></h4><div class="card-desc"><span class="card-author"><a title="Articles by Zack Voell" href="/author/zack-voell">Zack Voell</a></span><span class="card-date">Jul 7, 2020</span></div></div></section></div></li></ul><div class="recirculation-desktop-controls-empty"></div></div></div></div></div></div><ul class="primary-nav-items"><li><label class="links-wrapper" for="idb7e988e2-df32-4fc3-a88b-2c3d3e59b049"><span>News</span><img src="https://static.coindesk.com/static/images/arrow-right-607d0eebe7e8b5be554faef22651d93d.svg" alt=""/></label></li><li><label class="links-wrapper" for="id71be5bd7-819e-4e58-966f-b4f051290400"><span>Learn</span><img src="https://static.coindesk.com/static/images/arrow-right-607d0eebe7e8b5be554faef22651d93d.svg" alt=""/></label></li><li><label class="links-wrapper" for="id438b81e2-f13f-462e-aa11-57fb8fff4991"><a href="/videos">Videos</a></label></li><li><label class="links-wrapper" for="idff086fec-eb60-4494-9f14-b37d7754a8c0"><a href="/research">Research</a></label></li></ul><a class="events-button" href="/events">Events</a></section><div class="submenu has-focus idb7e988e2-df32-4fc3-a88b-2c3d3e59b049"><ul class="submenu-list"><li class="submenu-item"><a class="submenu-button" href="/news"><i class="bullet"></i>Latest</a></li><li class="submenu-item"><a class="submenu-button" href="/opinion"><i class="bullet"></i>Opinion</a></li><li class="submenu-item"><a class="submenu-button" href="/features"><i class="bullet"></i>Features</a></li><li class="submenu-item"><a class="submenu-button" href="/videos"><i class="bullet"></i>Videos</a></li><li class="submenu-item"><a class="submenu-button" href="/category/markets"><i class="bullet"></i>Markets</a></li><li><section class="newsletter-card decorated"><div class="decoration"></div><div class="desc-content"><h2 class="heading">Get the Latest from CoinDesk</h2><p>Sign up for our newsletter</p><div class="checkboxes"><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-id-1-1" checked="" name="money"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20" aria-label="check mark icon"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-id-1-1"><span>Money Reimagined</span></label></div></div></div><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-id-2-1" checked="" name="markets"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20" aria-label="check mark icon"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-id-2-1"><span>First Mover</span></label></div></div></div><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-id-3-1" checked="" name="institutional"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20" aria-label="check mark icon"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-id-3-1"><span>Crypto Long &amp; Short</span></label></div></div></div><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-id-4-1" checked="" name="bites"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20" aria-label="check mark icon"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-id-4-1"><span>Blockchain Bites</span></label></div></div></div></div><p class="gdpr-copy">By signing up, you will receive emails about CoinDesk products and you agree to our<!-- --> <a href="/terms" target="_blank">terms &amp; conditions</a> <!-- -->and<!-- --> <a href="/privacy" target="_blank">privacy policy</a></p></div><div class="singup-input-controls input-content"><input type="email" placeholder="Enter your mail" value=""/><div class="buttons"><button disabled="" class="button primary-button primary-button-default disabled">Sign Up</button></div></div><div class="error-content ">Please enter a valid email address</div></section></li></ul><ul class="submenu-list"><li class="submenu-item"><a class="submenu-button" href="/category/tech"><i class="bullet"></i>Tech</a></li><li class="submenu-item"><a class="submenu-button" href="/category/business"><i class="bullet"></i>Business</a></li><li class="submenu-item"><a class="submenu-button" href="/category/policy-regulation"><i class="bullet"></i>Policy &amp; Regulation</a></li><li class="submenu-item"><a class="submenu-button" href="/category/people"><i class="bullet"></i>People</a></li><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>Topics</button><ul class="links-list list"></ul></li></ul></div><div class="submenu has-focus id71be5bd7-819e-4e58-966f-b4f051290400"><ul class="submenu-list"><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>101 Guides</button><ul class="links-list list"><li><a class="links-item" href="/learn/bitcoin-101"><div class="list">Bitcoin 101</div></a></li><li><a class="links-item" href="/learn/blockchain-101"><div class="list">Blockchain 101</div></a></li><li><a class="links-item" href="/learn/ethereum-101"><div class="list">Ethereum 101</div></a></li><li><a class="links-item" href="/learn/trading-101"><div class="list">Trading 101</div></a></li></ul><a class="sub-all-link" href="/learn">All 101 Guides<img src="https://static.coindesk.com/static/images/arrow-right-white-49f0e7830badb677568dfe5c47e008a5.svg" alt=""/></a></li><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>Assets</button><ul class="links-list list"><li><a class="links-item" href="/crypto/0x-zrx"><div class="list">0x (ZRX)</div></a></li><li><a class="links-item" href="/crypto/cosmos"><div class="list">Cosmos</div></a></li><li><a class="links-item" href="/crypto/gemini-dollar"><div class="list">Gemini Dollar</div></a></li><li><a class="links-item" href="/crypto/zcash"><div class="list">Zcash</div></a></li><li><a class="links-item" href="/crypto/grin-cryptocurrency"><div class="list">Grin</div></a></li></ul><a class="sub-all-link" href="/crypto">See all<img src="https://static.coindesk.com/static/images/arrow-right-white-49f0e7830badb677568dfe5c47e008a5.svg" alt=""/></a></li><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>Companies</button><ul class="links-list list"><li><a class="links-item" href="/company/burgercrypto-com"><div class="list">BurgerCrypto.com</div></a></li><li><a class="links-item" href="/company/arcane-research"><div class="list">Arcane Research</div></a></li><li><a class="links-item" href="/company/tokeninsight"><div class="list">TokenInsight</div></a></li><li><a class="links-item" href="/company/blockware-solutions"><div class="list">Blockware Solutions</div></a></li><li><a class="links-item" href="/company/kaiko"><div class="list">Kaiko</div></a></li></ul><a class="sub-all-link" href="/company">See all<img src="https://static.coindesk.com/static/images/arrow-right-white-49f0e7830badb677568dfe5c47e008a5.svg" alt=""/></a></li><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>People</button><ul class="links-list list"><li><a class="links-item" href="/people/anthony-pompliano"><div class="list">Anthony Pompliano</div></a></li><li><a class="links-item" href="/people/vitalik-buterin"><div class="list">Vitalik Buterin</div></a></li><li><a class="links-item" href="/people/jimmy-song"><div class="list">Jimmy Song</div></a></li><li><a class="links-item" href="/people/jameson-lopp"><div class="list">Jameson Lopp</div></a></li><li><a class="links-item" href="/people/satoshi-nakamoto"><div class="list">Satoshi Nakamoto</div></a></li></ul><a class="sub-all-link" href="/people">See all<img src="https://static.coindesk.com/static/images/arrow-right-white-49f0e7830badb677568dfe5c47e008a5.svg" alt=""/></a></li></ul></div><div class="submenu has-focus id438b81e2-f13f-462e-aa11-57fb8fff4991"><ul class="submenu-list"></ul></div><div class="submenu has-focus idff086fec-eb60-4494-9f14-b37d7754a8c0"><ul class="submenu-list"></ul></div></div></div></div><section class="bottom"><a class="button button-side" href="/data"><img src="https://static.coindesk.com/static/images/pricing-icon-2770468685b46d1127a9d197a773b6e8.svg" alt=""/></a><label class="button button-center" for="nav-body"><img class="opened" src="https://static.coindesk.com/static/images/menu-close-square-icon-5772f6f0cd1db770f7a6a1e8fa3d1c66.svg" alt=""/><img class="closed" src="https://static.coindesk.com/static/images/menu-icon-e3241891bc3b49e61b1fdf6dfb08a0e7.svg" alt=""/></label><a class="button button-side" href="/events/consensus-2020"><img src="https://static.coindesk.com/static/images/events-icon-4eaf041916fec699969c44b565b19678.svg" alt=""/></a></section></nav></div><header class="site-nav-desktop"><div class="site-nav-spacer"></div><div class="site-nav-spacer-pricing"></div><div class="site-nav-wrapper"><nav class="navbar"><div class="container"><div class="nav-wrapper"><div class="logo-wrapper"><a class="coindesk-logo" href="/"><img src="https://static.coindesk.com/static/images/logo-5ce6d3185603319740c3c34bbf2ec628.svg" alt="CoinDesk Bitcoin News"/></a></div><div class="nav-items"><ul class="top-nav "><li class="top-nav-item 
                                   
                                  "><button>News</button><nav class="nav-expanded has-bg"><div class="container"><button class="button close-button"><img src="https://static.coindesk.com/static/images/close-icon-64f2495836d72706c350aea6c5bbe542.svg" alt=""/></button><div class="site-menu  two-columns"><div><div class="submenu has-focus"><ul class="submenu-list"><li class="submenu-item"><a class="submenu-button" href="/news"><i class="bullet"></i>Latest</a></li><li class="submenu-item"><a class="submenu-button" href="/opinion"><i class="bullet"></i>Opinion</a></li><li class="submenu-item"><a class="submenu-button" href="/features"><i class="bullet"></i>Features</a></li><li class="submenu-item"><a class="submenu-button" href="/videos"><i class="bullet"></i>Videos</a></li><li class="submenu-item"><a class="submenu-button" href="/category/markets"><i class="bullet"></i>Markets</a></li><li><section class="newsletter-card decorated"><div class="decoration"></div><div class="desc-content"><h2 class="heading">Get the Latest from CoinDesk</h2><p>Sign up for our newsletter</p><div class="checkboxes"><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-id-5-1" checked="" name="money"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20" aria-label="check mark icon"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-id-5-1"><span>Money Reimagined</span></label></div></div></div><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-id-6-1" checked="" name="markets"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20" aria-label="check mark icon"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-id-6-1"><span>First Mover</span></label></div></div></div><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-id-7-1" checked="" name="institutional"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20" aria-label="check mark icon"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-id-7-1"><span>Crypto Long &amp; Short</span></label></div></div></div><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-id-8-1" checked="" name="bites"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20" aria-label="check mark icon"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-id-8-1"><span>Blockchain Bites</span></label></div></div></div></div><p class="gdpr-copy">By signing up, you will receive emails about CoinDesk products and you agree to our<!-- --> <a href="/terms" target="_blank">terms &amp; conditions</a> <!-- -->and<!-- --> <a href="/privacy" target="_blank">privacy policy</a></p></div><div class="singup-input-controls input-content"><input type="email" placeholder="Enter your mail" value=""/><div class="buttons"><button disabled="" class="button primary-button primary-button-default disabled">Sign Up</button></div></div><div class="error-content ">Please enter a valid email address</div></section></li></ul><ul class="submenu-list"><li class="submenu-item"><a class="submenu-button" href="/category/tech"><i class="bullet"></i>Tech</a></li><li class="submenu-item"><a class="submenu-button" href="/category/business"><i class="bullet"></i>Business</a></li><li class="submenu-item"><a class="submenu-button" href="/category/policy-regulation"><i class="bullet"></i>Policy &amp; Regulation</a></li><li class="submenu-item"><a class="submenu-button" href="/category/people"><i class="bullet"></i>People</a></li><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>Topics</button><ul class="links-list list"></ul></li></ul></div></div><div></div></div></div></nav></li><li class="top-nav-item 
                                   
                                  "><button>Learn</button><nav class="nav-expanded has-bg"><div class="container"><button class="button close-button"><img src="https://static.coindesk.com/static/images/close-icon-64f2495836d72706c350aea6c5bbe542.svg" alt=""/></button><div class="site-menu  false"><div><div class="submenu has-focus"><ul class="submenu-list"><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>101 Guides</button><ul class="links-list list"><li><a class="links-item" href="/learn/bitcoin-101"><div class="list">Bitcoin 101</div></a></li><li><a class="links-item" href="/learn/blockchain-101"><div class="list">Blockchain 101</div></a></li><li><a class="links-item" href="/learn/ethereum-101"><div class="list">Ethereum 101</div></a></li><li><a class="links-item" href="/learn/trading-101"><div class="list">Trading 101</div></a></li></ul><a class="sub-all-link" href="/learn">All 101 Guides<img src="https://static.coindesk.com/static/images/arrow-right-white-49f0e7830badb677568dfe5c47e008a5.svg" alt=""/></a></li><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>Assets</button><ul class="links-list list"><li><a class="links-item" href="/crypto/0x-zrx"><div class="list">0x (ZRX)</div></a></li><li><a class="links-item" href="/crypto/cosmos"><div class="list">Cosmos</div></a></li><li><a class="links-item" href="/crypto/gemini-dollar"><div class="list">Gemini Dollar</div></a></li><li><a class="links-item" href="/crypto/zcash"><div class="list">Zcash</div></a></li><li><a class="links-item" href="/crypto/grin-cryptocurrency"><div class="list">Grin</div></a></li></ul><a class="sub-all-link" href="/crypto">See all<img src="https://static.coindesk.com/static/images/arrow-right-white-49f0e7830badb677568dfe5c47e008a5.svg" alt=""/></a></li><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>Companies</button><ul class="links-list list"><li><a class="links-item" href="/company/burgercrypto-com"><div class="list">BurgerCrypto.com</div></a></li><li><a class="links-item" href="/company/arcane-research"><div class="list">Arcane Research</div></a></li><li><a class="links-item" href="/company/tokeninsight"><div class="list">TokenInsight</div></a></li><li><a class="links-item" href="/company/blockware-solutions"><div class="list">Blockware Solutions</div></a></li><li><a class="links-item" href="/company/kaiko"><div class="list">Kaiko</div></a></li></ul><a class="sub-all-link" href="/company">See all<img src="https://static.coindesk.com/static/images/arrow-right-white-49f0e7830badb677568dfe5c47e008a5.svg" alt=""/></a></li><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>People</button><ul class="links-list list"><li><a class="links-item" href="/people/anthony-pompliano"><div class="list">Anthony Pompliano</div></a></li><li><a class="links-item" href="/people/vitalik-buterin"><div class="list">Vitalik Buterin</div></a></li><li><a class="links-item" href="/people/jimmy-song"><div class="list">Jimmy Song</div></a></li><li><a class="links-item" href="/people/jameson-lopp"><div class="list">Jameson Lopp</div></a></li><li><a class="links-item" href="/people/satoshi-nakamoto"><div class="list">Satoshi Nakamoto</div></a></li></ul><a class="sub-all-link" href="/people">See all<img src="https://static.coindesk.com/static/images/arrow-right-white-49f0e7830badb677568dfe5c47e008a5.svg" alt=""/></a></li></ul></div></div><div><section class="newsletter-card decorated"><div class="decoration"></div><div class="desc-content"><h2 class="heading">Get the Latest from CoinDesk</h2><p>Sign up for our newsletter</p><div class="checkboxes"><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-id-9-1" checked="" name="money"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20" aria-label="check mark icon"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-id-9-1"><span>Money Reimagined</span></label></div></div></div><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-id-10-1" checked="" name="markets"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20" aria-label="check mark icon"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-id-10-1"><span>First Mover</span></label></div></div></div><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-id-11-1" checked="" name="institutional"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20" aria-label="check mark icon"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-id-11-1"><span>Crypto Long &amp; Short</span></label></div></div></div><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-id-12-1" checked="" name="bites"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20" aria-label="check mark icon"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-id-12-1"><span>Blockchain Bites</span></label></div></div></div></div><p class="gdpr-copy">By signing up, you will receive emails about CoinDesk products and you agree to our<!-- --> <a href="/terms" target="_blank">terms &amp; conditions</a> <!-- -->and<!-- --> <a href="/privacy" target="_blank">privacy policy</a></p></div><div class="singup-input-controls input-content"><input type="email" placeholder="Enter your mail" value=""/><div class="buttons"><button disabled="" class="button primary-button primary-button-default disabled">Sign Up</button></div></div><div class="error-content ">Please enter a valid email address</div></section></div></div></div></nav></li><li class="top-nav-item 
                                   
                                  "><a class="button single" href="/videos">Videos</a></li><li class="top-nav-item 
                                   
                                  "><a class="button single" href="/research">Research</a></li></ul><a class="events-button" href="/events">Events</a><ul class="top-nav search-nav"><li class="js-only "><button class="search-button " aria-label="Search"><svg class="svg-icon" width="22" height="21" x="0px" y="0px" viewBox="0 0 22 21" aria-label="search icon"><path d="M15.9,14.1l5.4,5.4l-1.2,1.2l-5.4-5.4c-3.6,3.1-9,2.7-12.1-0.9S0,5.4,3.6,2.3s9-2.7,12.1,0.9 C18.4,6.3,18.5,10.9,15.9,14.1z M14,13.7c2.7-2.7,2.7-7,0-9.7S7,1.3,4.3,4l0,0c-2.7,2.7-2.7,7,0,9.7S11.4,16.3,14,13.7z"></path></svg></button><nav class="nav-expanded"><div class="container"><button class="button close-button"><img src="https://static.coindesk.com/static/images/close-icon-64f2495836d72706c350aea6c5bbe542.svg" alt=""/></button><div class="search &#x27;"><div class="search-wrapper"><div class="search-bar"><div class="input-wrapper"><form role="search" action="/search" method="get"><input type="search" value="" placeholder="Search" name="q"/><button class="search-button" aria-label="Search" type="submit"><svg class="svg-icon" width="22" height="21" x="0px" y="0px" viewBox="0 0 22 21" aria-label="search icon"><path d="M15.9,14.1l5.4,5.4l-1.2,1.2l-5.4-5.4c-3.6,3.1-9,2.7-12.1-0.9S0,5.4,3.6,2.3s9-2.7,12.1,0.9 C18.4,6.3,18.5,10.9,15.9,14.1z M14,13.7c2.7-2.7,2.7-7,0-9.7S7,1.3,4.3,4l0,0c-2.7,2.7-2.7,7,0,9.7S11.4,16.3,14,13.7z"></path></svg></button></form></div></div></div><div class="article-recirculation"><div class="article-container"><h2 class="article-recirculation-heading">Trending</h2></div><div class="recirculation"><div class="recirculation-desktop"><div class="recirculation-container"><ul class="recirculation-desktop-wrapper" style="width:692px;transform:translateX(0px)"><li style="margin-right:48px"><div><section class="article-card "><div class="decoration"></div><div class="card-img-block"><a title="TikTok Let the Doge Out: Why TikTok Doge Is Everything About 2020 Finance in One Story" href="/tiktok-let-the-doge-out-why-tiktok-doge-is-everything-about-2020-finance-in-one-story"><picture data-image-id="492671"><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/07/Breakdown-7.8-383x247.jpg?format=webp 383w" type="image/webp"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/07/Breakdown-7.8-383x247.jpg?format=jp2 383w" type="image/jp2"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/07/Breakdown-7.8-383x247.jpg 383w" type="image/jpeg"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/07/Breakdown-7.8-1035x690.jpg?format=webp 1035w, https://static.coindesk.com/wp-content/uploads/2020/07/Breakdown-7.8-690x460.jpg?format=webp 690w, https://static.coindesk.com/wp-content/uploads/2020/07/Breakdown-7.8-345x230.jpg?format=webp 345w" type="image/webp"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/07/Breakdown-7.8-1035x690.jpg?format=jp2 1035w, https://static.coindesk.com/wp-content/uploads/2020/07/Breakdown-7.8-690x460.jpg?format=jp2 690w, https://static.coindesk.com/wp-content/uploads/2020/07/Breakdown-7.8-345x230.jpg?format=jp2 345w" type="image/jp2"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/07/Breakdown-7.8-1035x690.jpg 1035w, https://static.coindesk.com/wp-content/uploads/2020/07/Breakdown-7.8-690x460.jpg 690w, https://static.coindesk.com/wp-content/uploads/2020/07/Breakdown-7.8-345x230.jpg 345w" type="image/jpeg"/><img width="383" height="247" src="https://static.coindesk.com/wp-content/uploads/2020/07/Breakdown-7.8-383x247.jpg" class="article-card-img" alt="TikTok Dogecoin
" loading="lazy"/></picture></a><a class="button eyebrow-button" href="/tag/podcasts"><span class="eyebrow-button-text">Podcasts</span><svg class="svg-icon" x="0px" y="0px" viewBox="0 0 18 12" width="18" height="12" aria-label="long arrow icon"><g fill-rule="nonzero"><path d="M16.1 6.5H0v-1h16.1L11.64.846l.72-.692L17.966 6l-5.604 5.846-.722-.692L16.101 6.5z"></path></g></svg></a></div><div class="card-text-block"><h4 class="heading"><a title="TikTok Let the Doge Out: Why TikTok Doge Is Everything About 2020 Finance in One Story" href="/tiktok-let-the-doge-out-why-tiktok-doge-is-everything-about-2020-finance-in-one-story">TikTok Let the Doge Out: Why TikTok Doge Is Everything About 2020 Finance in One Story</a> <a href="https://twitter.com/intent/tweet?text=TikTok%20Let%20the%20Doge%20Out%3A%20Why%20TikTok%20Doge%20Is%20Everything%20About%202020%20Finance%20in%20One%20Story%20https%3A%2F%2Fwww.coindesk.com%2Ftiktok-let-the-doge-out-why-tiktok-doge-is-everything-about-2020-finance-in-one-story%20via%20%40coindesk" target="_blank" rel="noopener noreferrer" class="twitter" title="Share on Twitter"><svg class="svg-icon" viewBox="0 0 24 24" aria-label="twitter logo icon"><path fill="#fff" d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"></path></svg></a></h4><div class="card-desc"><span class="card-author"><a title="Articles by Nathaniel Whittemore" href="/author/nwhittemore">Nathaniel Whittemore</a></span><span class="card-date">Jul 8, 2020</span></div></div></section></div></li><li style="margin-right:48px"><div><section class="article-card "><div class="decoration"></div><div class="card-img-block"><a title="As Gold Hits 9-Year High, Bitcoin Eyes Price Breakout" href="/as-gold-hits-9-year-high-bitcoin-eyes-price-breakout"><picture data-image-id="361723"><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2018/10/gold-383x247.jpg?format=webp 383w" type="image/webp"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2018/10/gold-383x247.jpg?format=jp2 383w" type="image/jp2"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2018/10/gold-383x247.jpg 383w" type="image/jpeg"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2018/10/gold-1035x690.jpg?format=webp 1035w, https://static.coindesk.com/wp-content/uploads/2018/10/gold-690x460.jpg?format=webp 690w, https://static.coindesk.com/wp-content/uploads/2018/10/gold-345x230.jpg?format=webp 345w" type="image/webp"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2018/10/gold-1035x690.jpg?format=jp2 1035w, https://static.coindesk.com/wp-content/uploads/2018/10/gold-690x460.jpg?format=jp2 690w, https://static.coindesk.com/wp-content/uploads/2018/10/gold-345x230.jpg?format=jp2 345w" type="image/jp2"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2018/10/gold-1035x690.jpg 1035w, https://static.coindesk.com/wp-content/uploads/2018/10/gold-690x460.jpg 690w, https://static.coindesk.com/wp-content/uploads/2018/10/gold-345x230.jpg 345w" type="image/jpeg"/><img width="383" height="247" src="https://static.coindesk.com/wp-content/uploads/2018/10/gold-383x247.jpg" class="article-card-img" alt="https://www.shutterstock.com/image-photo/close-pure-gold-bar-ingot-put-696155947?src=ZQ0Jz9twR8WSU0XePYNVVg-1-45" loading="lazy"/></picture></a><a class="button eyebrow-button" href="/tag/price-news"><span class="eyebrow-button-text">Prices</span><svg class="svg-icon" x="0px" y="0px" viewBox="0 0 18 12" width="18" height="12" aria-label="long arrow icon"><g fill-rule="nonzero"><path d="M16.1 6.5H0v-1h16.1L11.64.846l.72-.692L17.966 6l-5.604 5.846-.722-.692L16.101 6.5z"></path></g></svg></a></div><div class="card-text-block"><h4 class="heading"><a title="As Gold Hits 9-Year High, Bitcoin Eyes Price Breakout" href="/as-gold-hits-9-year-high-bitcoin-eyes-price-breakout">As Gold Hits 9-Year High, Bitcoin Eyes Price Breakout</a> <a href="https://twitter.com/intent/tweet?text=As%20Gold%20Hits%209-Year%20High%2C%20Bitcoin%20Eyes%20Price%20Breakout%20https%3A%2F%2Fwww.coindesk.com%2Fas-gold-hits-9-year-high-bitcoin-eyes-price-breakout%20via%20%40coindesk" target="_blank" rel="noopener noreferrer" class="twitter" title="Share on Twitter"><svg class="svg-icon" viewBox="0 0 24 24" aria-label="twitter logo icon"><path fill="#fff" d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"></path></svg></a></h4><div class="card-desc"><span class="card-author"><a title="Articles by Omkar Godbole" href="/author/ogodbole">Omkar Godbole</a></span><span class="card-date">Jul 8, 2020</span></div></div></section></div></li><li style="margin-right:48px"><div><section class="article-card "><div class="decoration"></div><div class="card-img-block"><a title="Dogecoin Volumes Spike 1,900% in 2 Days Amid Viral TikTok Videos" href="/dogecoin-volumes-spike-1900-in-2-days-amid-viral-tiktok-videos"><picture data-image-id="492197"><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/07/doge_unsplash_mathis_jrdl-383x247.jpg?format=webp 383w" type="image/webp"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/07/doge_unsplash_mathis_jrdl-383x247.jpg?format=jp2 383w" type="image/jp2"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/07/doge_unsplash_mathis_jrdl-383x247.jpg 383w" type="image/jpeg"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/07/doge_unsplash_mathis_jrdl-1035x690.jpg?format=webp 1035w, https://static.coindesk.com/wp-content/uploads/2020/07/doge_unsplash_mathis_jrdl-690x460.jpg?format=webp 690w, https://static.coindesk.com/wp-content/uploads/2020/07/doge_unsplash_mathis_jrdl-345x230.jpg?format=webp 345w" type="image/webp"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/07/doge_unsplash_mathis_jrdl-1035x690.jpg?format=jp2 1035w, https://static.coindesk.com/wp-content/uploads/2020/07/doge_unsplash_mathis_jrdl-690x460.jpg?format=jp2 690w, https://static.coindesk.com/wp-content/uploads/2020/07/doge_unsplash_mathis_jrdl-345x230.jpg?format=jp2 345w" type="image/jp2"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/07/doge_unsplash_mathis_jrdl-1035x690.jpg 1035w, https://static.coindesk.com/wp-content/uploads/2020/07/doge_unsplash_mathis_jrdl-690x460.jpg 690w, https://static.coindesk.com/wp-content/uploads/2020/07/doge_unsplash_mathis_jrdl-345x230.jpg 345w" type="image/jpeg"/><img width="383" height="247" src="https://static.coindesk.com/wp-content/uploads/2020/07/doge_unsplash_mathis_jrdl-383x247.jpg" class="article-card-img" alt="doge_unsplash_mathis_jrdl" loading="lazy"/></picture></a><a class="button eyebrow-button" href="/tag/dogecoin-news"><span class="eyebrow-button-text">Dogecoin</span><svg class="svg-icon" x="0px" y="0px" viewBox="0 0 18 12" width="18" height="12" aria-label="long arrow icon"><g fill-rule="nonzero"><path d="M16.1 6.5H0v-1h16.1L11.64.846l.72-.692L17.966 6l-5.604 5.846-.722-.692L16.101 6.5z"></path></g></svg></a></div><div class="card-text-block"><h4 class="heading"><a title="Dogecoin Volumes Spike 1,900% in 2 Days Amid Viral TikTok Videos" href="/dogecoin-volumes-spike-1900-in-2-days-amid-viral-tiktok-videos">Dogecoin Volumes Spike 1,900% in 2 Days Amid Viral TikTok Videos</a> <a href="https://twitter.com/intent/tweet?text=Dogecoin%20Volumes%20Spike%201%2C900%25%20in%202%20Days%20Amid%20Viral%20TikTok%20Videos%20https%3A%2F%2Fwww.coindesk.com%2Fdogecoin-volumes-spike-1900-in-2-days-amid-viral-tiktok-videos%20via%20%40coindesk" target="_blank" rel="noopener noreferrer" class="twitter" title="Share on Twitter"><svg class="svg-icon" viewBox="0 0 24 24" aria-label="twitter logo icon"><path fill="#fff" d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"></path></svg></a></h4><div class="card-desc"><span class="card-author"><a title="Articles by Zack Voell" href="/author/zack-voell">Zack Voell</a></span><span class="card-date">Jul 8, 2020</span></div></div></section></div></li><li style="margin-right:48px"><div><section class="article-card "><div class="decoration"></div><div class="card-img-block"><a title="DeFi Driving Chainlink’s Link Token to Record Highs" href="/defi-driving-chainlinks-link-token-to-record-highs"><picture data-image-id="492048"><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/07/link_btc___returns_ytd_720-383x247.png?format=webp 383w" type="image/webp"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/07/link_btc___returns_ytd_720-383x247.png?format=jp2 383w" type="image/jp2"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/07/link_btc___returns_ytd_720-383x247.png 383w" type="image/png"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/themes/coindesk-theme/images/placeholders/recirculation-mobile-3x-v1.png?format=webp 1035w, https://static.coindesk.com/wp-content/uploads/2020/07/link_btc___returns_ytd_720-690x460.png?format=webp 690w, https://static.coindesk.com/wp-content/uploads/2020/07/link_btc___returns_ytd_720-345x230.png?format=webp 345w" type="image/webp"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/themes/coindesk-theme/images/placeholders/recirculation-mobile-3x-v1.png?format=jp2 1035w, https://static.coindesk.com/wp-content/uploads/2020/07/link_btc___returns_ytd_720-690x460.png?format=jp2 690w, https://static.coindesk.com/wp-content/uploads/2020/07/link_btc___returns_ytd_720-345x230.png?format=jp2 345w" type="image/jp2"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/themes/coindesk-theme/images/placeholders/recirculation-mobile-3x-v1.png 1035w, https://static.coindesk.com/wp-content/uploads/2020/07/link_btc___returns_ytd_720-690x460.png 690w, https://static.coindesk.com/wp-content/uploads/2020/07/link_btc___returns_ytd_720-345x230.png 345w" type="image/png"/><img width="383" height="247" src="https://static.coindesk.com/wp-content/uploads/2020/07/link_btc___returns_ytd_720-383x247.png" class="article-card-img" alt="link_btc___returns_ytd_720" loading="lazy"/></picture></a><a class="button eyebrow-button" href="/tag/chainlink"><span class="eyebrow-button-text">Chainlink</span><svg class="svg-icon" x="0px" y="0px" viewBox="0 0 18 12" width="18" height="12" aria-label="long arrow icon"><g fill-rule="nonzero"><path d="M16.1 6.5H0v-1h16.1L11.64.846l.72-.692L17.966 6l-5.604 5.846-.722-.692L16.101 6.5z"></path></g></svg></a></div><div class="card-text-block"><h4 class="heading"><a title="DeFi Driving Chainlink’s Link Token to Record Highs" href="/defi-driving-chainlinks-link-token-to-record-highs">DeFi Driving Chainlink’s Link Token to Record Highs</a> <a href="https://twitter.com/intent/tweet?text=DeFi%20Driving%20Chainlink%E2%80%99s%20Link%20Token%20to%20Record%20Highs%20https%3A%2F%2Fwww.coindesk.com%2Fdefi-driving-chainlinks-link-token-to-record-highs%20via%20%40coindesk" target="_blank" rel="noopener noreferrer" class="twitter" title="Share on Twitter"><svg class="svg-icon" viewBox="0 0 24 24" aria-label="twitter logo icon"><path fill="#fff" d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"></path></svg></a></h4><div class="card-desc"><span class="card-author"><a title="Articles by Omkar Godbole" href="/author/ogodbole">Omkar Godbole</a></span><span class="card-date">Jul 7, 2020</span></div></div></section></div></li><li style="margin-right:48px"><div><section class="article-card "><div class="decoration"></div><div class="card-img-block"><a title="Nearly $60M in Bitcoin Moved to Ethereum in June" href="/nearly-60m-in-bitcoin-moved-to-ethereum-in-june"><picture data-image-id="492052"><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/07/btc-on-eth-1-383x247.png?format=webp 383w" type="image/webp"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/07/btc-on-eth-1-383x247.png?format=jp2 383w" type="image/jp2"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/07/btc-on-eth-1-383x247.png 383w" type="image/png"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/themes/coindesk-theme/images/placeholders/recirculation-mobile-3x-v2.png?format=webp 1035w, https://static.coindesk.com/wp-content/uploads/2020/07/btc-on-eth-1-690x460.png?format=webp 690w, https://static.coindesk.com/wp-content/uploads/2020/07/btc-on-eth-1-345x230.png?format=webp 345w" type="image/webp"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/themes/coindesk-theme/images/placeholders/recirculation-mobile-3x-v2.png?format=jp2 1035w, https://static.coindesk.com/wp-content/uploads/2020/07/btc-on-eth-1-690x460.png?format=jp2 690w, https://static.coindesk.com/wp-content/uploads/2020/07/btc-on-eth-1-345x230.png?format=jp2 345w" type="image/jp2"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/themes/coindesk-theme/images/placeholders/recirculation-mobile-3x-v2.png 1035w, https://static.coindesk.com/wp-content/uploads/2020/07/btc-on-eth-1-690x460.png 690w, https://static.coindesk.com/wp-content/uploads/2020/07/btc-on-eth-1-345x230.png 345w" type="image/png"/><img width="383" height="247" src="https://static.coindesk.com/wp-content/uploads/2020/07/btc-on-eth-1-383x247.png" class="article-card-img" alt="btc-on-eth-1" loading="lazy"/></picture></a><a class="button eyebrow-button" href="/tag/bitgo"><span class="eyebrow-button-text">BitGo</span><svg class="svg-icon" x="0px" y="0px" viewBox="0 0 18 12" width="18" height="12" aria-label="long arrow icon"><g fill-rule="nonzero"><path d="M16.1 6.5H0v-1h16.1L11.64.846l.72-.692L17.966 6l-5.604 5.846-.722-.692L16.101 6.5z"></path></g></svg></a></div><div class="card-text-block"><h4 class="heading"><a title="Nearly $60M in Bitcoin Moved to Ethereum in June" href="/nearly-60m-in-bitcoin-moved-to-ethereum-in-june">Nearly $60M in Bitcoin Moved to Ethereum in June</a> <a href="https://twitter.com/intent/tweet?text=Nearly%20%2460M%20in%20Bitcoin%20Moved%20to%20Ethereum%20in%20June%20https%3A%2F%2Fwww.coindesk.com%2Fnearly-60m-in-bitcoin-moved-to-ethereum-in-june%20via%20%40coindesk" target="_blank" rel="noopener noreferrer" class="twitter" title="Share on Twitter"><svg class="svg-icon" viewBox="0 0 24 24" aria-label="twitter logo icon"><path fill="#fff" d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"></path></svg></a></h4><div class="card-desc"><span class="card-author"><a title="Articles by Zack Voell" href="/author/zack-voell">Zack Voell</a></span><span class="card-date">Jul 7, 2020</span></div></div></section></div></li></ul><div class="recirculation-desktop-controls-empty"></div></div></div></div></div></div></div></nav></li><li class="no-js"><button class="search-button" aria-label="Search"><a href="/search"><svg class="svg-icon" width="22" height="21" x="0px" y="0px" viewBox="0 0 22 21" aria-label="search icon"><path d="M15.9,14.1l5.4,5.4l-1.2,1.2l-5.4-5.4c-3.6,3.1-9,2.7-12.1-0.9S0,5.4,3.6,2.3s9-2.7,12.1,0.9 C18.4,6.3,18.5,10.9,15.9,14.1z M14,13.7c2.7-2.7,2.7-7,0-9.7S7,1.3,4.3,4l0,0c-2.7,2.7-2.7,7,0,9.7S11.4,16.3,14,13.7z"></path></svg></a></button></li></ul></div></div></div></nav><nav class="pricing-nav-desktop  pristine"><div class="pricing-wrapper-spacer"></div><nav class="pricing-wrapper"><div class="container"><div class="pricing-col false"><a class="pricing-card pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="clearfix"></div></div><div class="pricing-nav-controls"><div class="toggle-wrapper"><button class="toggle-pricing  "><svg class="chevron-arrow" width="22" height="11" viewBox="0 0 22 11"><path d="M21.7,1L11,11L0.3,1"></path></svg></button></div><div class="link-wrapper"><a href="/coindesk20">Top Assets</a><svg class="svg-icon" x="0px" y="0px" viewBox="0 0 12 12" aria-label="arrow right icon"><path d="M10.1,5.7L5.5,0.5l0.4-0.3l5,5.5l0,0l0,0L11.1,6l-5.2,5.8l-0.4-0.4l4.6-5.1H0.2V5.7H10.1L10.1,5.7z"></path></svg></div></div></nav></nav><div class="ie-banner light"><div class="banner-content"><p>Please consider using a different web browser for better experience.</p><div class="close-banner"><svg class="svg-icon" x="0px" y="0px" viewBox="0 0 20 20" aria-label="close icon"><line x1="20" y1="0" x2="0" y2="20"></line><line x1="20" y1="20" x2="0" y2="0"></line></svg></div></div></div></div><div class="notification no-js"><span><strong>Please enable JavaScript in your browser for a better site experience.</strong></span></div></header></section><main><section class="global-content article news"><div><div class="article article-module"><article id="article-493476" class="article news" style="background-image:url(https://static.coindesk.com/static/images/article_bg-dab68b5a23178635c5b544c04ad28252.png)"><header class="article-hero news has-media pre-animation-state"><div><div class="article-hero-nav"><a href="/category/people"><button class="button related-button"><span class="related-button-text"><span class="article-type">story</span> from <strong>People</strong></span><svg class="svg-icon" x="0px" y="0px" viewBox="0 0 18 12" width="18" height="12" aria-label="long arrow icon"><g fill-rule="nonzero"><path d="M16.1 6.5H0v-1h16.1L11.64.846l.72-.692L17.966 6l-5.604 5.846-.722-.692L16.101 6.5z"></path></g></svg></button></a></div><div class="article-hero-content"><div class="article-hero-meta"><div class="article-hero-title"><h1 class="heading ">You Can’t Fight Outrage Culture With More Outrage, Feat. Michael Krieger</h1><div class="article-hero-datetime"><time dateTime="2020-07-10T19:00:00">Jul 10, 2020 at 19:00 UTC</time></div><div class="article-hero-share"><div><a href="https://twitter.com/intent/tweet?text=You%20Can%E2%80%99t%20Fight%20Outrage%20Culture%20With%20More%20Outrage%2C%20Feat.%20Michael%20Krieger%20https%3A%2F%2Fwww.coindesk.com%2Fyou-cant-fight-outrage-culture-with-more-outrage-feat-michael-krieger%20via%20%40coindesk" target="_blank" rel="noopener noreferrer" class="twitter" title="Share on Twitter"><svg class="svg-icon" viewBox="0 0 24 24" aria-label="twitter logo icon"><path fill="#fff" d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"></path></svg></a><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.coindesk.com/you-cant-fight-outrage-culture-with-more-outrage-feat-michael-krieger" target="_blank" rel="noopener noreferrer" class="facebook" title="Share on Facebook"><svg class="svg-icon" viewBox="0 0 24 24" aria-label="facebook logo icon"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"></path></svg></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.coindesk.com%2Fyou-cant-fight-outrage-culture-with-more-outrage-feat-michael-krieger&amp;title=You%20Can%E2%80%99t%20Fight%20Outrage%20Culture%20With%20More%20Outrage%2C%20Feat.%20Michael%20Krieger&amp;summary=CoinDesk%20-%20Leader%20in%20blockchain%20news.&amp;source=https%3A%2F%2Fwww.coindesk.com" target="_blank" rel="noopener noreferrer" class="linkedin" title="Share on LinkedIn"><svg class="svg-icon" viewBox="0 0 24 24" aria-label="linkedin logo icon"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"></path></svg></a></div></div></div></div><div class="article-hero-media"><div class="media-wrapper"><div class="fade"><picture data-image-id="493479"><source media="(min-width: 415px)" sizes="(min-width: 415px) 710px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/07/Breakdown-7.10-710x458.jpg?format=webp 710w" type="image/webp"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 710px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/07/Breakdown-7.10-710x458.jpg?format=jp2 710w" type="image/jp2"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 710px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/07/Breakdown-7.10-710x458.jpg 710w" type="image/jpeg"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/07/Breakdown-7.10-1035x666.jpg?format=webp 1035w, https://static.coindesk.com/wp-content/uploads/2020/07/Breakdown-7.10-690x444.jpg?format=webp 690w, https://static.coindesk.com/wp-content/uploads/2020/07/Breakdown-7.10-345x222.jpg?format=webp 345w" type="image/webp"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/07/Breakdown-7.10-1035x666.jpg?format=jp2 1035w, https://static.coindesk.com/wp-content/uploads/2020/07/Breakdown-7.10-690x444.jpg?format=jp2 690w, https://static.coindesk.com/wp-content/uploads/2020/07/Breakdown-7.10-345x222.jpg?format=jp2 345w" type="image/jp2"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/07/Breakdown-7.10-1035x666.jpg 1035w, https://static.coindesk.com/wp-content/uploads/2020/07/Breakdown-7.10-690x444.jpg 690w, https://static.coindesk.com/wp-content/uploads/2020/07/Breakdown-7.10-345x222.jpg 345w" type="image/jpeg"/><img width="710" height="458" src="https://static.coindesk.com/wp-content/uploads/2020/07/Breakdown-7.10-710x458.jpg" alt="Outrage Culture Michael Krieger" loading="lazy"/></picture></div></div><p class="media-source">(Heather M. Edwards/Unsplash)</p></div><div class="article-hero-authors"><div class="rects"><svg width="4" height="4" class="rect"><rect width="4" height="4"></rect></svg><svg width="4" height="4" class="rect"><rect width="4" height="4"></rect></svg><svg width="4" height="4" class="rect"><rect width="4" height="4"></rect></svg></div><section class="sidebar-profile dark author"><div class="img-block"><a style="background:linear-gradient(to bottom, rgba(0, 0, 0, 0.2), rgba(0, 0, 0, 0.2)),linear-gradient(to bottom, #19284d, #19284d),url(&quot;https://static.coindesk.com/wp-content/uploads/2019/10/nlw-photo-200x200.jpeg&quot;);background-size:cover;background-position:center" href="/author/nwhittemore"></a></div><div class="text-block"><a href="/author/nwhittemore"><h5 class="heading">Nathaniel Whittemore</h5></a><div class="social-accounts"><a href="mailto:nathaniel@coindesk.com" target="_blank" rel="noopener noreferrer"><svg class="svg-icon" viewBox="0 0 20 20" aria-label="email icon"><path d="M19.7,5C19.9,5.3,20,5.6,20,5.9v10.2c0,1-0.8,1.9-1.8,1.9H1.8c-1,0-1.8-0.8-1.8-1.9V5.9 C0,5.6,0.1,5.3,0.3,5l9.4,7.8c0.2,0.1,0.4,0.1,0.6,0L19.7,5L19.7,5z M19,3.3L10,11L1,3.3C1.3,3.1,1.6,3,1.9,3h16.2 C18.4,3,18.7,3.1,19,3.3z"></path><g><path d="M19.7,5C19.9,5.3,20,5.6,20,5.9v10.2c0,1-0.8,1.9-1.8,1.9H1.8c-1,0-1.8-0.8-1.8-1.9V5.9 C0,5.6,0.1,5.3,0.3,5l9.4,7.8c0.2,0.1,0.4,0.1,0.6,0L19.7,5L19.7,5z M19,3.3L10,11L1,3.3C1.3,3.1,1.6,3,1.9,3h16.2 C18.4,3,18.7,3.1,19,3.3z"></path></g></svg></a><a href="https://twitter.com/nlw" target="_blank" rel="noopener noreferrer"><svg class="svg-icon" viewBox="0 0 24 24" aria-label="twitter logo icon"><path fill="#fff" d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"></path></svg></a></div></div></section></div></div></div></header><div class="article-progress-bar "><div class="pb-content"><div class="container"><h2 class="heading truncate">You Can’t Fight Outrage Culture With More Outrage, Feat. Michael Krieger</h2><div class="space"></div><div class="icons"><div class="social-share custom light"><a href="https://twitter.com/intent/tweet?text=You%20Can%E2%80%99t%20Fight%20Outrage%20Culture%20With%20More%20Outrage%2C%20Feat.%20Michael%20Krieger%20https%3A%2F%2Fwww.coindesk.com%2Fyou-cant-fight-outrage-culture-with-more-outrage-feat-michael-krieger%20via%20%40coindesk" target="_blank" rel="noopener noreferrer" class="twitter" title="Share on Twitter"><svg class="svg-icon" viewBox="0 0 24 24" aria-label="twitter logo icon"><path fill="#fff" d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"></path></svg></a><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.coindesk.com/you-cant-fight-outrage-culture-with-more-outrage-feat-michael-krieger" target="_blank" rel="noopener noreferrer" class="facebook" title="Share on Facebook"><svg class="svg-icon" viewBox="0 0 24 24" aria-label="facebook logo icon"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"></path></svg></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.coindesk.com%2Fyou-cant-fight-outrage-culture-with-more-outrage-feat-michael-krieger&amp;title=You%20Can%E2%80%99t%20Fight%20Outrage%20Culture%20With%20More%20Outrage%2C%20Feat.%20Michael%20Krieger&amp;summary=CoinDesk%20-%20Leader%20in%20blockchain%20news.&amp;source=https%3A%2F%2Fwww.coindesk.com" target="_blank" rel="noopener noreferrer" class="linkedin" title="Share on LinkedIn"><svg class="svg-icon" viewBox="0 0 24 24" aria-label="linkedin logo icon"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"></path></svg></a></div></div></div></div><div class="progress" style="width:0%"></div></div><section class="has-media news article-content"><section class="has-media news article-body"><div id="node-0" class="article-pharagraph"><p class="text ">For a decade, Michael Krieger&#8217;s Liberty Blitzkrieg has been an essential alternative financial and cultural voice. As outrage culture ramps up, here’s why it’s ending.
</p></div><div id="node-1" class="article-pharagraph"><p class="text "><em>For <a href="https://coindesk.com/tag/the-breakdown" target="_blank" rel="noreferrer noopener" data-reactroot="">more episodes</a> and free early access before our regular 3 p.m. Eastern time releases, subscribe with <a href="https://link.chtbl.com/oa98x6Kv" target="_blank" rel="noreferrer noopener" data-reactroot="">Apple Podcasts</a>, <a href="https://link.chtbl.com/SVJ4TeNL" target="_blank" rel="noreferrer noopener" data-reactroot="">Spotify</a>, <a href="https://link.chtbl.com/v6HJSKQu" target="_blank" rel="noreferrer noopener" data-reactroot="">Pocketcasts</a>, <a href="https://link.chtbl.com/ZGvZ3LYB" target="_blank" rel="noreferrer noopener" data-reactroot="">Google Podcasts</a>, <a href="https://link.chtbl.com/ILCqvmU5" target="_blank" rel="noreferrer noopener" data-reactroot="">Castbox</a>, <a href="https://link.chtbl.com/9y9bPRE5" target="_blank" rel="noreferrer noopener" data-reactroot="">Stitcher</a>, <a href="https://link.chtbl.com/NErZk_AI" target="_blank" rel="noreferrer noopener" data-reactroot="">RadioPublica</a>, <a href="https://link.chtbl.com/Jqa2dbVo" target="_blank" rel="noreferrer noopener" data-reactroot="">iHeartRadio</a> or <a href="https://link.chtbl.com/belF3j5q" target="_blank" rel="noreferrer noopener" data-reactroot="">RSS</a>.</em>
</p></div><div id="node-2"><div class="html-block"><p><iframe src="https://art19.com/shows/e05bbfac-7bd7-476a-a0ad-2eea41553323/episodes/2df15d6c-1f1e-4169-a10b-11fbd06c43c7/embed?theme=dark-custom&#038;primary_color=%23fbc115" style="width: 100%; height: 200px; border: 0 none;" scrolling="no"></iframe></p>
</div></div><div id="node-3" class="article-pharagraph"><p class="text "><em>This episode is sponsored by <a href="https://bit.ly/3eoichf" target="_blank" rel="noreferrer noopener" data-reactroot="">Bitstamp</a> and <a href="https://crypto.com/" target="_blank" rel="noreferrer noopener" data-reactroot="">Crypto.com</a>.</em>
</p></div><div id="node-4" class="article-pharagraph"><p class="text "><em>For <a href="https://coindesk.com/tag/the-breakdown" target="_blank" rel="noreferrer noopener" data-reactroot="">more episodes</a> and free early access before our regular 3 p.m. Eastern time releases, subscribe with <a href="https://link.chtbl.com/oa98x6Kv" target="_blank" rel="noreferrer noopener" data-reactroot="">Apple Podcasts</a>, <a href="https://link.chtbl.com/SVJ4TeNL" target="_blank" rel="noreferrer noopener" data-reactroot="">Spotify</a>, <a href="https://link.chtbl.com/v6HJSKQu" target="_blank" rel="noreferrer noopener" data-reactroot="">Pocketcasts</a>, <a href="https://link.chtbl.com/ZGvZ3LYB" target="_blank" rel="noreferrer noopener" data-reactroot="">Google Podcasts</a>, <a href="https://link.chtbl.com/ILCqvmU5" target="_blank" rel="noreferrer noopener" data-reactroot="">Castbox</a>, <a href="https://link.chtbl.com/9y9bPRE5" target="_blank" rel="noreferrer noopener" data-reactroot="">Stitcher</a>, <a href="https://link.chtbl.com/NErZk_AI" target="_blank" rel="noreferrer noopener" data-reactroot="">RadioPublica</a>, <a href="https://link.chtbl.com/Jqa2dbVo" target="_blank" rel="noreferrer noopener" data-reactroot="">iHeartRadio</a> or <a href="https://link.chtbl.com/belF3j5q" target="_blank" rel="noreferrer noopener" data-reactroot="">RSS</a>.</em>
</p></div><div id="node-5" class="article-heading"><h2>Today on the Brief:</h2></div><div id="node-6" class="article-list"><ul><li>Hong Kong re-closes schools based on COVID-19 growth</li><li>Coinbase explores direct U.S. exchange listing</li><li>China starts selling stock, easing massive rally</li></ul></div><div id="node-7" class="article-pharagraph"><p class="text "><strong><em>See also: <a target="_blank" rel="noreferrer noopener" href="/why-the-robinhood-revolution-is-the-future-of-finance-feat-jill-carlson" data-reactroot="">Why the Robinhood Revolution Is the Future of Finance, Feat. Jill Carlson</a></em></strong>
</p></div><div id="node-8" class="article-heading"><h2>Today's Interview: Michael Krieger</h2></div><div id="node-9" class="article-pharagraph"><p class="text ">Our main conversation is with Liberty Blitzkrieg creator and editor Michael Krieger. Michael announced just before recording that he is done publishing on the LB site. He and NLW discuss:
</p></div><div id="node-10" class="article-list"><ul><li>How Michael became disaffected while working on Wall Street during the Great Financial Crisis</li><li>How Zero Hedge amplified Liberty Blitzkrieg and sent Michael on a decade-long writing path</li><li>How Michael discovered <a target="_blank" rel="noreferrer noopener" href="/price/bitcoin" data-reactroot="">bitcoin</a> and the bitcoin community in 2012</li><li>Why social media platforms need to be regulated with the principles of the First Amendment </li><li>How all political parties use division to stay in power </li><li>How outrage culture has become endemic, commodified and co-opted by existing power </li><li>Why the only option to fight outrage culture is to opt out</li></ul></div><div id="node-11" class="article-pharagraph"><p class="text "><strong>Find our guest online:</strong>
</p></div><div id="node-12" class="article-pharagraph"><p class="text ">Website:&nbsp;<a href="https://libertyblitzkrieg.com/" target="_blank" rel="noreferrer noopener" data-reactroot="">libertyblitzkrieg.com</a>
</p></div><div id="node-13" class="article-pharagraph"><p class="text ">Twitter: <a href="https://twitter.com/LibertyBlitz" target="_blank" rel="noreferrer noopener" data-reactroot="">@LibertyBlitz</a>
</p></div><div id="node-14" class="article-pharagraph"><p class="text "><em>For <a href="https://coindesk.com/tag/the-breakdown" target="_blank" rel="noreferrer noopener" data-reactroot="">more episodes</a> and free early access before our regular 3 p.m. Eastern time releases, subscribe with <a href="https://link.chtbl.com/oa98x6Kv" target="_blank" rel="noreferrer noopener" data-reactroot="">Apple Podcasts</a>, <a href="https://link.chtbl.com/SVJ4TeNL" target="_blank" rel="noreferrer noopener" data-reactroot="">Spotify</a>, <a href="https://link.chtbl.com/v6HJSKQu" target="_blank" rel="noreferrer noopener" data-reactroot="">Pocketcasts</a>, <a href="https://link.chtbl.com/ZGvZ3LYB" target="_blank" rel="noreferrer noopener" data-reactroot="">Google Podcasts</a>, <a href="https://link.chtbl.com/ILCqvmU5" target="_blank" rel="noreferrer noopener" data-reactroot="">Castbox</a>, <a href="https://link.chtbl.com/9y9bPRE5" target="_blank" rel="noreferrer noopener" data-reactroot="">Stitcher</a>, <a href="https://link.chtbl.com/NErZk_AI" target="_blank" rel="noreferrer noopener" data-reactroot="">RadioPublica</a>, <a href="https://link.chtbl.com/Jqa2dbVo" target="_blank" rel="noreferrer noopener" data-reactroot="">iHeartRadio</a> or <a href="https://link.chtbl.com/belF3j5q" target="_blank" rel="noreferrer noopener" data-reactroot="">RSS</a>.</em>
</p></div><div class="end"><i class="pentagon"></i></div><div class="tags"><h4>Read more about...</h4><span class="tag"><a href="/tag/podcasts">Podcasts</a></span><span class="tag"><a href="/tag/the-breakdown">The Breakdown</a></span><span class="tag"><a href="/tag/outrage-culture">Outrage Culture</a></span><span class="tag"><a href="/tag/michael-krieger">Michael Krieger</a></span></div><div class="article-disclosure"><div><span class="heading">Disclosure</span><p>The leader in blockchain news, CoinDesk is a media outlet that strives for the highest journalistic standards and abides by a <a target="_blank" href="/editorial-policy" data-reactroot="">strict set of editorial policies</a>. CoinDesk is an independent operating subsidiary of Digital Currency Group, which invests in cryptocurrencies and blockchain startups.</p></div></div></section></section></article></div></div><div class="article-spinner"><div class="spinner" id="spinner-id-13-1"><svg class=" icon" width="34px" height="34px" viewBox="0 0 34 34" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-label="spinner icon"><circle class="path" fill="none" stroke-width="3" stroke-linecap="round" cx="17" cy="17" r="15"></circle></svg></div></div></section></main><footer class="site-footer"><div class="site-footer-wrapper"><div class="footer-top "><nav class="footer-nav"><a class="coindesk-logo" href="/"><img src="https://static.coindesk.com/static/images/logo-5ce6d3185603319740c3c34bbf2ec628.svg" alt="CoinDesk Bitcoin News"/></a><div role="navigation" aria-label="Footer main navigation"><div class="footer-row"><a title="About" href="/about">About</a></div><div class="footer-row"><a title="Masthead" href="/masthead">Masthead</a></div><div class="footer-row"><a title="Blog" href="/blog">Blog</a></div><div class="footer-row"><a title="Editorial Policy" href="/editorial-policy">Editorial Policy</a></div><div class="footer-row"><a title="Press" href="/press">Press</a></div><div class="footer-row"><a href="https://boards.greenhouse.io/coindesk" target="_blank" rel="noopener noreferrer" title="Jobs">Jobs</a></div><div class="footer-row"><a title="Events" href="/events">Events</a></div></div></nav></div><div class="newsletter-wrapper"><div class=""><h4 class="heading">Follow us</h4><div class="social-profiles"><span><a href="https://twitter.com/coindesk" target="_blank" rel="noopener noreferrer" class="twitter" title="Follow us on Twitter"><svg class="svg-icon" viewBox="0 0 24 24" aria-label="twitter logo icon"><path fill="#fff" d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"></path></svg></a></span><span><a href="https://facebook.com/coindesk" target="_blank" rel="noopener noreferrer" class="facebook" title="Follow us on Facebook"><svg class="svg-icon" viewBox="0 0 24 24" aria-label="facebook logo icon"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"></path></svg></a></span><span><a href="https://linkedin.com/company/coindesk" target="_blank" rel="noopener noreferrer" class="linkedin" title="Follow us on LinkedIn"><svg class="svg-icon" viewBox="0 0 24 24" aria-label="linkedin logo icon"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"></path></svg></a></span></div><section class="newsletter-card "><div class="desc-content"><h2 class="heading">Get the Latest from CoinDesk</h2><p>Sign up for our newsletter</p><div class="checkboxes"><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-id-14-1" checked="" name="money"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20" aria-label="check mark icon"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-id-14-1"><span>Money Reimagined</span></label></div></div></div><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-id-15-1" checked="" name="markets"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20" aria-label="check mark icon"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-id-15-1"><span>First Mover</span></label></div></div></div><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-id-16-1" checked="" name="institutional"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20" aria-label="check mark icon"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-id-16-1"><span>Crypto Long &amp; Short</span></label></div></div></div><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-id-17-1" checked="" name="bites"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20" aria-label="check mark icon"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-id-17-1"><span>Blockchain Bites</span></label></div></div></div></div><p class="gdpr-copy">By signing up, you will receive emails about CoinDesk products and you agree to our<!-- --> <a href="/terms" target="_blank">terms &amp; conditions</a> <!-- -->and<!-- --> <a href="/privacy" target="_blank">privacy policy</a></p></div><div class="singup-input-controls input-content"><input type="email" placeholder="Enter your mail" value=""/><div class="buttons"><button disabled="" class="button primary-button primary-button-default disabled">Sign Up</button></div></div><div class="error-content ">Please enter a valid email address</div></section></div></div><div class="footer-bottom"><nav class="footer-nav "><div role="navigation" aria-label="Footer secondary navigation"><div class="footer-row"><a href="/terms">Terms &amp; Conditions</a></div><div class="footer-row"><a href="/privacy">Privacy Policy</a></div><div class="footer-row"><a href="/newsletter">Newsletters</a></div><div class="footer-row">© 2020 CoinDesk</div><div class="footer-row"><div class="dropdown-select dropdown-eyebrow-false dropdown-theme-lightning-yellow "><div class="dropdown-header"><div class="dropdown-header-title">English<!-- --> <svg class="chevron-arrow" width="22" height="11" viewBox="0 0 22 11"><path d="M21.7,1L11,11L0.3,1"></path></svg></div></div></div></div></div><p class="footer-copy">The leader in blockchain news, CoinDesk is a media outlet that strives for the highest journalistic standards and abides by a<!-- --> <a href="/editorial-policy">strict set of editorial policies</a>. CoinDesk is an independent operating subsidiary of<!-- --> <a href="https://dcg.co" target="_blank" rel="noopener noreferrer">Digital Currency Group</a>, which invests in cryptocurrencies and blockchain startups.</p></nav></div></div></footer></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="https://static.coindesk.com/static/runtime/polyfills-39b9b0d5ee5bc50ae2bf.js"></script><script async="" data-next-page="/_app" src="https://static.coindesk.com/static/2.33.2/pages/_app.js"></script><script async="" data-next-page="/[slug]" src="https://static.coindesk.com/static/2.33.2/pages/%5Bslug%5D.js"></script><script src="https://static.coindesk.com/static/runtime/webpack-2c745ee73d72fbc25691.js" async=""></script><script src="https://static.coindesk.com/static/chunks/framework.50e96cd3490c2a02ba53.js" async=""></script><script src="https://static.coindesk.com/static/chunks/eb01bb9b.462e2a508f496478bad4.js" async=""></script><script src="https://static.coindesk.com/static/chunks/commons.a9b0cf5da02c69bf1175.js" async=""></script><script src="https://static.coindesk.com/static/chunks/a92a2c5be0a7fae964fcf2d1c180ef7a5d0c7aa6.7880c675f7ea3914c1d5.js" async=""></script><script src="https://static.coindesk.com/static/chunks/4cdd034c8c979fb261d27c77558008d1fe3acbe0.b6aabca2a941df8149a1.js" async=""></script><script src="https://static.coindesk.com/static/runtime/main-1dd5b00f287546bbe36c.js" async=""></script><script src="https://static.coindesk.com/static/chunks/b5d6d518be4c12fd10acba3cc89240c12d2c307e.d11729d02e6544ef4ee8.js" async=""></script><script src="https://static.coindesk.com/static/chunks/b5d6d518be4c12fd10acba3cc89240c12d2c307e_CSS.58471afdb7a4755dfa0b.js" async=""></script><script src="https://static.coindesk.com/static/chunks/56786d9d6da2284d3cfe5731bf8c5b2776858af3.621f372102d8237fb7cc.js" async=""></script><script src="https://static.coindesk.com/static/chunks/ec43e95f73990bc8fcfc31cc95cb6a8b67c3c508.cc6488fa6444a39d2768.js" async=""></script><script src="https://static.coindesk.com/static/chunks/7e779485f15bdb6dd7951a46847e31807f5d42ee.0ad3cd44719b5c7910e3.js" async=""></script><script src="https://static.coindesk.com/static/chunks/7e779485f15bdb6dd7951a46847e31807f5d42ee_CSS.7257950804e0a9b6ee6c.js" async=""></script><script src="https://static.coindesk.com/static/chunks/fec7b585682c22cd83113d92db20de13d769a7ce_CSS.8539ceeadc07279b7a48.js" async=""></script><script src="https://static.coindesk.com/static/chunks/fec7b585682c22cd83113d92db20de13d769a7ce.269ab44f4a08f3af9674.js" async=""></script><script src="https://static.coindesk.com/static/chunks/dcb3cc335aac9a075f36345f43c8df5c1a378b25.7a1e159609f030e14b52.js" async=""></script><script src="https://static.coindesk.com/static/chunks/styles.6fdd61377138842ea23d.js" async=""></script><script src="https://static.coindesk.com/static/2.33.2/_buildManifest.js" async=""></script><script src="https://static.coindesk.com/static/2.33.2/_ssgManifest.js" async=""></script></body></html>