<!DOCTYPE html><html lang="en"><head><meta name="theme-color" content="#F0F0F0"/><link rel="manifest" href="/manifests/2.25.0/manifest.json"/><link rel="apple-touch-icon" href="/favicons/192x192.png"/><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><script>APP_ENV = "production";</script><script>(function(w,d,s,l,i){w[l]=w[l]||[]; w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'}); var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:''; j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl; f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-KGVFCF9');</script><meta name="description" content="Developers can now access the tools needed to manage a full-scale Enterprise Ethereum network through Microsoft&#x27;s Azure marketplace."/><link rel="alternate" type="application/rss+xml" title="CoinDesk RSS Feed" href="https://www.coindesk.com/feed"/><link rel="icon" href="https://www.coindesk.com/favicons/32x32.png"/><link rel="stylesheet" href="https://use.typekit.net/rfs5mhf.css"/><link rel="preconnect" href="https://static.coindesk.com"/><link rel="preconnect" href="https://production.api.coindesk.com"/><link rel="canonical" href="https://www.coindesk.com/pegasys-ethereum-suite-now-available-on-microsofts-azure-marketplace"/><link rel="amphtml" href="https://www.coindesk.com/pegasys-ethereum-suite-now-available-on-microsofts-azure-marketplace?amp=1"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:description" content="Developers can now access the tools needed to manage a full-scale Enterprise Ethereum network through Microsoft&#x27;s Azure marketplace."/><meta property="og:url" content="https://www.coindesk.com/pegasys-ethereum-suite-now-available-on-microsofts-azure-marketplace"/><meta property="og:site_name" content="CoinDesk"/><meta property="article:tag" content="Ethereum"/><meta property="article:tag" content="Microsoft"/><meta property="article:tag" content="ConsenSys"/><meta property="article:tag" content="Enterprise Ethereum"/><meta property="article:tag" content="Azure"/><meta property="article:tag" content="PegaSys"/><meta property="article:tag" content="Hyperledger Besu"/><meta property="article:section" content="Tech"/><meta property="article:published_time" content="2020-05-08T13:12:11+00:00"/><meta property="article:modified_time" content="2020-05-08T13:52:55+00:00"/><meta property="og:updated_time" content="2020-05-08T13:52:55+00:00"/><meta property="og:image" content="https://www.coindesk.com/wp-content/uploads/2018/08/Microsoft-1-1200x628.jpg"/><meta property="og:image:secure_url" content="https://www.coindesk.com/wp-content/uploads/2018/08/Microsoft-1-1200x628.jpg"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="628"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="Developers can now access the tools needed to manage a full-scale Enterprise Ethereum network through Microsoft&#x27;s Azure marketplace."/><meta name="twitter:title" content="PegaSys Ethereum Suite Now Available on Microsoft&#x27;s Azure Marketplace"/><meta name="twitter:site" content="@coindesk"/><meta name="twitter:image" content="https://static.coindesk.com/wp-content/uploads/2018/08/Microsoft-1-1200x600.jpg"/><meta name="twitter:creator" content="@coindesk"/><meta property="og:title" content="PegaSys Ethereum Suite Now Available on Microsoft&#x27;s Azure Marketplace - CoinDesk"/><meta name="twitter:account_id" content="1418565129"/><meta name="keywords" content="Ethereum, Microsoft, ConsenSys, EnterpriseEthereum, Azure, PegaSys, HyperledgerBesu"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.coindesk.com/pegasys-ethereum-suite-now-available-on-microsofts-azure-marketplace"},"headline":"PegaSys Ethereum Suite Now Available on Microsoft's Azure Marketplace - CoinDesk","url":"https://www.coindesk.com/pegasys-ethereum-suite-now-available-on-microsofts-azure-marketplace","thumbnailUrl":"https://www.coindesk.com/wp-content/uploads/2018/08/Microsoft-1-1200x628.jpg","image":{"@type":"ImageObject","url":"https://www.coindesk.com/wp-content/uploads/2018/08/Microsoft-1-1200x628.jpg"},"dateCreated":"2020-05-08T13:12:11+00:00","datePublished":"2020-05-08T13:12:11+00:00","dateModified":"2020-05-08T13:52:55+00:00","articleSection":"Tech","author":["Sebastian Sinclair"],"creator":["Sebastian Sinclair"],"keywords":["Ethereum","Microsoft","ConsenSys","Enterprise Ethereum","Azure","PegaSys","Hyperledger Besu"],"publisher":{"@type":"Organization","name":"CoinDesk","logo":{"@type":"ImageObject","url":"https://static.coindesk.com/images/facebook/default.51070683.png"}}}</script><meta name="parsely-metadata" content="{&quot;id&quot;:472894,&quot;excerpt&quot;:&quot;Developers can now access the tools needed to manage a full-scale Enterprise Ethereum network through Microsoft&#x27;s Azure marketplace.&quot;,&quot;path&quot;:&quot;/pegasys-ethereum-suite-now-available-on-microsofts-azure-marketplace&quot;}"/><title>PegaSys Ethereum Suite Now Available on Microsoft&#x27;s Azure Marketplace - CoinDesk</title><script async="" src="https://platform.twitter.com/widgets.js"></script><meta name="next-head-count" content="45"/><link rel="preload" href="https://static.coindesk.com/static/chunks/4c01c7317376f45b262dcdc3e5c7c001f39ddbdf_CSS.4199ba05.chunk.css" as="style"/><link rel="stylesheet" href="https://static.coindesk.com/static/chunks/4c01c7317376f45b262dcdc3e5c7c001f39ddbdf_CSS.4199ba05.chunk.css"/><link rel="preload" href="https://static.coindesk.com/static/chunks/675e4fc12bc9391d15423357b075fa205150c765_CSS.da843233.chunk.css" as="style"/><link rel="stylesheet" href="https://static.coindesk.com/static/chunks/675e4fc12bc9391d15423357b075fa205150c765_CSS.da843233.chunk.css"/><link rel="preload" href="https://static.coindesk.com/static/chunks/fbcf1aa0ec4024b573009e47a9be1808d2fc4aeb_CSS.57486de6.chunk.css" as="style"/><link rel="stylesheet" href="https://static.coindesk.com/static/chunks/fbcf1aa0ec4024b573009e47a9be1808d2fc4aeb_CSS.57486de6.chunk.css"/><link rel="preload" href="https://static.coindesk.com/static/chunks/styles.944166e3.chunk.css" as="style"/><link rel="stylesheet" href="https://static.coindesk.com/static/chunks/styles.944166e3.chunk.css"/><link rel="preload" href="https://static.coindesk.com/static/chunks/static/2.25.0/pages/%5Bslug%5D.js.cfa4620b.chunk.css" as="style"/><link rel="stylesheet" href="https://static.coindesk.com/static/chunks/static/2.25.0/pages/%5Bslug%5D.js.cfa4620b.chunk.css"/><link rel="preload" href="https://static.coindesk.com/static/2.25.0/pages/%5Bslug%5D.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/2.25.0/pages/_app.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/runtime/webpack-158f2bfe1054fd4e0b96.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/framework.5fdd3306a1f03bef583d.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/eb01bb9b.d8d46ffbbc1f474aca56.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/commons.6dc3765cc439f5ef775e.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/d47a19c4a5c95eaba293c1ee734f6909061ba602.47a84052f337d5c24fcf.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/ac154e1f1856c82f57caf5bd7b3a3390757b2984.b531028f8ab86e5a85da.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/runtime/main-686f4b318b0db7347f68.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/4c01c7317376f45b262dcdc3e5c7c001f39ddbdf.cf47920def28d0bf0ab0.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/4c01c7317376f45b262dcdc3e5c7c001f39ddbdf_CSS.2c372599cf640b277883.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/b9c816a85bb153d922f72de8e1f225c6e95652ef.ffc1f4a0f08191136a0e.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/8dd0731ddc7e0c553d6450df46ba8459c7fecc64.37168c20ada9b5277949.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/675e4fc12bc9391d15423357b075fa205150c765.1cf3bd5329596ff0bd6f.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/675e4fc12bc9391d15423357b075fa205150c765_CSS.d85c50960a5d3a3e134d.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/fbcf1aa0ec4024b573009e47a9be1808d2fc4aeb.7c214fa14f4d44658fd2.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/fbcf1aa0ec4024b573009e47a9be1808d2fc4aeb_CSS.8c0f617514987befc701.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/b048e135257b059fd6361901e6790f7b67c991ed.65ed865bf84973703c5c.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/styles.f4dd10bfde5d420ccf4e.js" as="script"/><style data-styled="" data-styled-version="5.1.0">.hHcpPX .submenu{display:none;}/*!sc*/
.hHcpPX .back{display:none;}/*!sc*/
.hHcpPX #id216247a2-ac51-4cbf-b16e-afdd9ae15c21:checked ~ .primary-nav{display:none;}/*!sc*/
.hHcpPX #id216247a2-ac51-4cbf-b16e-afdd9ae15c21:checked ~ .back.id216247a2-ac51-4cbf-b16e-afdd9ae15c21{display:block;}/*!sc*/
.hHcpPX #id216247a2-ac51-4cbf-b16e-afdd9ae15c21:checked ~ .submenu.id216247a2-ac51-4cbf-b16e-afdd9ae15c21{display:block;}/*!sc*/
.hHcpPX #idb279e250-7a2f-48ac-ac93-5a875f8ce2dc:checked ~ .primary-nav{display:none;}/*!sc*/
.hHcpPX #idb279e250-7a2f-48ac-ac93-5a875f8ce2dc:checked ~ .back.idb279e250-7a2f-48ac-ac93-5a875f8ce2dc{display:block;}/*!sc*/
.hHcpPX #idb279e250-7a2f-48ac-ac93-5a875f8ce2dc:checked ~ .submenu.idb279e250-7a2f-48ac-ac93-5a875f8ce2dc{display:block;}/*!sc*/
.hHcpPX #idc6873f55-7ab9-4a60-8bbe-40edba1d1461:checked ~ .primary-nav{display:none;}/*!sc*/
.hHcpPX #idc6873f55-7ab9-4a60-8bbe-40edba1d1461:checked ~ .back.idc6873f55-7ab9-4a60-8bbe-40edba1d1461{display:block;}/*!sc*/
.hHcpPX #idc6873f55-7ab9-4a60-8bbe-40edba1d1461:checked ~ .submenu.idc6873f55-7ab9-4a60-8bbe-40edba1d1461{display:block;}/*!sc*/
data-styled.g1[id="sc-1kf0bqo-0"]{content:"hHcpPX,"}/*!sc*/
</style></head><body class="no-js"><script>document.body.classList.remove("no-js");</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGVFCF9" height="0" width="0" style="display:none;visibility:hidden"></iframe> <img src="https://www.facebook.com/tr?id=472218139648482&amp;ev=PageView&amp;noscript=1" height="1" width="1" style="display:none" alt="Facebook pixel"  /> <img src="https://analytics.twitter.com/i/adsct?txn_id=l4l2u&amp;p_id=Twitter&amp;tw_sale_amount=0&amp;tw_order_quantity=0" height="1" width="1" style="display:none;" alt="Twitter pixel"  /> <img src="https://certify.alexametrics.com/atrk.gif?account=7nk2s1hNdI20fn" height="1" width="1" style="display:none" alt="Alexa pixel" /></noscript><div id="__next"><section class="site-nav " role="navigation" aria-label="Main navigation"><div class="site-nav-mobile no-js-only"><input type="checkbox" id="nav-body"/><div class="site-nav-mobile-top"><a class="coindesk-logo" href="/"><img src="https://static.coindesk.com/static/images/logo-5ce6d3185603319740c3c34bbf2ec628.svg" alt="CoinDesk Bitcoin News"/></a></div><nav class="site-nav-mobile-wrapper"><header class="header"><div class="logo-wrapper"><a class="coindesk-logo" href="/"><img src="https://static.coindesk.com/static/images/logo-5ce6d3185603319740c3c34bbf2ec628.svg" alt="CoinDesk Bitcoin News"/></a></div></header><div class="body"><div class="body-wrapper"><div class="sc-1kf0bqo-0 hHcpPX"><input type="checkbox" id="id216247a2-ac51-4cbf-b16e-afdd9ae15c21"/><label class="nav-title back id216247a2-ac51-4cbf-b16e-afdd9ae15c21" for="id216247a2-ac51-4cbf-b16e-afdd9ae15c21"><img src="https://static.coindesk.com/static/images/arrow-left-3ec80f8ac939ab0a20f3b75fe01842ec.svg" alt=""/><span>News</span></label><input type="checkbox" id="idb279e250-7a2f-48ac-ac93-5a875f8ce2dc"/><label class="nav-title back idb279e250-7a2f-48ac-ac93-5a875f8ce2dc" for="idb279e250-7a2f-48ac-ac93-5a875f8ce2dc"><img src="https://static.coindesk.com/static/images/arrow-left-3ec80f8ac939ab0a20f3b75fe01842ec.svg" alt=""/><span>Learn</span></label><input type="checkbox" id="idc6873f55-7ab9-4a60-8bbe-40edba1d1461"/><label class="nav-title back idc6873f55-7ab9-4a60-8bbe-40edba1d1461" for="idc6873f55-7ab9-4a60-8bbe-40edba1d1461"><img src="https://static.coindesk.com/static/images/arrow-left-3ec80f8ac939ab0a20f3b75fe01842ec.svg" alt=""/><span>Research</span></label><section class="primary-nav"><div class="search &#x27;"><div class="search-wrapper"><div class="search-bar"><div class="input-wrapper"><form role="search" action="/search" method="get"><input type="search" value="" placeholder="Search" name="q"/><button class="search-button" aria-label="Search" type="submit"><svg class="svg-icon" width="22" height="21" x="0px" y="0px" viewBox="0 0 22 21"><path d="M15.9,14.1l5.4,5.4l-1.2,1.2l-5.4-5.4c-3.6,3.1-9,2.7-12.1-0.9S0,5.4,3.6,2.3s9-2.7,12.1,0.9 C18.4,6.3,18.5,10.9,15.9,14.1z M14,13.7c2.7-2.7,2.7-7,0-9.7S7,1.3,4.3,4l0,0c-2.7,2.7-2.7,7,0,9.7S11.4,16.3,14,13.7z"></path></svg></button></form></div></div></div><div class="article-recirculation"><div class="article-container"><h2 class="article-recirculation-heading">Trending</h2></div><div class="recirculation"><div class="recirculation-desktop"><div class="recirculation-container"><ul class="recirculation-desktop-wrapper" style="width:692px;transform:translateX(0px)"><li style="margin-right:48px"><div><section class="article-card "><div class="decoration"></div><div class="card-img-block"><a title="Market Wrap: Bitcoin at $9.9K as Halving Chatter Increases" href="/market-wrap-bitcoin-at-9-9k-as-halving-chatter-increases"><picture data-image-id="472787"><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/05/cdbpimay7-383x247.png?format=webp 383w" type="image/webp"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/05/cdbpimay7-383x247.png?format=jp2 383w" type="image/jp2"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/05/cdbpimay7-383x247.png 383w" type="image/png"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/05/cdbpimay7-1035x690.png?format=webp 1035w, https://static.coindesk.com/wp-content/uploads/2020/05/cdbpimay7-690x460.png?format=webp 690w, https://static.coindesk.com/wp-content/uploads/2020/05/cdbpimay7-345x230.png?format=webp 345w" type="image/webp"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/05/cdbpimay7-1035x690.png?format=jp2 1035w, https://static.coindesk.com/wp-content/uploads/2020/05/cdbpimay7-690x460.png?format=jp2 690w, https://static.coindesk.com/wp-content/uploads/2020/05/cdbpimay7-345x230.png?format=jp2 345w" type="image/jp2"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/05/cdbpimay7-1035x690.png 1035w, https://static.coindesk.com/wp-content/uploads/2020/05/cdbpimay7-690x460.png 690w, https://static.coindesk.com/wp-content/uploads/2020/05/cdbpimay7-345x230.png 345w" type="image/png"/><img width="383" height="247" src="https://static.coindesk.com/wp-content/uploads/2020/05/cdbpimay7-383x247.png" class="article-card-img" alt="cdbpimay7" loading="lazy"/></picture></a><a class="button eyebrow-button" href="/tag/bitcoin-halving-2020"><span class="eyebrow-button-text">Bitcoin Halving 2020</span><svg class="svg-icon" x="0px" y="0px" viewBox="0 0 18 12" width="18" height="12"><g fill-rule="nonzero"><path d="M16.1 6.5H0v-1h16.1L11.64.846l.72-.692L17.966 6l-5.604 5.846-.722-.692L16.101 6.5z"></path></g></svg></a></div><div class="card-text-block"><h4 class="heading"><a title="Market Wrap: Bitcoin at $9.9K as Halving Chatter Increases" href="/market-wrap-bitcoin-at-9-9k-as-halving-chatter-increases">Market Wrap: Bitcoin at $9.9K as Halving Chatter Increases</a> <a href="https://twitter.com/intent/tweet?text=Market%20Wrap%3A%20Bitcoin%20at%20%249.9K%20as%20Halving%20Chatter%20Increases%20https%3A%2F%2Fwww.coindesk.com%2Fmarket-wrap-bitcoin-at-9-9k-as-halving-chatter-increases%20via%20%40coindesk" target="_blank" rel="noopener noreferrer" class="twitter" title="Share on Twitter"><svg class="svg-icon" viewBox="0 0 24 24"><path fill="#fff" d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"></path></svg></a></h4><div class="card-desc"><span class="card-author"><a title="Articles by Daniel Cawrey" href="/author/daniel-cawrey">Daniel Cawrey</a></span><span class="card-date">May 7, 2020</span></div></div></section></div></li><li style="margin-right:48px"><div><section class="article-card "><div class="decoration"></div><div class="card-img-block"><a title="First Mover: Bitcoin’s ‘Halving’ Is Coming Even Sooner Than You Realize" href="/first-mover-bitcoins-halving-is-coming-even-sooner-than-you-realize"><picture data-image-id="472509"><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/05/clock-time-fast-383x247.jpg?format=webp 383w" type="image/webp"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/05/clock-time-fast-383x247.jpg?format=jp2 383w" type="image/jp2"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/05/clock-time-fast-383x247.jpg 383w" type="image/jpeg"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/05/clock-time-fast-1035x690.jpg?format=webp 1035w, https://static.coindesk.com/wp-content/uploads/2020/05/clock-time-fast-690x460.jpg?format=webp 690w, https://static.coindesk.com/wp-content/uploads/2020/05/clock-time-fast-345x230.jpg?format=webp 345w" type="image/webp"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/05/clock-time-fast-1035x690.jpg?format=jp2 1035w, https://static.coindesk.com/wp-content/uploads/2020/05/clock-time-fast-690x460.jpg?format=jp2 690w, https://static.coindesk.com/wp-content/uploads/2020/05/clock-time-fast-345x230.jpg?format=jp2 345w" type="image/jp2"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/05/clock-time-fast-1035x690.jpg 1035w, https://static.coindesk.com/wp-content/uploads/2020/05/clock-time-fast-690x460.jpg 690w, https://static.coindesk.com/wp-content/uploads/2020/05/clock-time-fast-345x230.jpg 345w" type="image/jpeg"/><img width="383" height="247" src="https://static.coindesk.com/wp-content/uploads/2020/05/clock-time-fast-383x247.jpg" class="article-card-img" alt="https://www.shutterstock.com/image-photo/red-clock-speedy-blurred-effect-concept-663497341" loading="lazy"/></picture></a><a class="button eyebrow-button" href="/tag/halving-2020"><span class="eyebrow-button-text">Halving 2020</span><svg class="svg-icon" x="0px" y="0px" viewBox="0 0 18 12" width="18" height="12"><g fill-rule="nonzero"><path d="M16.1 6.5H0v-1h16.1L11.64.846l.72-.692L17.966 6l-5.604 5.846-.722-.692L16.101 6.5z"></path></g></svg></a></div><div class="card-text-block"><h4 class="heading"><a title="First Mover: Bitcoin’s ‘Halving’ Is Coming Even Sooner Than You Realize" href="/first-mover-bitcoins-halving-is-coming-even-sooner-than-you-realize">First Mover: Bitcoin’s ‘Halving’ Is Coming Even Sooner Than You Realize</a> <a href="https://twitter.com/intent/tweet?text=First%20Mover%3A%20Bitcoin%E2%80%99s%20%E2%80%98Halving%E2%80%99%20Is%20Coming%20Even%20Sooner%20Than%20You%20Realize%20https%3A%2F%2Fwww.coindesk.com%2Ffirst-mover-bitcoins-halving-is-coming-even-sooner-than-you-realize%20via%20%40coindesk" target="_blank" rel="noopener noreferrer" class="twitter" title="Share on Twitter"><svg class="svg-icon" viewBox="0 0 24 24"><path fill="#fff" d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"></path></svg></a></h4><div class="card-desc"><span class="card-author"><a title="Articles by Bradley Keoun" href="/author/bradcoindesk-com">Bradley Keoun</a></span><span class="card-author"><a title="Articles by Omkar Godbole" href="/author/ogodbole">Omkar Godbole</a></span><span class="card-date">May 7, 2020</span></div></div></section></div></li><li style="margin-right:48px"><div><section class="article-card "><div class="decoration"></div><div class="card-img-block"><a title="Bitcoin Node Count Falls to 3-Year Low Despite Price Surge" href="/bitcoin-node-count-falls-to-3-year-low-despite-price-surge"><picture data-image-id="472235"><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/05/node-resized-1-383x247.png?format=webp 383w" type="image/webp"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/05/node-resized-1-383x247.png?format=jp2 383w" type="image/jp2"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/05/node-resized-1-383x247.png 383w" type="image/png"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/05/node-resized-1-1035x675.png?format=webp 1035w, https://static.coindesk.com/wp-content/uploads/2020/05/node-resized-1-690x460.png?format=webp 690w, https://static.coindesk.com/wp-content/uploads/2020/05/node-resized-1-345x230.png?format=webp 345w" type="image/webp"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/05/node-resized-1-1035x675.png?format=jp2 1035w, https://static.coindesk.com/wp-content/uploads/2020/05/node-resized-1-690x460.png?format=jp2 690w, https://static.coindesk.com/wp-content/uploads/2020/05/node-resized-1-345x230.png?format=jp2 345w" type="image/jp2"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/05/node-resized-1-1035x675.png 1035w, https://static.coindesk.com/wp-content/uploads/2020/05/node-resized-1-690x460.png 690w, https://static.coindesk.com/wp-content/uploads/2020/05/node-resized-1-345x230.png 345w" type="image/png"/><img width="383" height="247" src="https://static.coindesk.com/wp-content/uploads/2020/05/node-resized-1-383x247.png" class="article-card-img" alt="node-resized-2" loading="lazy"/></picture></a><a class="button eyebrow-button" href="/tag/bitcoin-nodes"><span class="eyebrow-button-text">Bitcoin Nodes</span><svg class="svg-icon" x="0px" y="0px" viewBox="0 0 18 12" width="18" height="12"><g fill-rule="nonzero"><path d="M16.1 6.5H0v-1h16.1L11.64.846l.72-.692L17.966 6l-5.604 5.846-.722-.692L16.101 6.5z"></path></g></svg></a></div><div class="card-text-block"><h4 class="heading"><a title="Bitcoin Node Count Falls to 3-Year Low Despite Price Surge" href="/bitcoin-node-count-falls-to-3-year-low-despite-price-surge">Bitcoin Node Count Falls to 3-Year Low Despite Price Surge</a> <a href="https://twitter.com/intent/tweet?text=Bitcoin%20Node%20Count%20Falls%20to%203-Year%20Low%20Despite%20Price%20Surge%20https%3A%2F%2Fwww.coindesk.com%2Fbitcoin-node-count-falls-to-3-year-low-despite-price-surge%20via%20%40coindesk" target="_blank" rel="noopener noreferrer" class="twitter" title="Share on Twitter"><svg class="svg-icon" viewBox="0 0 24 24"><path fill="#fff" d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"></path></svg></a></h4><div class="card-desc"><span class="card-author"><a title="Articles by Zack Voell" href="/author/zack-voell">Zack Voell</a></span><span class="card-date">May 6, 2020</span></div></div></section></div></li><li style="margin-right:48px"><div><section class="article-card "><div class="decoration"></div><div class="card-img-block"><a title="Bitcoin Price May Drop After Halving, Historical Data Shows" href="/bitcoin-price-may-drop-after-halving-historical-data-shows"><picture data-image-id="336841"><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2018/06/shutterstock_26413940-383x247.jpg?format=webp 383w" type="image/webp"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2018/06/shutterstock_26413940-383x247.jpg?format=jp2 383w" type="image/jp2"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2018/06/shutterstock_26413940-383x247.jpg 383w" type="image/jpeg"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2018/06/shutterstock_26413940-1035x690.jpg?format=webp 1035w, https://static.coindesk.com/wp-content/uploads/2018/06/shutterstock_26413940-690x460.jpg?format=webp 690w, https://static.coindesk.com/wp-content/uploads/2018/06/shutterstock_26413940-345x230.jpg?format=webp 345w" type="image/webp"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2018/06/shutterstock_26413940-1035x690.jpg?format=jp2 1035w, https://static.coindesk.com/wp-content/uploads/2018/06/shutterstock_26413940-690x460.jpg?format=jp2 690w, https://static.coindesk.com/wp-content/uploads/2018/06/shutterstock_26413940-345x230.jpg?format=jp2 345w" type="image/jp2"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2018/06/shutterstock_26413940-1035x690.jpg 1035w, https://static.coindesk.com/wp-content/uploads/2018/06/shutterstock_26413940-690x460.jpg 690w, https://static.coindesk.com/wp-content/uploads/2018/06/shutterstock_26413940-345x230.jpg 345w" type="image/jpeg"/><img width="383" height="247" src="https://static.coindesk.com/wp-content/uploads/2018/06/shutterstock_26413940-383x247.jpg" class="article-card-img" alt="https://www.shutterstock.com/image-photo/this-image-shows-series-downward-arrows-26413940?src=ta3a7m1eMedW9xDhnYecMQ-2-83" loading="lazy"/></picture></a><a class="button eyebrow-button" href="/tag/markets-bitcoin"><span class="eyebrow-button-text">Bitcoin</span><svg class="svg-icon" x="0px" y="0px" viewBox="0 0 18 12" width="18" height="12"><g fill-rule="nonzero"><path d="M16.1 6.5H0v-1h16.1L11.64.846l.72-.692L17.966 6l-5.604 5.846-.722-.692L16.101 6.5z"></path></g></svg></a></div><div class="card-text-block"><h4 class="heading"><a title="Bitcoin Price May Drop After Halving, Historical Data Shows" href="/bitcoin-price-may-drop-after-halving-historical-data-shows">Bitcoin Price May Drop After Halving, Historical Data Shows</a> <a href="https://twitter.com/intent/tweet?text=Bitcoin%20Price%20May%20Drop%20After%20Halving%2C%20Historical%20Data%20Shows%20https%3A%2F%2Fwww.coindesk.com%2Fbitcoin-price-may-drop-after-halving-historical-data-shows%20via%20%40coindesk" target="_blank" rel="noopener noreferrer" class="twitter" title="Share on Twitter"><svg class="svg-icon" viewBox="0 0 24 24"><path fill="#fff" d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"></path></svg></a></h4><div class="card-desc"><span class="card-author"><a title="Articles by Omkar Godbole" href="/author/ogodbole">Omkar Godbole</a></span><span class="card-date">May 4, 2020</span></div></div></section></div></li><li style="margin-right:48px"><div><section class="article-card "><div class="decoration"></div><div class="card-img-block"><a title="Bitcoin Halving, Explained" href="/bitcoin-halving-explainer"><picture data-image-id="457824"><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/03/apple_cut_in_half_knife_shutterstock-383x247.jpg?format=webp 383w" type="image/webp"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/03/apple_cut_in_half_knife_shutterstock-383x247.jpg?format=jp2 383w" type="image/jp2"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/03/apple_cut_in_half_knife_shutterstock-383x247.jpg 383w" type="image/jpeg"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/03/apple_cut_in_half_knife_shutterstock-1035x690.jpg?format=webp 1035w, https://static.coindesk.com/wp-content/uploads/2020/03/apple_cut_in_half_knife_shutterstock-690x460.jpg?format=webp 690w, https://static.coindesk.com/wp-content/uploads/2020/03/apple_cut_in_half_knife_shutterstock-345x230.jpg?format=webp 345w" type="image/webp"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/03/apple_cut_in_half_knife_shutterstock-1035x690.jpg?format=jp2 1035w, https://static.coindesk.com/wp-content/uploads/2020/03/apple_cut_in_half_knife_shutterstock-690x460.jpg?format=jp2 690w, https://static.coindesk.com/wp-content/uploads/2020/03/apple_cut_in_half_knife_shutterstock-345x230.jpg?format=jp2 345w" type="image/jp2"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/03/apple_cut_in_half_knife_shutterstock-1035x690.jpg 1035w, https://static.coindesk.com/wp-content/uploads/2020/03/apple_cut_in_half_knife_shutterstock-690x460.jpg 690w, https://static.coindesk.com/wp-content/uploads/2020/03/apple_cut_in_half_knife_shutterstock-345x230.jpg 345w" type="image/jpeg"/><img width="383" height="247" src="https://static.coindesk.com/wp-content/uploads/2020/03/apple_cut_in_half_knife_shutterstock-383x247.jpg" class="article-card-img" alt="https://www.shutterstock.com/image-photo/knife-ia-about-split-shiny-whole-388156555" loading="lazy"/></picture></a><a class="button eyebrow-button" href="/tag/bitcoin-halving-2020"><span class="eyebrow-button-text">Bitcoin Halving 2020</span><svg class="svg-icon" x="0px" y="0px" viewBox="0 0 18 12" width="18" height="12"><g fill-rule="nonzero"><path d="M16.1 6.5H0v-1h16.1L11.64.846l.72-.692L17.966 6l-5.604 5.846-.722-.692L16.101 6.5z"></path></g></svg></a></div><div class="card-text-block"><h4 class="heading"><a title="Bitcoin Halving, Explained" href="/bitcoin-halving-explainer">Bitcoin Halving, Explained</a> <a href="https://twitter.com/intent/tweet?text=Bitcoin%20Halving%2C%20Explained%20https%3A%2F%2Fwww.coindesk.com%2Fbitcoin-halving-explainer%20via%20%40coindesk" target="_blank" rel="noopener noreferrer" class="twitter" title="Share on Twitter"><svg class="svg-icon" viewBox="0 0 24 24"><path fill="#fff" d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"></path></svg></a></h4><div class="card-desc"><span class="card-author"><a title="Articles by Alyssa Hertig" href="/author/alyssa-hertig">Alyssa Hertig</a></span><span class="card-date">Mar 24, 2020</span></div></div></section></div></li></ul><div class="recirculation-desktop-controls-empty"></div></div></div></div></div></div><ul class="primary-nav-items"><li><label class="links-wrapper" for="id216247a2-ac51-4cbf-b16e-afdd9ae15c21"><span>News</span><img src="https://static.coindesk.com/static/images/arrow-right-607d0eebe7e8b5be554faef22651d93d.svg" alt=""/></label></li><li><label class="links-wrapper" for="idb279e250-7a2f-48ac-ac93-5a875f8ce2dc"><span>Learn</span><img src="https://static.coindesk.com/static/images/arrow-right-607d0eebe7e8b5be554faef22651d93d.svg" alt=""/></label></li><li><label class="links-wrapper" for="idc6873f55-7ab9-4a60-8bbe-40edba1d1461"><span>Research</span><img src="https://static.coindesk.com/static/images/arrow-right-607d0eebe7e8b5be554faef22651d93d.svg" alt=""/></label></li></ul><a class="events-button" href="/events/consensus-2020">Events</a></section><div class="submenu has-focus id216247a2-ac51-4cbf-b16e-afdd9ae15c21"><ul class="submenu-list"><li class="submenu-item"><a class="submenu-button" href="/news"><i class="bullet"></i>Latest</a></li><li class="submenu-item"><a class="submenu-button" href="/opinion"><i class="bullet"></i>Opinion</a></li><li class="submenu-item"><a class="submenu-button" href="/features"><i class="bullet"></i>Features</a></li><li class="submenu-item"><a class="submenu-button" href="/video"><i class="bullet"></i>Video</a></li><li class="submenu-item"><a class="submenu-button" href="/category/markets"><i class="bullet"></i>Markets</a></li><li><section class="newsletter-card decorated"><div class="decoration"></div><div class="desc-content"><h2 class="heading">Get the Latest from CoinDesk</h2><p>Sign up for our newsletter</p><div class="checkboxes"><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-id-1-1" checked="" name="money"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-id-1-1"><span>Money Reimagined</span></label></div></div></div><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-id-2-1" checked="" name="markets"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-id-2-1"><span>First Mover</span></label></div></div></div><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-id-3-1" checked="" name="institutional"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-id-3-1"><span>Crypto Long &amp; Short</span></label></div></div></div><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-id-4-1" checked="" name="bites"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-id-4-1"><span>Blockchain Bites</span></label></div></div></div></div><p class="gdpr-copy">By signing up, you will receive emails about CoinDesk products and you agree to our<!-- --> <a href="/terms" target="_blank">terms &amp; conditions</a> <!-- -->and<!-- --> <a href="/privacy" target="_blank">privacy policy</a></p></div><div class="singup-input-controls input-content"><input type="email" placeholder="Enter your mail" value=""/><div class="buttons"><button disabled="" class="button primary-button primary-button-default disabled">Sign Up</button></div></div><div class="error-content ">Please enter a valid email address</div></section></li></ul><ul class="submenu-list"><li class="submenu-item"><a class="submenu-button" href="/category/tech"><i class="bullet"></i>Tech</a></li><li class="submenu-item"><a class="submenu-button" href="/category/business"><i class="bullet"></i>Business</a></li><li class="submenu-item"><a class="submenu-button" href="/category/policy-regulation"><i class="bullet"></i>Policy &amp; Regulation</a></li><li class="submenu-item"><a class="submenu-button" href="/category/people"><i class="bullet"></i>People</a></li><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>Topics</button><ul class="links-list list"></ul></li></ul></div><div class="submenu has-focus idb279e250-7a2f-48ac-ac93-5a875f8ce2dc"><ul class="submenu-list"><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>Bitcoin 101</button><ul class="links-list list-digits"><li><a class="links-item" href="/learn/bitcoin-101/what-is-bitcoin"><strong>01</strong>What is Bitcoin?</a></li><li><a class="links-item" href="/learn/bitcoin-101/how-can-i-buy-bitcoins"><strong>02</strong>How Can I Buy Bitcoin?</a></li><li><a class="links-item" href="/learn/bitcoin-101/how-to-store-your-bitcoins"><strong>03</strong>How to Store Your Bitcoin</a></li><li><a class="links-item" href="/learn/bitcoin-101/sell-bitcoin"><strong>04</strong>How to Sell Bitcoin</a></li><li><a class="links-item" href="/learn/bitcoin-101/how-do-bitcoin-transactions-work"><strong>05</strong>How do Bitcoin Transactions Work?</a></li><li><a class="links-item" href="/learn/bitcoin-101/how-bitcoin-mining-works"><strong>06</strong>How Bitcoin Mining Works</a></li><li><a class="links-item" href="/learn/bitcoin-101/can-bitcoin-scale"><strong>07</strong>Can Bitcoin Scale?</a></li><li><a class="links-item" href="/learn/bitcoin-101/what-is-the-lightning-network"><strong>08</strong>What is Bitcoin&#x27;s Lightning Network?</a></li><li><a class="links-item" href="/learn/bitcoin-101/get-started-mining-pools"><strong>09</strong>What are Bitcoin Mining Pools?</a></li><li><a class="links-item" href="/learn/bitcoin-101/what-can-you-buy-with-bitcoins"><strong>10</strong>What Can You Buy with Bitcoin?</a></li></ul><a class="sub-all-link" href="/learn/bitcoin-101">All Bitcoin 101 Guides<img src="https://static.coindesk.com/static/images/arrow-right-white-49f0e7830badb677568dfe5c47e008a5.svg" alt=""/></a></li><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>Blockchain 101</button><ul class="links-list list-digits"><li><a class="links-item" href="/learn/blockchain-101/what-is-blockchain-technology"><strong>01</strong>What is Blockchain Technology?</a></li><li><a class="links-item" href="/learn/blockchain-101/how-does-blockchain-technology-work"><strong>02</strong>How Does Blockchain Technology Work?</a></li><li><a class="links-item" href="/learn/blockchain-101/what-can-a-blockchain-do"><strong>03</strong>What Can a Blockchain Do?</a></li><li><a class="links-item" href="/learn/blockchain-101/what-is-a-distributed-ledger"><strong>04</strong>What is a Distributed Ledger?</a></li><li><a class="links-item" href="/learn/blockchain-101/why-use-a-blockchain"><strong>05</strong>Why Use a Blockchain?</a></li><li><a class="links-item" href="/learn/blockchain-101/how-blockchain-technology-change-finance"><strong>06</strong>How Could Blockchain Technology Change Finance?</a></li></ul><a class="sub-all-link" href="/learn/blockchain-101">All Blockchain 101 Guides<img src="https://static.coindesk.com/static/images/arrow-right-white-49f0e7830badb677568dfe5c47e008a5.svg" alt=""/></a></li><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>Ethereum 101</button><ul class="links-list list-digits"><li><a class="links-item" href="/learn/ethereum-101/what-is-ethereum"><strong>01</strong>What is Ethereum?</a></li><li><a class="links-item" href="/learn/ethereum-101/how-to-use-ethereum"><strong>02</strong>How to Use Ethereum</a></li><li><a class="links-item" href="/learn/ethereum-101/how-ethereum-works"><strong>03</strong>How Ethereum Works</a></li><li><a class="links-item" href="/learn/ethereum-101/what-is-a-decentralized-application-dapp"><strong>04</strong>What is a Decentralized Application?</a></li><li><a class="links-item" href="/learn/ethereum-101/ethereum-smart-contracts-work"><strong>05</strong>How Do Ethereum Smart Contracts Work?</a></li><li><a class="links-item" href="/learn/ethereum-101/ethereum-mining-works"><strong>06</strong>How Ethereum Mining Works</a></li><li><a class="links-item" href="/learn/ethereum-101/will-ethereum-scale"><strong>07</strong>How Will Ethereum Scale?</a></li><li><a class="links-item" href="/learn/ethereum-101/how-to-mine-ethereum"><strong>08</strong>How to Mine Ethereum</a></li><li><a class="links-item" href="/learn/ethereum-101/what-is-ether-ethereum-cryptocurrency"><strong>09</strong>What is Ether?</a></li><li><a class="links-item" href="/learn/ethereum-101/who-created-ethereum"><strong>10</strong>Who Created Ethereum?</a></li></ul><a class="sub-all-link" href="/learn/ethereum-101">All Ethereum 101 Guides<img src="https://static.coindesk.com/static/images/arrow-right-white-49f0e7830badb677568dfe5c47e008a5.svg" alt=""/></a></li><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>Trading 101</button><ul class="links-list list-digits"><li><a class="links-item" href="/learn/trading-101/how-to-trade-crypto-on-binance"><strong>01</strong>How to Trade Crypto On Binance</a></li><li><a class="links-item" href="/learn/trading-101/how-to-trade-crypto-on-bitfinex"><strong>02</strong>How to Trade Crypto On Bitfinex</a></li><li><a class="links-item" href="/learn/trading-101/how-to-trade-crypto-on-bitmex"><strong>03</strong>How to Trade Crypto On BitMEX</a></li><li><a class="links-item" href="/learn/trading-101/how-to-trade-crypto-on-bitstamp"><strong>04</strong>How to Trade Crypto On Bitstamp</a></li><li><a class="links-item" href="/learn/trading-101/how-to-trade-crypto-on-bittrex"><strong>05</strong>How to Trade Crypto On Bittrex</a></li><li><a class="links-item" href="/learn/trading-101/how-to-trade-crypto-on-coinbase"><strong>06</strong>How to Trade Crypto On Coinbase</a></li><li><a class="links-item" href="/learn/trading-101/how-to-trade-crypto-on-gemini"><strong>07</strong>How to Trade Crypto On Gemini</a></li><li><a class="links-item" href="/learn/trading-101/how-to-trade-crypto-on-huobi"><strong>08</strong>How to Trade Crypto on Huobi</a></li><li><a class="links-item" href="/learn/trading-101/how-to-trade-crypto-on-kraken"><strong>09</strong>How to Trade Crypto On Kraken</a></li><li><a class="links-item" href="/learn/trading-101/how-to-trade-crypto-on-poloniex"><strong>10</strong>How to Trade Crypto On Poloniex</a></li><li><a class="links-item" href="/learn/trading-101/understanding-bitcoin-price-charts"><strong>11</strong>Understanding Bitcoin Price Charts</a></li></ul><a class="sub-all-link" href="/learn/trading-101">All Trading 101 Guides<img src="https://static.coindesk.com/static/images/arrow-right-white-49f0e7830badb677568dfe5c47e008a5.svg" alt=""/></a></li></ul><a class="all-link" href="/learn">All 101 Guides<img src="https://static.coindesk.com/static/images/arrow-right-white-49f0e7830badb677568dfe5c47e008a5.svg" alt=""/></a></div><div class="submenu has-focus idc6873f55-7ab9-4a60-8bbe-40edba1d1461"><ul class="submenu-list"><li class="submenu-item"><a class="submenu-button" href="/data"><i class="bullet"></i>Cryptoeconomics Data</a></li><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>Research Reports</button><ul class="links-list list"><li><a class="links-item" href="/crypto-investment-research/crypto-asset-returns-volatility-correlations-coindesk-monthly-review-april-2020"><div class="list">CoinDesk Monthly Review, April 2020</div></a></li><li><a class="links-item" href="/crypto-investment-research/hut-8-the-struggles-of-one-of-canadas-largest-miners"><div class="list">Hut 8: The Struggles of One of Canada’s Largest Bitcoin Miners</div></a></li><li><a class="links-item" href="/crypto-investment-research/coindesk-quarterly-review-q1-2020"><div class="list">CoinDesk Quarterly Review, Q1 2020</div></a></li><li><a class="links-item" href="/crypto-investment-research/bitcoin-halving-2020-research-report"><div class="list">Bitcoin: The Halving and Why It Matters</div></a></li><li><a class="links-item" href="/crypto-investment-research/coindesk-monthly-review-february-2020"><div class="list">CoinDesk Monthly Review, February 2020</div></a></li></ul><a class="sub-all-link" href="/crypto-investment-research">See all<img src="https://static.coindesk.com/static/images/arrow-right-white-49f0e7830badb677568dfe5c47e008a5.svg" alt=""/></a></li><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>Webinars</button><ul class="links-list list"><li><a class="links-item" href="/webinars/blockchain-consortia-the-future-of-coopetition"><div class="list">Blockchain consortia: The Future of Coopetition</div></a></li><li><a class="links-item" href="/webinars/whos-watching-crypto-market-surveillance-and-why-it-matters"><div class="list">Who&#x27;s Watching? Crypto market surveillance and why it matters</div></a></li><li><a class="links-item" href="/webinars/the-choppy-waters-of-crypto-liquidity"><div class="list">The Choppy Waters of Crypto Liquidity</div></a></li><li><a class="links-item" href="/webinars/bridging-the-gap-prime-services-in-crypto"><div class="list">Bridging the gap: Prime Services in Crypto</div></a></li><li><a class="links-item" href="/webinars/under-the-crypto-hood-pricing-volume-and-a-mess-of-data"><div class="list">Under the Crypto Hood: Pricing, Volume and a Mess of Data</div></a></li></ul><a class="sub-all-link" href="/webinars">See all<img src="https://static.coindesk.com/static/images/arrow-right-white-49f0e7830badb677568dfe5c47e008a5.svg" alt=""/></a></li><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>Resources</button><ul class="links-list list"><li><a class="links-item" href="/calculator"><div class="list">Bitcoin Calculator</div></a></li><li><a class="links-item" href="/ico-calendar"><div class="list">ICO Calendar</div></a></li><li><a class="links-item" href="/bitcoin-events"><div class="list">Industry Events Calendar</div></a></li><li><a class="links-item" href="/coindesk-api"><div class="list">CoinDesk API</div></a></li></ul></li></ul></div></div></div></div><section class="bottom"><a class="button button-side" href="/data"><img src="https://static.coindesk.com/static/images/pricing-icon-2770468685b46d1127a9d197a773b6e8.svg" alt=""/></a><label class="button button-center" for="nav-body"><img class="opened" src="https://static.coindesk.com/static/images/menu-close-square-icon-5772f6f0cd1db770f7a6a1e8fa3d1c66.svg" alt=""/><img class="closed" src="https://static.coindesk.com/static/images/menu-icon-e3241891bc3b49e61b1fdf6dfb08a0e7.svg" alt=""/></label><a class="button button-side" href="/events/consensus-2020"><img src="https://static.coindesk.com/static/images/events-icon-4eaf041916fec699969c44b565b19678.svg" alt=""/></a></section></nav></div><header class="site-nav-desktop"><div class="site-nav-spacer"></div><div class="site-nav-spacer-pricing"></div><div class="site-nav-wrapper"><nav class="navbar"><div class="container"><div class="nav-wrapper"><div class="logo-wrapper"><a class="coindesk-logo" href="/"><img src="https://static.coindesk.com/static/images/logo-5ce6d3185603319740c3c34bbf2ec628.svg" alt="CoinDesk Bitcoin News"/></a></div><div class="nav-items"><ul class="top-nav "><li class="top-nav-item 
                                   
                                  "><button>News</button><nav class="nav-expanded has-bg"><div class="container"><button class="button close-button"><img src="https://static.coindesk.com/static/images/close-icon-64f2495836d72706c350aea6c5bbe542.svg" alt=""/></button><div class="site-menu  two-columns"><div><div class="submenu has-focus"><ul class="submenu-list"><li class="submenu-item"><a class="submenu-button" href="/news"><i class="bullet"></i>Latest</a></li><li class="submenu-item"><a class="submenu-button" href="/opinion"><i class="bullet"></i>Opinion</a></li><li class="submenu-item"><a class="submenu-button" href="/features"><i class="bullet"></i>Features</a></li><li class="submenu-item"><a class="submenu-button" href="/video"><i class="bullet"></i>Video</a></li><li class="submenu-item"><a class="submenu-button" href="/category/markets"><i class="bullet"></i>Markets</a></li><li><section class="newsletter-card decorated"><div class="decoration"></div><div class="desc-content"><h2 class="heading">Get the Latest from CoinDesk</h2><p>Sign up for our newsletter</p><div class="checkboxes"><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-id-5-1" checked="" name="money"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-id-5-1"><span>Money Reimagined</span></label></div></div></div><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-id-6-1" checked="" name="markets"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-id-6-1"><span>First Mover</span></label></div></div></div><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-id-7-1" checked="" name="institutional"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-id-7-1"><span>Crypto Long &amp; Short</span></label></div></div></div><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-id-8-1" checked="" name="bites"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-id-8-1"><span>Blockchain Bites</span></label></div></div></div></div><p class="gdpr-copy">By signing up, you will receive emails about CoinDesk products and you agree to our<!-- --> <a href="/terms" target="_blank">terms &amp; conditions</a> <!-- -->and<!-- --> <a href="/privacy" target="_blank">privacy policy</a></p></div><div class="singup-input-controls input-content"><input type="email" placeholder="Enter your mail" value=""/><div class="buttons"><button disabled="" class="button primary-button primary-button-default disabled">Sign Up</button></div></div><div class="error-content ">Please enter a valid email address</div></section></li></ul><ul class="submenu-list"><li class="submenu-item"><a class="submenu-button" href="/category/tech"><i class="bullet"></i>Tech</a></li><li class="submenu-item"><a class="submenu-button" href="/category/business"><i class="bullet"></i>Business</a></li><li class="submenu-item"><a class="submenu-button" href="/category/policy-regulation"><i class="bullet"></i>Policy &amp; Regulation</a></li><li class="submenu-item"><a class="submenu-button" href="/category/people"><i class="bullet"></i>People</a></li><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>Topics</button><ul class="links-list list"></ul></li></ul></div></div><div></div></div></div></nav></li><li class="top-nav-item 
                                   
                                  "><button>Learn</button><nav class="nav-expanded has-bg"><div class="container"><button class="button close-button"><img src="https://static.coindesk.com/static/images/close-icon-64f2495836d72706c350aea6c5bbe542.svg" alt=""/></button><div class="site-menu  false"><div><div class="submenu has-focus"><ul class="submenu-list"><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>Bitcoin 101</button><ul class="links-list list-digits"><li><a class="links-item" href="/learn/bitcoin-101/what-is-bitcoin"><strong>01</strong>What is Bitcoin?</a></li><li><a class="links-item" href="/learn/bitcoin-101/how-can-i-buy-bitcoins"><strong>02</strong>How Can I Buy Bitcoin?</a></li><li><a class="links-item" href="/learn/bitcoin-101/how-to-store-your-bitcoins"><strong>03</strong>How to Store Your Bitcoin</a></li><li><a class="links-item" href="/learn/bitcoin-101/sell-bitcoin"><strong>04</strong>How to Sell Bitcoin</a></li><li><a class="links-item" href="/learn/bitcoin-101/how-do-bitcoin-transactions-work"><strong>05</strong>How do Bitcoin Transactions Work?</a></li><li><a class="links-item" href="/learn/bitcoin-101/how-bitcoin-mining-works"><strong>06</strong>How Bitcoin Mining Works</a></li><li><a class="links-item" href="/learn/bitcoin-101/can-bitcoin-scale"><strong>07</strong>Can Bitcoin Scale?</a></li><li><a class="links-item" href="/learn/bitcoin-101/what-is-the-lightning-network"><strong>08</strong>What is Bitcoin&#x27;s Lightning Network?</a></li><li><a class="links-item" href="/learn/bitcoin-101/get-started-mining-pools"><strong>09</strong>What are Bitcoin Mining Pools?</a></li><li><a class="links-item" href="/learn/bitcoin-101/what-can-you-buy-with-bitcoins"><strong>10</strong>What Can You Buy with Bitcoin?</a></li></ul><a class="sub-all-link" href="/learn/bitcoin-101">All Bitcoin 101 Guides<img src="https://static.coindesk.com/static/images/arrow-right-white-49f0e7830badb677568dfe5c47e008a5.svg" alt=""/></a></li><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>Blockchain 101</button><ul class="links-list list-digits"><li><a class="links-item" href="/learn/blockchain-101/what-is-blockchain-technology"><strong>01</strong>What is Blockchain Technology?</a></li><li><a class="links-item" href="/learn/blockchain-101/how-does-blockchain-technology-work"><strong>02</strong>How Does Blockchain Technology Work?</a></li><li><a class="links-item" href="/learn/blockchain-101/what-can-a-blockchain-do"><strong>03</strong>What Can a Blockchain Do?</a></li><li><a class="links-item" href="/learn/blockchain-101/what-is-a-distributed-ledger"><strong>04</strong>What is a Distributed Ledger?</a></li><li><a class="links-item" href="/learn/blockchain-101/why-use-a-blockchain"><strong>05</strong>Why Use a Blockchain?</a></li><li><a class="links-item" href="/learn/blockchain-101/how-blockchain-technology-change-finance"><strong>06</strong>How Could Blockchain Technology Change Finance?</a></li></ul><a class="sub-all-link" href="/learn/blockchain-101">All Blockchain 101 Guides<img src="https://static.coindesk.com/static/images/arrow-right-white-49f0e7830badb677568dfe5c47e008a5.svg" alt=""/></a></li><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>Ethereum 101</button><ul class="links-list list-digits"><li><a class="links-item" href="/learn/ethereum-101/what-is-ethereum"><strong>01</strong>What is Ethereum?</a></li><li><a class="links-item" href="/learn/ethereum-101/how-to-use-ethereum"><strong>02</strong>How to Use Ethereum</a></li><li><a class="links-item" href="/learn/ethereum-101/how-ethereum-works"><strong>03</strong>How Ethereum Works</a></li><li><a class="links-item" href="/learn/ethereum-101/what-is-a-decentralized-application-dapp"><strong>04</strong>What is a Decentralized Application?</a></li><li><a class="links-item" href="/learn/ethereum-101/ethereum-smart-contracts-work"><strong>05</strong>How Do Ethereum Smart Contracts Work?</a></li><li><a class="links-item" href="/learn/ethereum-101/ethereum-mining-works"><strong>06</strong>How Ethereum Mining Works</a></li><li><a class="links-item" href="/learn/ethereum-101/will-ethereum-scale"><strong>07</strong>How Will Ethereum Scale?</a></li><li><a class="links-item" href="/learn/ethereum-101/how-to-mine-ethereum"><strong>08</strong>How to Mine Ethereum</a></li><li><a class="links-item" href="/learn/ethereum-101/what-is-ether-ethereum-cryptocurrency"><strong>09</strong>What is Ether?</a></li><li><a class="links-item" href="/learn/ethereum-101/who-created-ethereum"><strong>10</strong>Who Created Ethereum?</a></li></ul><a class="sub-all-link" href="/learn/ethereum-101">All Ethereum 101 Guides<img src="https://static.coindesk.com/static/images/arrow-right-white-49f0e7830badb677568dfe5c47e008a5.svg" alt=""/></a></li><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>Trading 101</button><ul class="links-list list-digits"><li><a class="links-item" href="/learn/trading-101/how-to-trade-crypto-on-binance"><strong>01</strong>How to Trade Crypto On Binance</a></li><li><a class="links-item" href="/learn/trading-101/how-to-trade-crypto-on-bitfinex"><strong>02</strong>How to Trade Crypto On Bitfinex</a></li><li><a class="links-item" href="/learn/trading-101/how-to-trade-crypto-on-bitmex"><strong>03</strong>How to Trade Crypto On BitMEX</a></li><li><a class="links-item" href="/learn/trading-101/how-to-trade-crypto-on-bitstamp"><strong>04</strong>How to Trade Crypto On Bitstamp</a></li><li><a class="links-item" href="/learn/trading-101/how-to-trade-crypto-on-bittrex"><strong>05</strong>How to Trade Crypto On Bittrex</a></li><li><a class="links-item" href="/learn/trading-101/how-to-trade-crypto-on-coinbase"><strong>06</strong>How to Trade Crypto On Coinbase</a></li><li><a class="links-item" href="/learn/trading-101/how-to-trade-crypto-on-gemini"><strong>07</strong>How to Trade Crypto On Gemini</a></li><li><a class="links-item" href="/learn/trading-101/how-to-trade-crypto-on-huobi"><strong>08</strong>How to Trade Crypto on Huobi</a></li><li><a class="links-item" href="/learn/trading-101/how-to-trade-crypto-on-kraken"><strong>09</strong>How to Trade Crypto On Kraken</a></li><li><a class="links-item" href="/learn/trading-101/how-to-trade-crypto-on-poloniex"><strong>10</strong>How to Trade Crypto On Poloniex</a></li><li><a class="links-item" href="/learn/trading-101/understanding-bitcoin-price-charts"><strong>11</strong>Understanding Bitcoin Price Charts</a></li></ul><a class="sub-all-link" href="/learn/trading-101">All Trading 101 Guides<img src="https://static.coindesk.com/static/images/arrow-right-white-49f0e7830badb677568dfe5c47e008a5.svg" alt=""/></a></li></ul><a class="all-link" href="/learn">All 101 Guides<img src="https://static.coindesk.com/static/images/arrow-right-white-49f0e7830badb677568dfe5c47e008a5.svg" alt=""/></a></div></div><div><section class="newsletter-card decorated"><div class="decoration"></div><div class="desc-content"><h2 class="heading">Get the Latest from CoinDesk</h2><p>Sign up for our newsletter</p><div class="checkboxes"><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-id-9-1" checked="" name="money"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-id-9-1"><span>Money Reimagined</span></label></div></div></div><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-id-10-1" checked="" name="markets"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-id-10-1"><span>First Mover</span></label></div></div></div><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-id-11-1" checked="" name="institutional"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-id-11-1"><span>Crypto Long &amp; Short</span></label></div></div></div><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-id-12-1" checked="" name="bites"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-id-12-1"><span>Blockchain Bites</span></label></div></div></div></div><p class="gdpr-copy">By signing up, you will receive emails about CoinDesk products and you agree to our<!-- --> <a href="/terms" target="_blank">terms &amp; conditions</a> <!-- -->and<!-- --> <a href="/privacy" target="_blank">privacy policy</a></p></div><div class="singup-input-controls input-content"><input type="email" placeholder="Enter your mail" value=""/><div class="buttons"><button disabled="" class="button primary-button primary-button-default disabled">Sign Up</button></div></div><div class="error-content ">Please enter a valid email address</div></section></div></div></div></nav></li><li class="top-nav-item 
                                   
                                  "><button>Research</button><nav class="nav-expanded has-bg"><div class="container"><button class="button close-button"><img src="https://static.coindesk.com/static/images/close-icon-64f2495836d72706c350aea6c5bbe542.svg" alt=""/></button><div class="site-menu  false"><div><div class="submenu has-focus"><ul class="submenu-list"><li class="submenu-item"><a class="submenu-button" href="/data"><i class="bullet"></i>Cryptoeconomics Data</a></li><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>Research Reports</button><ul class="links-list list"><li><a class="links-item" href="/crypto-investment-research/crypto-asset-returns-volatility-correlations-coindesk-monthly-review-april-2020"><div class="list">CoinDesk Monthly Review, April 2020</div></a></li><li><a class="links-item" href="/crypto-investment-research/hut-8-the-struggles-of-one-of-canadas-largest-miners"><div class="list">Hut 8: The Struggles of One of Canada’s Largest Bitcoin Miners</div></a></li><li><a class="links-item" href="/crypto-investment-research/coindesk-quarterly-review-q1-2020"><div class="list">CoinDesk Quarterly Review, Q1 2020</div></a></li><li><a class="links-item" href="/crypto-investment-research/bitcoin-halving-2020-research-report"><div class="list">Bitcoin: The Halving and Why It Matters</div></a></li><li><a class="links-item" href="/crypto-investment-research/coindesk-monthly-review-february-2020"><div class="list">CoinDesk Monthly Review, February 2020</div></a></li></ul><a class="sub-all-link" href="/crypto-investment-research">See all<img src="https://static.coindesk.com/static/images/arrow-right-white-49f0e7830badb677568dfe5c47e008a5.svg" alt=""/></a></li><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>Webinars</button><ul class="links-list list"><li><a class="links-item" href="/webinars/blockchain-consortia-the-future-of-coopetition"><div class="list">Blockchain consortia: The Future of Coopetition</div></a></li><li><a class="links-item" href="/webinars/whos-watching-crypto-market-surveillance-and-why-it-matters"><div class="list">Who&#x27;s Watching? Crypto market surveillance and why it matters</div></a></li><li><a class="links-item" href="/webinars/the-choppy-waters-of-crypto-liquidity"><div class="list">The Choppy Waters of Crypto Liquidity</div></a></li><li><a class="links-item" href="/webinars/bridging-the-gap-prime-services-in-crypto"><div class="list">Bridging the gap: Prime Services in Crypto</div></a></li><li><a class="links-item" href="/webinars/under-the-crypto-hood-pricing-volume-and-a-mess-of-data"><div class="list">Under the Crypto Hood: Pricing, Volume and a Mess of Data</div></a></li></ul><a class="sub-all-link" href="/webinars">See all<img src="https://static.coindesk.com/static/images/arrow-right-white-49f0e7830badb677568dfe5c47e008a5.svg" alt=""/></a></li><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>Resources</button><ul class="links-list list"><li><a class="links-item" href="/calculator"><div class="list">Bitcoin Calculator</div></a></li><li><a class="links-item" href="/ico-calendar"><div class="list">ICO Calendar</div></a></li><li><a class="links-item" href="/bitcoin-events"><div class="list">Industry Events Calendar</div></a></li><li><a class="links-item" href="/coindesk-api"><div class="list">CoinDesk API</div></a></li></ul></li></ul></div></div><div><section class="newsletter-card decorated"><div class="decoration"></div><div class="desc-content"><h2 class="heading">Get the Latest from CoinDesk</h2><p>Sign up for our newsletter</p><div class="checkboxes"><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-id-13-1" checked="" name="money"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-id-13-1"><span>Money Reimagined</span></label></div></div></div><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-id-14-1" checked="" name="markets"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-id-14-1"><span>First Mover</span></label></div></div></div><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-id-15-1" checked="" name="institutional"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-id-15-1"><span>Crypto Long &amp; Short</span></label></div></div></div><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-id-16-1" checked="" name="bites"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-id-16-1"><span>Blockchain Bites</span></label></div></div></div></div><p class="gdpr-copy">By signing up, you will receive emails about CoinDesk products and you agree to our<!-- --> <a href="/terms" target="_blank">terms &amp; conditions</a> <!-- -->and<!-- --> <a href="/privacy" target="_blank">privacy policy</a></p></div><div class="singup-input-controls input-content"><input type="email" placeholder="Enter your mail" value=""/><div class="buttons"><button disabled="" class="button primary-button primary-button-default disabled">Sign Up</button></div></div><div class="error-content ">Please enter a valid email address</div></section></div></div></div></nav></li></ul><a class="events-button" href="/events/consensus-2020">Events</a><ul class="top-nav search-nav"><li class="js-only "><button class="search-button " aria-label="Search"><svg class="svg-icon" width="22" height="21" x="0px" y="0px" viewBox="0 0 22 21"><path d="M15.9,14.1l5.4,5.4l-1.2,1.2l-5.4-5.4c-3.6,3.1-9,2.7-12.1-0.9S0,5.4,3.6,2.3s9-2.7,12.1,0.9 C18.4,6.3,18.5,10.9,15.9,14.1z M14,13.7c2.7-2.7,2.7-7,0-9.7S7,1.3,4.3,4l0,0c-2.7,2.7-2.7,7,0,9.7S11.4,16.3,14,13.7z"></path></svg></button><nav class="nav-expanded"><div class="container"><button class="button close-button"><img src="https://static.coindesk.com/static/images/close-icon-64f2495836d72706c350aea6c5bbe542.svg" alt=""/></button><div class="search &#x27;"><div class="search-wrapper"><div class="search-bar"><div class="input-wrapper"><form role="search" action="/search" method="get"><input type="search" value="" placeholder="Search" name="q"/><button class="search-button" aria-label="Search" type="submit"><svg class="svg-icon" width="22" height="21" x="0px" y="0px" viewBox="0 0 22 21"><path d="M15.9,14.1l5.4,5.4l-1.2,1.2l-5.4-5.4c-3.6,3.1-9,2.7-12.1-0.9S0,5.4,3.6,2.3s9-2.7,12.1,0.9 C18.4,6.3,18.5,10.9,15.9,14.1z M14,13.7c2.7-2.7,2.7-7,0-9.7S7,1.3,4.3,4l0,0c-2.7,2.7-2.7,7,0,9.7S11.4,16.3,14,13.7z"></path></svg></button></form></div></div></div><div class="article-recirculation"><div class="article-container"><h2 class="article-recirculation-heading">Trending</h2></div><div class="recirculation"><div class="recirculation-desktop"><div class="recirculation-container"><ul class="recirculation-desktop-wrapper" style="width:692px;transform:translateX(0px)"><li style="margin-right:48px"><div><section class="article-card "><div class="decoration"></div><div class="card-img-block"><a title="Market Wrap: Bitcoin at $9.9K as Halving Chatter Increases" href="/market-wrap-bitcoin-at-9-9k-as-halving-chatter-increases"><picture data-image-id="472787"><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/05/cdbpimay7-383x247.png?format=webp 383w" type="image/webp"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/05/cdbpimay7-383x247.png?format=jp2 383w" type="image/jp2"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/05/cdbpimay7-383x247.png 383w" type="image/png"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/05/cdbpimay7-1035x690.png?format=webp 1035w, https://static.coindesk.com/wp-content/uploads/2020/05/cdbpimay7-690x460.png?format=webp 690w, https://static.coindesk.com/wp-content/uploads/2020/05/cdbpimay7-345x230.png?format=webp 345w" type="image/webp"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/05/cdbpimay7-1035x690.png?format=jp2 1035w, https://static.coindesk.com/wp-content/uploads/2020/05/cdbpimay7-690x460.png?format=jp2 690w, https://static.coindesk.com/wp-content/uploads/2020/05/cdbpimay7-345x230.png?format=jp2 345w" type="image/jp2"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/05/cdbpimay7-1035x690.png 1035w, https://static.coindesk.com/wp-content/uploads/2020/05/cdbpimay7-690x460.png 690w, https://static.coindesk.com/wp-content/uploads/2020/05/cdbpimay7-345x230.png 345w" type="image/png"/><img width="383" height="247" src="https://static.coindesk.com/wp-content/uploads/2020/05/cdbpimay7-383x247.png" class="article-card-img" alt="cdbpimay7" loading="lazy"/></picture></a><a class="button eyebrow-button" href="/tag/bitcoin-halving-2020"><span class="eyebrow-button-text">Bitcoin Halving 2020</span><svg class="svg-icon" x="0px" y="0px" viewBox="0 0 18 12" width="18" height="12"><g fill-rule="nonzero"><path d="M16.1 6.5H0v-1h16.1L11.64.846l.72-.692L17.966 6l-5.604 5.846-.722-.692L16.101 6.5z"></path></g></svg></a></div><div class="card-text-block"><h4 class="heading"><a title="Market Wrap: Bitcoin at $9.9K as Halving Chatter Increases" href="/market-wrap-bitcoin-at-9-9k-as-halving-chatter-increases">Market Wrap: Bitcoin at $9.9K as Halving Chatter Increases</a> <a href="https://twitter.com/intent/tweet?text=Market%20Wrap%3A%20Bitcoin%20at%20%249.9K%20as%20Halving%20Chatter%20Increases%20https%3A%2F%2Fwww.coindesk.com%2Fmarket-wrap-bitcoin-at-9-9k-as-halving-chatter-increases%20via%20%40coindesk" target="_blank" rel="noopener noreferrer" class="twitter" title="Share on Twitter"><svg class="svg-icon" viewBox="0 0 24 24"><path fill="#fff" d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"></path></svg></a></h4><div class="card-desc"><span class="card-author"><a title="Articles by Daniel Cawrey" href="/author/daniel-cawrey">Daniel Cawrey</a></span><span class="card-date">May 7, 2020</span></div></div></section></div></li><li style="margin-right:48px"><div><section class="article-card "><div class="decoration"></div><div class="card-img-block"><a title="First Mover: Bitcoin’s ‘Halving’ Is Coming Even Sooner Than You Realize" href="/first-mover-bitcoins-halving-is-coming-even-sooner-than-you-realize"><picture data-image-id="472509"><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/05/clock-time-fast-383x247.jpg?format=webp 383w" type="image/webp"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/05/clock-time-fast-383x247.jpg?format=jp2 383w" type="image/jp2"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/05/clock-time-fast-383x247.jpg 383w" type="image/jpeg"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/05/clock-time-fast-1035x690.jpg?format=webp 1035w, https://static.coindesk.com/wp-content/uploads/2020/05/clock-time-fast-690x460.jpg?format=webp 690w, https://static.coindesk.com/wp-content/uploads/2020/05/clock-time-fast-345x230.jpg?format=webp 345w" type="image/webp"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/05/clock-time-fast-1035x690.jpg?format=jp2 1035w, https://static.coindesk.com/wp-content/uploads/2020/05/clock-time-fast-690x460.jpg?format=jp2 690w, https://static.coindesk.com/wp-content/uploads/2020/05/clock-time-fast-345x230.jpg?format=jp2 345w" type="image/jp2"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/05/clock-time-fast-1035x690.jpg 1035w, https://static.coindesk.com/wp-content/uploads/2020/05/clock-time-fast-690x460.jpg 690w, https://static.coindesk.com/wp-content/uploads/2020/05/clock-time-fast-345x230.jpg 345w" type="image/jpeg"/><img width="383" height="247" src="https://static.coindesk.com/wp-content/uploads/2020/05/clock-time-fast-383x247.jpg" class="article-card-img" alt="https://www.shutterstock.com/image-photo/red-clock-speedy-blurred-effect-concept-663497341" loading="lazy"/></picture></a><a class="button eyebrow-button" href="/tag/halving-2020"><span class="eyebrow-button-text">Halving 2020</span><svg class="svg-icon" x="0px" y="0px" viewBox="0 0 18 12" width="18" height="12"><g fill-rule="nonzero"><path d="M16.1 6.5H0v-1h16.1L11.64.846l.72-.692L17.966 6l-5.604 5.846-.722-.692L16.101 6.5z"></path></g></svg></a></div><div class="card-text-block"><h4 class="heading"><a title="First Mover: Bitcoin’s ‘Halving’ Is Coming Even Sooner Than You Realize" href="/first-mover-bitcoins-halving-is-coming-even-sooner-than-you-realize">First Mover: Bitcoin’s ‘Halving’ Is Coming Even Sooner Than You Realize</a> <a href="https://twitter.com/intent/tweet?text=First%20Mover%3A%20Bitcoin%E2%80%99s%20%E2%80%98Halving%E2%80%99%20Is%20Coming%20Even%20Sooner%20Than%20You%20Realize%20https%3A%2F%2Fwww.coindesk.com%2Ffirst-mover-bitcoins-halving-is-coming-even-sooner-than-you-realize%20via%20%40coindesk" target="_blank" rel="noopener noreferrer" class="twitter" title="Share on Twitter"><svg class="svg-icon" viewBox="0 0 24 24"><path fill="#fff" d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"></path></svg></a></h4><div class="card-desc"><span class="card-author"><a title="Articles by Bradley Keoun" href="/author/bradcoindesk-com">Bradley Keoun</a></span><span class="card-author"><a title="Articles by Omkar Godbole" href="/author/ogodbole">Omkar Godbole</a></span><span class="card-date">May 7, 2020</span></div></div></section></div></li><li style="margin-right:48px"><div><section class="article-card "><div class="decoration"></div><div class="card-img-block"><a title="Bitcoin Node Count Falls to 3-Year Low Despite Price Surge" href="/bitcoin-node-count-falls-to-3-year-low-despite-price-surge"><picture data-image-id="472235"><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/05/node-resized-1-383x247.png?format=webp 383w" type="image/webp"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/05/node-resized-1-383x247.png?format=jp2 383w" type="image/jp2"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/05/node-resized-1-383x247.png 383w" type="image/png"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/05/node-resized-1-1035x675.png?format=webp 1035w, https://static.coindesk.com/wp-content/uploads/2020/05/node-resized-1-690x460.png?format=webp 690w, https://static.coindesk.com/wp-content/uploads/2020/05/node-resized-1-345x230.png?format=webp 345w" type="image/webp"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/05/node-resized-1-1035x675.png?format=jp2 1035w, https://static.coindesk.com/wp-content/uploads/2020/05/node-resized-1-690x460.png?format=jp2 690w, https://static.coindesk.com/wp-content/uploads/2020/05/node-resized-1-345x230.png?format=jp2 345w" type="image/jp2"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/05/node-resized-1-1035x675.png 1035w, https://static.coindesk.com/wp-content/uploads/2020/05/node-resized-1-690x460.png 690w, https://static.coindesk.com/wp-content/uploads/2020/05/node-resized-1-345x230.png 345w" type="image/png"/><img width="383" height="247" src="https://static.coindesk.com/wp-content/uploads/2020/05/node-resized-1-383x247.png" class="article-card-img" alt="node-resized-2" loading="lazy"/></picture></a><a class="button eyebrow-button" href="/tag/bitcoin-nodes"><span class="eyebrow-button-text">Bitcoin Nodes</span><svg class="svg-icon" x="0px" y="0px" viewBox="0 0 18 12" width="18" height="12"><g fill-rule="nonzero"><path d="M16.1 6.5H0v-1h16.1L11.64.846l.72-.692L17.966 6l-5.604 5.846-.722-.692L16.101 6.5z"></path></g></svg></a></div><div class="card-text-block"><h4 class="heading"><a title="Bitcoin Node Count Falls to 3-Year Low Despite Price Surge" href="/bitcoin-node-count-falls-to-3-year-low-despite-price-surge">Bitcoin Node Count Falls to 3-Year Low Despite Price Surge</a> <a href="https://twitter.com/intent/tweet?text=Bitcoin%20Node%20Count%20Falls%20to%203-Year%20Low%20Despite%20Price%20Surge%20https%3A%2F%2Fwww.coindesk.com%2Fbitcoin-node-count-falls-to-3-year-low-despite-price-surge%20via%20%40coindesk" target="_blank" rel="noopener noreferrer" class="twitter" title="Share on Twitter"><svg class="svg-icon" viewBox="0 0 24 24"><path fill="#fff" d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"></path></svg></a></h4><div class="card-desc"><span class="card-author"><a title="Articles by Zack Voell" href="/author/zack-voell">Zack Voell</a></span><span class="card-date">May 6, 2020</span></div></div></section></div></li><li style="margin-right:48px"><div><section class="article-card "><div class="decoration"></div><div class="card-img-block"><a title="Bitcoin Price May Drop After Halving, Historical Data Shows" href="/bitcoin-price-may-drop-after-halving-historical-data-shows"><picture data-image-id="336841"><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2018/06/shutterstock_26413940-383x247.jpg?format=webp 383w" type="image/webp"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2018/06/shutterstock_26413940-383x247.jpg?format=jp2 383w" type="image/jp2"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2018/06/shutterstock_26413940-383x247.jpg 383w" type="image/jpeg"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2018/06/shutterstock_26413940-1035x690.jpg?format=webp 1035w, https://static.coindesk.com/wp-content/uploads/2018/06/shutterstock_26413940-690x460.jpg?format=webp 690w, https://static.coindesk.com/wp-content/uploads/2018/06/shutterstock_26413940-345x230.jpg?format=webp 345w" type="image/webp"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2018/06/shutterstock_26413940-1035x690.jpg?format=jp2 1035w, https://static.coindesk.com/wp-content/uploads/2018/06/shutterstock_26413940-690x460.jpg?format=jp2 690w, https://static.coindesk.com/wp-content/uploads/2018/06/shutterstock_26413940-345x230.jpg?format=jp2 345w" type="image/jp2"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2018/06/shutterstock_26413940-1035x690.jpg 1035w, https://static.coindesk.com/wp-content/uploads/2018/06/shutterstock_26413940-690x460.jpg 690w, https://static.coindesk.com/wp-content/uploads/2018/06/shutterstock_26413940-345x230.jpg 345w" type="image/jpeg"/><img width="383" height="247" src="https://static.coindesk.com/wp-content/uploads/2018/06/shutterstock_26413940-383x247.jpg" class="article-card-img" alt="https://www.shutterstock.com/image-photo/this-image-shows-series-downward-arrows-26413940?src=ta3a7m1eMedW9xDhnYecMQ-2-83" loading="lazy"/></picture></a><a class="button eyebrow-button" href="/tag/markets-bitcoin"><span class="eyebrow-button-text">Bitcoin</span><svg class="svg-icon" x="0px" y="0px" viewBox="0 0 18 12" width="18" height="12"><g fill-rule="nonzero"><path d="M16.1 6.5H0v-1h16.1L11.64.846l.72-.692L17.966 6l-5.604 5.846-.722-.692L16.101 6.5z"></path></g></svg></a></div><div class="card-text-block"><h4 class="heading"><a title="Bitcoin Price May Drop After Halving, Historical Data Shows" href="/bitcoin-price-may-drop-after-halving-historical-data-shows">Bitcoin Price May Drop After Halving, Historical Data Shows</a> <a href="https://twitter.com/intent/tweet?text=Bitcoin%20Price%20May%20Drop%20After%20Halving%2C%20Historical%20Data%20Shows%20https%3A%2F%2Fwww.coindesk.com%2Fbitcoin-price-may-drop-after-halving-historical-data-shows%20via%20%40coindesk" target="_blank" rel="noopener noreferrer" class="twitter" title="Share on Twitter"><svg class="svg-icon" viewBox="0 0 24 24"><path fill="#fff" d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"></path></svg></a></h4><div class="card-desc"><span class="card-author"><a title="Articles by Omkar Godbole" href="/author/ogodbole">Omkar Godbole</a></span><span class="card-date">May 4, 2020</span></div></div></section></div></li><li style="margin-right:48px"><div><section class="article-card "><div class="decoration"></div><div class="card-img-block"><a title="Bitcoin Halving, Explained" href="/bitcoin-halving-explainer"><picture data-image-id="457824"><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/03/apple_cut_in_half_knife_shutterstock-383x247.jpg?format=webp 383w" type="image/webp"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/03/apple_cut_in_half_knife_shutterstock-383x247.jpg?format=jp2 383w" type="image/jp2"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/03/apple_cut_in_half_knife_shutterstock-383x247.jpg 383w" type="image/jpeg"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/03/apple_cut_in_half_knife_shutterstock-1035x690.jpg?format=webp 1035w, https://static.coindesk.com/wp-content/uploads/2020/03/apple_cut_in_half_knife_shutterstock-690x460.jpg?format=webp 690w, https://static.coindesk.com/wp-content/uploads/2020/03/apple_cut_in_half_knife_shutterstock-345x230.jpg?format=webp 345w" type="image/webp"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/03/apple_cut_in_half_knife_shutterstock-1035x690.jpg?format=jp2 1035w, https://static.coindesk.com/wp-content/uploads/2020/03/apple_cut_in_half_knife_shutterstock-690x460.jpg?format=jp2 690w, https://static.coindesk.com/wp-content/uploads/2020/03/apple_cut_in_half_knife_shutterstock-345x230.jpg?format=jp2 345w" type="image/jp2"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/03/apple_cut_in_half_knife_shutterstock-1035x690.jpg 1035w, https://static.coindesk.com/wp-content/uploads/2020/03/apple_cut_in_half_knife_shutterstock-690x460.jpg 690w, https://static.coindesk.com/wp-content/uploads/2020/03/apple_cut_in_half_knife_shutterstock-345x230.jpg 345w" type="image/jpeg"/><img width="383" height="247" src="https://static.coindesk.com/wp-content/uploads/2020/03/apple_cut_in_half_knife_shutterstock-383x247.jpg" class="article-card-img" alt="https://www.shutterstock.com/image-photo/knife-ia-about-split-shiny-whole-388156555" loading="lazy"/></picture></a><a class="button eyebrow-button" href="/tag/bitcoin-halving-2020"><span class="eyebrow-button-text">Bitcoin Halving 2020</span><svg class="svg-icon" x="0px" y="0px" viewBox="0 0 18 12" width="18" height="12"><g fill-rule="nonzero"><path d="M16.1 6.5H0v-1h16.1L11.64.846l.72-.692L17.966 6l-5.604 5.846-.722-.692L16.101 6.5z"></path></g></svg></a></div><div class="card-text-block"><h4 class="heading"><a title="Bitcoin Halving, Explained" href="/bitcoin-halving-explainer">Bitcoin Halving, Explained</a> <a href="https://twitter.com/intent/tweet?text=Bitcoin%20Halving%2C%20Explained%20https%3A%2F%2Fwww.coindesk.com%2Fbitcoin-halving-explainer%20via%20%40coindesk" target="_blank" rel="noopener noreferrer" class="twitter" title="Share on Twitter"><svg class="svg-icon" viewBox="0 0 24 24"><path fill="#fff" d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"></path></svg></a></h4><div class="card-desc"><span class="card-author"><a title="Articles by Alyssa Hertig" href="/author/alyssa-hertig">Alyssa Hertig</a></span><span class="card-date">Mar 24, 2020</span></div></div></section></div></li></ul><div class="recirculation-desktop-controls-empty"></div></div></div></div></div></div></div></nav></li><li class="no-js"><button class="search-button" aria-label="Search"><a href="/search"><svg class="svg-icon" width="22" height="21" x="0px" y="0px" viewBox="0 0 22 21"><path d="M15.9,14.1l5.4,5.4l-1.2,1.2l-5.4-5.4c-3.6,3.1-9,2.7-12.1-0.9S0,5.4,3.6,2.3s9-2.7,12.1,0.9 C18.4,6.3,18.5,10.9,15.9,14.1z M14,13.7c2.7-2.7,2.7-7,0-9.7S7,1.3,4.3,4l0,0c-2.7,2.7-2.7,7,0,9.7S11.4,16.3,14,13.7z"></path></svg></a></button></li></ul></div></div></div></nav><nav class="pricing-nav-desktop  pristine"><div class="pricing-wrapper-spacer"></div><nav class="pricing-wrapper"><div class="container"><div class="pricing-col false"><a class="pricing-card  pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card  pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card  pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card  pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card  pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card  pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card  pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card  pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card  pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card  pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card  pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card  pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card  pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card  pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card  pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card  pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card  pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card  pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card  pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card  pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card  pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col false"><a class="pricing-card  pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="clearfix"></div></div><div class="pricing-nav-controls"><div class="toggle-wrapper"><button class="toggle-pricing  "><svg class="chevron-arrow" width="22" height="11" viewBox="0 0 22 11"><path d="M21.7,1L11,11L0.3,1"></path></svg></button></div></div></nav></nav><div class="ie-banner light"><div class="banner-content"><p>Please consider using a different web browser for better experience.</p><div class="close-banner"><svg class="svg-icon" x="0px" y="0px" viewBox="0 0 20 20"><line x1="20" y1="0" x2="0" y2="20"></line><line x1="20" y1="20" x2="0" y2="0"></line></svg></div></div></div></div><div class="notification no-js"><span><strong>Please enable JavaScript in your browser for a better site experience.</strong></span></div></header></section><main><section class="global-content article news"><div><div class="article article-module"><article id="article-472894" class="article news" style="background-image:url(https://static.coindesk.com/static/images/article_bg-dab68b5a23178635c5b544c04ad28252.png)"><header class="article-hero news has-media pre-animation-state"><div><div class="article-hero-nav"><a href="/category/tech"><button class="button related-button"><span class="related-button-text"><span class="article-type">story</span> from <strong>Tech</strong></span><svg class="svg-icon" x="0px" y="0px" viewBox="0 0 18 12" width="18" height="12"><g fill-rule="nonzero"><path d="M16.1 6.5H0v-1h16.1L11.64.846l.72-.692L17.966 6l-5.604 5.846-.722-.692L16.101 6.5z"></path></g></svg></button></a></div><div class="article-hero-content"><div class="article-hero-meta"><div class="article-hero-title"><h1 class="heading ">PegaSys Ethereum Suite Now Available on Microsoft’s Azure Marketplace</h1><div class="article-hero-datetime"><time dateTime="2020-05-08T13:12:11">May 8, 2020 at 13:12 UTC</time><span class="article-hero-datetime-divider"></span><time dateTime="2020-05-08T13:52:55">Updated <!-- -->May 8, 2020 at 13:52 UTC</time></div><div class="article-hero-share"><div><a href="https://twitter.com/intent/tweet?text=PegaSys%20Ethereum%20Suite%20Now%20Available%20on%20Microsoft%E2%80%99s%20Azure%20Marketplace%20https%3A%2F%2Fwww.coindesk.com%2Fpegasys-ethereum-suite-now-available-on-microsofts-azure-marketplace%20via%20%40coindesk" target="_blank" rel="noopener noreferrer" class="twitter" title="Share on Twitter"><svg class="svg-icon" viewBox="0 0 24 24"><path fill="#fff" d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"></path></svg></a><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.coindesk.com//pegasys-ethereum-suite-now-available-on-microsofts-azure-marketplace" target="_blank" rel="noopener noreferrer" class="facebook" title="Share on Facebook"><svg class="svg-icon" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"></path></svg></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.coindesk.com%2F%2Fpegasys-ethereum-suite-now-available-on-microsofts-azure-marketplace&amp;title=PegaSys%20Ethereum%20Suite%20Now%20Available%20on%20Microsoft%E2%80%99s%20Azure%20Marketplace&amp;summary=CoinDesk%20-%20Leader%20in%20blockchain%20news.&amp;source=https%3A%2F%2Fwww.coindesk.com" target="_blank" rel="noopener noreferrer" class="linkedin" title="Share on LinkedIn"><svg class="svg-icon" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"></path></svg></a></div></div></div></div><div class="article-hero-media"><div class="media-wrapper"><div class="fade"><picture data-image-id="347981"><source media="(min-width: 415px)" sizes="(min-width: 415px) 710px" srcSet="https://static.coindesk.com/wp-content/uploads/2018/08/Microsoft-1-710x458.jpg?format=webp 710w" type="image/webp"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 710px" srcSet="https://static.coindesk.com/wp-content/uploads/2018/08/Microsoft-1-710x458.jpg?format=jp2 710w" type="image/jp2"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 710px" srcSet="https://static.coindesk.com/wp-content/uploads/2018/08/Microsoft-1-710x458.jpg 710w" type="image/jpeg"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2018/08/Microsoft-1-1035x666.jpg?format=webp 1035w, https://static.coindesk.com/wp-content/uploads/2018/08/Microsoft-1-690x444.jpg?format=webp 690w, https://static.coindesk.com/wp-content/uploads/2018/08/Microsoft-1-345x222.jpg?format=webp 345w" type="image/webp"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2018/08/Microsoft-1-1035x666.jpg?format=jp2 1035w, https://static.coindesk.com/wp-content/uploads/2018/08/Microsoft-1-690x444.jpg?format=jp2 690w, https://static.coindesk.com/wp-content/uploads/2018/08/Microsoft-1-345x222.jpg?format=jp2 345w" type="image/jp2"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2018/08/Microsoft-1-1035x666.jpg 1035w, https://static.coindesk.com/wp-content/uploads/2018/08/Microsoft-1-690x444.jpg 690w, https://static.coindesk.com/wp-content/uploads/2018/08/Microsoft-1-345x222.jpg 345w" type="image/jpeg"/><img width="710" height="458" src="https://static.coindesk.com/wp-content/uploads/2018/08/Microsoft-1-710x458.jpg" alt="https://www.shutterstock.com/image-photo/vancouver-canada-november-21-2016-microsoft-520693948?src=BzJFtoN4zqoFpUzpX_C_2w-1-0" loading="lazy"/></picture></div></div><p class="media-source">(Credit: Shutterstock)</p></div><div class="article-hero-authors"><div class="rects"><svg width="4" height="4" class="rect"><rect width="4" height="4"></rect></svg><svg width="4" height="4" class="rect"><rect width="4" height="4"></rect></svg><svg width="4" height="4" class="rect"><rect width="4" height="4"></rect></svg></div><section class="sidebar-profile dark author"><div class="img-block"><a style="background:linear-gradient(to bottom, rgba(0, 0, 0, 0.2), rgba(0, 0, 0, 0.2)),linear-gradient(to bottom, #19284d, #19284d),url(&quot;https://static.coindesk.com/wp-content/uploads/2020/02/me11-275x275.png&quot;);background-size:cover;background-position:center" href="/author/ssinclair"></a></div><div class="text-block"><a href="/author/ssinclair"><h5 class="heading">Sebastian Sinclair</h5></a><div class="social-accounts"><a href="mailto:sebastian@coindesk.com" target="_blank" rel="noopener noreferrer"><svg class="svg-icon" viewBox="0 0 20 20"><path d="M19.7,5C19.9,5.3,20,5.6,20,5.9v10.2c0,1-0.8,1.9-1.8,1.9H1.8c-1,0-1.8-0.8-1.8-1.9V5.9 C0,5.6,0.1,5.3,0.3,5l9.4,7.8c0.2,0.1,0.4,0.1,0.6,0L19.7,5L19.7,5z M19,3.3L10,11L1,3.3C1.3,3.1,1.6,3,1.9,3h16.2 C18.4,3,18.7,3.1,19,3.3z"></path><g><path d="M19.7,5C19.9,5.3,20,5.6,20,5.9v10.2c0,1-0.8,1.9-1.8,1.9H1.8c-1,0-1.8-0.8-1.8-1.9V5.9 C0,5.6,0.1,5.3,0.3,5l9.4,7.8c0.2,0.1,0.4,0.1,0.6,0L19.7,5L19.7,5z M19,3.3L10,11L1,3.3C1.3,3.1,1.6,3,1.9,3h16.2 C18.4,3,18.7,3.1,19,3.3z"></path></g></svg></a><a href="https://twitter.com/sebsinclair1989" target="_blank" rel="noopener noreferrer"><svg class="svg-icon" viewBox="0 0 24 24"><path fill="#fff" d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"></path></svg></a><a href="https://www.linkedin.com/in/sebsinclair/" target="_blank" rel="noopener noreferrer"><svg class="svg-icon" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"></path></svg></a><a href="https://t.me/sebsinclair" target="_blank" rel="noopener noreferrer"><svg class="svg-icon" viewBox="0 0 21 21"><path d="M9.78 18.65l.28-4.23l7.68-6.92c.34-.31-.07-.46-.52-.19L7.74 13.3L3.64 12c-.88-.25-.89-.86.2-1.3l15.97-6.16c.73-.33 1.43.18 1.15 1.3l-2.72 12.81c-.19.91-.74 1.13-1.5.71L12.6 16.3l-1.99 1.93c-.23.23-.42.42-.83.42z" fill="#fff"></path><rect x="0" y="0" width="24" height="24" fill="rgba(0, 0, 0, 0)"></rect></svg></a></div></div></section></div></div></div></header><div class="article-progress-bar "><div class="pb-content"><div class="container"><h2 class="heading truncate">PegaSys Ethereum Suite Now Available on Microsoft’s Azure Marketplace</h2><div class="space"></div><div class="icons"><div class="social-share custom"><a href="https://twitter.com/intent/tweet?text=PegaSys%20Ethereum%20Suite%20Now%20Available%20on%20Microsoft%E2%80%99s%20Azure%20Marketplace%20https%3A%2F%2Fwww.coindesk.com%2Fpegasys-ethereum-suite-now-available-on-microsofts-azure-marketplace%20via%20%40coindesk" target="_blank" rel="noopener noreferrer" class="twitter" title="Share on Twitter"><svg class="svg-icon" viewBox="0 0 24 24"><path fill="#fff" d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"></path></svg></a><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.coindesk.com//pegasys-ethereum-suite-now-available-on-microsofts-azure-marketplace" target="_blank" rel="noopener noreferrer" class="facebook" title="Share on Facebook"><svg class="svg-icon" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"></path></svg></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.coindesk.com%2F%2Fpegasys-ethereum-suite-now-available-on-microsofts-azure-marketplace&amp;title=PegaSys%20Ethereum%20Suite%20Now%20Available%20on%20Microsoft%E2%80%99s%20Azure%20Marketplace&amp;summary=CoinDesk%20-%20Leader%20in%20blockchain%20news.&amp;source=https%3A%2F%2Fwww.coindesk.com" target="_blank" rel="noopener noreferrer" class="linkedin" title="Share on LinkedIn"><svg class="svg-icon" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"></path></svg></a></div></div></div></div><div class="progress" style="width:0%"></div></div><section class="has-media news article-content"><section class="has-media news article-body"><div id="node-0" class="article-pharagraph"><p class="text ">Developers can now access the tools needed to manage a full-scale Enterprise Ethereum network through Microsoft's Azure marketplace.</p></div><div id="node-1" class="article-pharagraph"><p class="text ">The PegaSys Ethereum Suite, which includes ​Hyperledger Besu,​​ PegaSys Plus​ and PegaSys Orchestrate​, will help developers deploy multi-node networks with blockchain explorers, monitoring and dashboards, Ethereum development studio ConsenSys said in a press release on Friday.</p></div><div id="node-2" class="article-pharagraph"><p class="text ">PegaSys is the protocol engineering group at ConsenSys, which in turn is the Brooklyn, New York-based firm known for incubating Ethereum projects. Despite<a href="/new-layoffs-hit-ethereum-incubator-consensys" data-reactroot=""> laying off dozens of workers</a> in late April, the firm is looking ahead to further network developments in the blockchain arena.</p></div><div id="node-3" class="article-pharagraph"><p class="text ">"We are excited to see the launch of Hyperledger Besu and PegaSys Plus on the Azure Marketplace," said Yorke E. Rhodes III, principal program manager at Microsoft's Blockchain Engineering, in a statement to CoinDesk. "Continuing to advance the enterprise quality and tooling for blockchain networks and development is core to serving the needs of customers using Azure."</p></div><div id="node-4" class="article-pharagraph"><p class="text "><strong><em>See also: <a href="/azure-integration-opens-blockchain-firm-kaleido-to-80-of-cloud-market" data-reactroot="">Azure Integration Opens Blockchain Firm Kaleido to 80% of Cloud Market</a></em></strong></p></div><div id="node-5" class="article-pharagraph"><p class="text ">The Azure allure draws in thousands of potential developers to build within the blockchain ecosystem by providing them with development kits necessary for constructing web 3.0 infrastructure, including cloud computing.</p></div><div id="node-6" class="article-pharagraph"><p class="text ">The <a href="https://marketplace.visualstudio.com/items?itemName=AzBlockchain.azure-blockchain" target="_blank" rel="noopener noreferrer" data-reactroot="">Microsoft Blockchain Development Kit for Ethereum</a> ​will also now support Hyperledger Besu directly, ConsenSys said.</p></div><div id="node-7" class="article-pharagraph"><p class="text ">​Hyperledger Besu is an open-source Ethereum client written in Java's programming language. In 2019, it was gifted to Hyperledger, another open-source collaborative blockchain effort hosted by the Linux Foundation. </p></div><div id="node-8" class="article-pharagraph"><p class="text ">​PegaSys Plus, the commercial subscription of Hyperledger Besu, offers additional capabilities and support guarantees, while ​PegaSys Orchestrate ​is an Ethereum transaction orchestration system. </p></div><div id="node-9" class="article-pharagraph"><p class="text ">An orchestration system is designed to cut down the time and labor eaten up in manual coding by better aligning a business' data and applications to others. In the case of PegaSys Orchestrate, it enables organizations to build on any Ethereum network by providing functionality to manage transactions, smart contracts and private keys.</p></div><div id="node-10" class="article-pharagraph"><p class="text "><strong><em>See also: <a href="/enterprise-ethereum-alliance-launches-testing-ground-for-blockchain-interoperability" data-reactroot="">Enterprise Ethereum Alliance Launches Testing Ground for Blockchain Interoperability</a></em></strong></p></div><div id="node-11" class="article-pharagraph"><p class="text ">ConsenSys has <a href="/microsoft-ethereum-3-million-developers" data-reactroot="">held a strong partnership</a> with Microsoft since the first Visual Studio plug-in for Solidity that the two software companies launched in early 2016.  </p></div><div id="node-12" class="article-pharagraph"><p class="text ">Both Microsoft and ConsenSys are founding members of the Enterprise Ethereum Alliance (EEA), a standards group where finance and other industries explore private versions utilizing Ethereum technology.</p></div><div class="end"><i class="pentagon"></i></div><div class="tags"><h4>Read more about...</h4><span class="tag"><a href="/tag/markets-ethereum">Ethereum</a></span><span class="tag"><a href="/tag/microsoft">Microsoft</a></span><span class="tag"><a href="/tag/consensys">ConsenSys</a></span><span class="tag"><a href="/tag/enterprise-ethereum">Enterprise Ethereum</a></span><span class="tag"><a href="/tag/azure">Azure</a></span><span class="tag"><a href="/tag/pegasys">PegaSys</a></span><span class="tag"><a href="/tag/hyperledger-besu">Hyperledger Besu</a></span></div><div class="article-disclosure"><details><summary class="heading">Disclosure<!-- --> <a>Read <!-- -->More<!-- --> </a></summary><p>The leader in blockchain news, CoinDesk is a media outlet that strives for the highest journalistic standards and abides by a <a target="_blank" href="/editorial-policy" data-reactroot="">strict set of editorial policies</a>. CoinDesk is an independent operating subsidiary of Digital Currency Group, which invests in cryptocurrencies and blockchain startups.</p></details></div></section></section></article></div></div><div class="article-spinner"><div class="spinner"><svg class=" icon" width="34px" height="34px" viewBox="0 0 34 34" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><circle class="path" fill="none" stroke-width="3" stroke-linecap="round" cx="17" cy="17" r="15"></circle></svg></div></div></section></main><footer class="site-footer"><div class="site-footer-wrapper"><div class="footer-top "><nav class="footer-nav"><a class="coindesk-logo" href="/"><img src="https://static.coindesk.com/static/images/logo-5ce6d3185603319740c3c34bbf2ec628.svg" alt="CoinDesk Bitcoin News"/></a><div><div class="footer-row"><a title="About" href="/about">About</a></div><div class="footer-row"><a title="Blog" href="/blog">Blog</a></div><div class="footer-row"><a title="Editorial Policy" href="/editorial-policy">Editorial Policy</a></div><div class="footer-row"><a title="Press" href="/press">Press</a></div><div class="footer-row"><a href="https://boards.greenhouse.io/coindesk" target="_blank" rel="noopener noreferrer" title="Jobs">Jobs</a></div><div class="footer-row"><a title="Events" href="/events">Events</a></div></div></nav></div><div class="newsletter-wrapper"><div class=""><h4 class="heading">Follow us</h4><div class="social-profiles"><span><a href="https://twitter.com/coindesk" target="_blank" rel="noopener noreferrer" class="twitter" title="Follow us on Twitter"><svg class="svg-icon" viewBox="0 0 24 24"><path fill="#fff" d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"></path></svg></a></span><span><a href="https://facebook.com/coindesk" target="_blank" rel="noopener noreferrer" class="facebook" title="Follow us on Facebook"><svg class="svg-icon" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"></path></svg></a></span><span><a href="https://linkedin.com/company/coindesk" target="_blank" rel="noopener noreferrer" class="linkedin" title="Follow us on LinkedIn"><svg class="svg-icon" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"></path></svg></a></span></div><section class="newsletter-card "><div class="desc-content"><h2 class="heading">Get the Latest from CoinDesk</h2><p>Sign up for our newsletter</p><div class="checkboxes"><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-id-17-1" checked="" name="money"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-id-17-1"><span>Money Reimagined</span></label></div></div></div><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-id-18-1" checked="" name="markets"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-id-18-1"><span>First Mover</span></label></div></div></div><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-id-19-1" checked="" name="institutional"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-id-19-1"><span>Crypto Long &amp; Short</span></label></div></div></div><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-id-20-1" checked="" name="bites"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-id-20-1"><span>Blockchain Bites</span></label></div></div></div></div><p class="gdpr-copy">By signing up, you will receive emails about CoinDesk products and you agree to our<!-- --> <a href="/terms" target="_blank">terms &amp; conditions</a> <!-- -->and<!-- --> <a href="/privacy" target="_blank">privacy policy</a></p></div><div class="singup-input-controls input-content"><input type="email" placeholder="Enter your mail" value=""/><div class="buttons"><button disabled="" class="button primary-button primary-button-default disabled">Sign Up</button></div></div><div class="error-content ">Please enter a valid email address</div></section></div></div><div class="footer-bottom"><nav class="footer-nav "><div role="navigation" aria-label="Footer navigation"><div class="footer-row"><a href="/terms">Terms &amp; Conditions</a></div><div class="footer-row"><a href="/privacy">Privacy Policy</a></div><div class="footer-row"><a href="/newsletter">Newsletters</a></div><div class="footer-row">© 2020 CoinDesk</div><div class="footer-row"><div class="dropdown-select dropdown-eyebrow-false dropdown-theme-lightning-yellow "><div class="dropdown-header"><div class="dropdown-header-title">English<!-- --> <svg class="chevron-arrow" width="22" height="11" viewBox="0 0 22 11"><path d="M21.7,1L11,11L0.3,1"></path></svg></div></div></div></div></div><p class="footer-copy">The leader in blockchain news, CoinDesk is a media outlet that strives for the highest journalistic standards and abides by a<!-- --> <a href="/editorial-policy">strict set of editorial policies</a>. CoinDesk is an independent operating subsidiary of<!-- --> <a href="https://dcg.co" target="_blank" rel="noopener noreferrer">Digital Currency Group</a>, which invests in cryptocurrencies and blockchain startups.</p></nav></div></div></footer></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="https://static.coindesk.com/static/runtime/polyfills-de777c0c5a0ec7702207.js"></script><script async="" data-next-page="/[slug]" src="https://static.coindesk.com/static/2.25.0/pages/%5Bslug%5D.js"></script><script async="" data-next-page="/_app" src="https://static.coindesk.com/static/2.25.0/pages/_app.js"></script><script src="https://static.coindesk.com/static/runtime/webpack-158f2bfe1054fd4e0b96.js" async=""></script><script src="https://static.coindesk.com/static/chunks/framework.5fdd3306a1f03bef583d.js" async=""></script><script src="https://static.coindesk.com/static/chunks/eb01bb9b.d8d46ffbbc1f474aca56.js" async=""></script><script src="https://static.coindesk.com/static/chunks/commons.6dc3765cc439f5ef775e.js" async=""></script><script src="https://static.coindesk.com/static/chunks/d47a19c4a5c95eaba293c1ee734f6909061ba602.47a84052f337d5c24fcf.js" async=""></script><script src="https://static.coindesk.com/static/chunks/ac154e1f1856c82f57caf5bd7b3a3390757b2984.b531028f8ab86e5a85da.js" async=""></script><script src="https://static.coindesk.com/static/runtime/main-686f4b318b0db7347f68.js" async=""></script><script src="https://static.coindesk.com/static/chunks/4c01c7317376f45b262dcdc3e5c7c001f39ddbdf.cf47920def28d0bf0ab0.js" async=""></script><script src="https://static.coindesk.com/static/chunks/4c01c7317376f45b262dcdc3e5c7c001f39ddbdf_CSS.2c372599cf640b277883.js" async=""></script><script src="https://static.coindesk.com/static/chunks/b9c816a85bb153d922f72de8e1f225c6e95652ef.ffc1f4a0f08191136a0e.js" async=""></script><script src="https://static.coindesk.com/static/chunks/8dd0731ddc7e0c553d6450df46ba8459c7fecc64.37168c20ada9b5277949.js" async=""></script><script src="https://static.coindesk.com/static/chunks/675e4fc12bc9391d15423357b075fa205150c765.1cf3bd5329596ff0bd6f.js" async=""></script><script src="https://static.coindesk.com/static/chunks/675e4fc12bc9391d15423357b075fa205150c765_CSS.d85c50960a5d3a3e134d.js" async=""></script><script src="https://static.coindesk.com/static/chunks/fbcf1aa0ec4024b573009e47a9be1808d2fc4aeb.7c214fa14f4d44658fd2.js" async=""></script><script src="https://static.coindesk.com/static/chunks/fbcf1aa0ec4024b573009e47a9be1808d2fc4aeb_CSS.8c0f617514987befc701.js" async=""></script><script src="https://static.coindesk.com/static/chunks/b048e135257b059fd6361901e6790f7b67c991ed.65ed865bf84973703c5c.js" async=""></script><script src="https://static.coindesk.com/static/chunks/styles.f4dd10bfde5d420ccf4e.js" async=""></script><script src="https://static.coindesk.com/static/2.25.0/_buildManifest.js" async=""></script><script src="https://static.coindesk.com/static/2.25.0/_ssgManifest.js" async=""></script></body></html>