<!DOCTYPE html><html lang="en"><head><meta name="theme-color" content="#F0F0F0"/><link rel="manifest" href="/manifests/2.17.2/manifest.json"/><link rel="apple-touch-icon" href="/favicons/192x192.png"/><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"/><meta charSet="utf-8"/><script>(function(w,d,s,l,i){w[l]=w[l]||[]; w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'}); var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:''; j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl; f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-KGVFCF9');</script><meta name="description" content="Recent election tech foul-ups have people scrambling for paper ballots. But they&#x27;re not really the future of voting, says Intercoin&#x27;s Greg Magarshak."/><link rel="alternate" type="application/rss+xml" title="CoinDesk RSS Feed" href="https://www.coindesk.com/feed"/><link rel="icon" href="https://www.coindesk.com/favicons/32x32.png"/><link rel="stylesheet" href="https://use.typekit.net/rfs5mhf.css"/><link rel="preconnect" href="https://static.coindesk.com"/><link rel="preconnect" href="https://production.api.coindesk.com/v2"/><link rel="canonical" href="https://www.coindesk.com/in-defense-of-blockchain-voting"/><link rel="amphtml" href="https://www.coindesk.com/in-defense-of-blockchain-voting?amp=1"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="In Defense of Blockchain Voting - CoinDesk"/><meta property="og:description" content="Recent election tech foul-ups have people scrambling for paper ballots. But they&#x27;re not really the future of voting, says Intercoin&#x27;s Greg Magarshak."/><meta property="og:url" content="https://www.coindesk.com/in-defense-of-blockchain-voting"/><meta property="og:site_name" content="CoinDesk"/><meta property="article:tag" content="Ethereum"/><meta property="article:tag" content="Voting"/><meta property="article:tag" content="Opinion"/><meta property="article:tag" content="Election2020"/><meta property="article:tag" content="PostTrustElection"/><meta property="article:section" content="Tech"/><meta property="article:published_time" content="2020-03-12T16:13:55+00:00"/><meta property="article:modified_time" content="2020-03-12T17:58:08+00:00"/><meta property="og:updated_time" content="2020-03-12T17:58:08+00:00"/><meta property="og:image" content="https://www.coindesk.com/wp-content/uploads/2020/03/main-image-1200x628.jpg"/><meta property="og:image:secure_url" content="https://www.coindesk.com/wp-content/uploads/2020/03/main-image-1200x628.jpg"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="628"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="Allowing everyone to see if they&#x27;ve voted is a good way to see an election has gone as it should, says Intercoin&#x27;s Greg Magarshak."/><meta name="twitter:title" content="How to Safeguard an Election: Merkle Trees and Private Keys"/><meta name="twitter:site" content="@coindesk"/><meta name="twitter:image" content="https://www.coindesk.com/wp-content/uploads/2020/03/main-image-e1583177916193.jpg"/><meta name="twitter:creator" content="@coindesk"/><meta name="twitter:account_id" content="1418565129"/><meta name="keywords" content="Ethereum, Voting, Opinion, Election2020, PostTrustElection"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.coindesk.com/in-defense-of-blockchain-voting"},"headline":"In Defense of Blockchain Voting - CoinDesk","url":"https://www.coindesk.com/in-defense-of-blockchain-voting","thumbnailUrl":"https://www.coindesk.com/wp-content/uploads/2020/03/main-image-1200x628.jpg","image":{"@type":"ImageObject","url":"https://www.coindesk.com/wp-content/uploads/2020/03/main-image-1200x628.jpg"},"dateCreated":"2020-03-12T16:13:55+00:00","datePublished":"2020-03-12T16:13:55+00:00","dateModified":"2020-03-12T17:58:08+00:00","articleSection":"Tech","author":["Greg Magarshak"],"creator":["Greg Magarshak"],"keywords":["Ethereum","Voting","Opinion","Election2020","PostTrustElection"],"publisher":{"@type":"Organization","name":"CoinDesk","logo":{"@type":"ImageObject","url":"https://static.coindesk.com/images/facebook/default.51070683.png"}}}</script><meta name="parsely-metadata" content="{&quot;id&quot;:456371,&quot;excerpt&quot;:&quot;Recent election tech foul-ups have people scrambling for paper ballots. But they&#x27;re not really the future of voting, says Intercoin&#x27;s Greg Magarshak.&quot;,&quot;path&quot;:&quot;/in-defense-of-blockchain-voting&quot;}"/><title>In Defense of Blockchain Voting - CoinDesk</title><script async="" src="https://platform.twitter.com/widgets.js"></script><meta name="next-head-count" content="42"/><link rel="preload" href="https://static.coindesk.com/static/chunks/cd384fa04daa4184633419c3857b483527679fd2_CSS.7548b1ac.chunk.css" as="style"/><link rel="stylesheet" href="https://static.coindesk.com/static/chunks/cd384fa04daa4184633419c3857b483527679fd2_CSS.7548b1ac.chunk.css"/><link rel="preload" href="https://static.coindesk.com/static/chunks/3ff8c644222576434fc1f23dc07db86c47e63fb7_CSS.02eed244.chunk.css" as="style"/><link rel="stylesheet" href="https://static.coindesk.com/static/chunks/3ff8c644222576434fc1f23dc07db86c47e63fb7_CSS.02eed244.chunk.css"/><link rel="preload" href="https://static.coindesk.com/static/chunks/43decf4a63231ba848f9345b8a5d0d1e0eb388b7_CSS.911642c6.chunk.css" as="style"/><link rel="stylesheet" href="https://static.coindesk.com/static/chunks/43decf4a63231ba848f9345b8a5d0d1e0eb388b7_CSS.911642c6.chunk.css"/><link rel="preload" href="https://static.coindesk.com/static/2.17.2/pages/%5Bslug%5D.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/2.17.2/pages/_app.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/runtime/webpack-4bfa87bff31ad240ceb7.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/framework.f1148f4d7ca382cceaa5.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/eb01bb9b.ddf470d77438f6eb5cc5.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/commons.3c54efd0a0d6d127042c.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/5a2d6f69f9f89afce88e11caff3c4580768c6cbf.d0839db308bdbad61a8a.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/d623c68628c2e05dca564fa671791153434cb62d.510f27c1443599262aff.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/runtime/main-2e4424c4373188c56d35.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/cd384fa04daa4184633419c3857b483527679fd2.975023d22331f920a394.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/cd384fa04daa4184633419c3857b483527679fd2_CSS.2c372599cf640b277883.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/07833ff3ebc81a028c4ac072ab4b98e87c5ad4e0.1f2d83a2bdf801e47eb4.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/3ff8c644222576434fc1f23dc07db86c47e63fb7.635e90d7984db4fe5c7a.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/3ff8c644222576434fc1f23dc07db86c47e63fb7_CSS.a17454856d8485b2e6bd.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/43decf4a63231ba848f9345b8a5d0d1e0eb388b7.a6624271e0862fb74110.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/43decf4a63231ba848f9345b8a5d0d1e0eb388b7_CSS.8c861d3e867026541245.js" as="script"/><style data-styled="" data-styled-version="5.0.1">.hvmcFf .submenu{display:none;}
.hvmcFf .back{display:none;}
.hvmcFf #iddd3f102a-8823-469d-b0e3-a3f89fc25f4a:checked ~ .primary-nav{display:none;}
.hvmcFf #iddd3f102a-8823-469d-b0e3-a3f89fc25f4a:checked ~ .back.iddd3f102a-8823-469d-b0e3-a3f89fc25f4a{display:block;}
.hvmcFf #iddd3f102a-8823-469d-b0e3-a3f89fc25f4a:checked ~ .submenu.iddd3f102a-8823-469d-b0e3-a3f89fc25f4a{display:block;}
.hvmcFf #id864ea741-2ea7-42d4-b1f2-006df5c3d4c2:checked ~ .primary-nav{display:none;}
.hvmcFf #id864ea741-2ea7-42d4-b1f2-006df5c3d4c2:checked ~ .back.id864ea741-2ea7-42d4-b1f2-006df5c3d4c2{display:block;}
.hvmcFf #id864ea741-2ea7-42d4-b1f2-006df5c3d4c2:checked ~ .submenu.id864ea741-2ea7-42d4-b1f2-006df5c3d4c2{display:block;}
.hvmcFf #id949de7a7-833b-4711-ae83-9c938a09ba23:checked ~ .primary-nav{display:none;}
.hvmcFf #id949de7a7-833b-4711-ae83-9c938a09ba23:checked ~ .back.id949de7a7-833b-4711-ae83-9c938a09ba23{display:block;}
.hvmcFf #id949de7a7-833b-4711-ae83-9c938a09ba23:checked ~ .submenu.id949de7a7-833b-4711-ae83-9c938a09ba23{display:block;}
data-styled.g65329[id="sc-fozPOE"]{content:"hvmcFf,"}
</style></head><body class="no-js"><script>document.body.classList.remove("no-js");</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGVFCF9" height="0" width="0" style="display:none;visibility:hidden"></iframe> <img src="https://www.facebook.com/tr?id=472218139648482&amp;ev=PageView&amp;noscript=1" height="1" width="1" style="display:none" alt="Facebook pixel"  /> <img src="https://analytics.twitter.com/i/adsct?txn_id=l4l2u&amp;p_id=Twitter&amp;tw_sale_amount=0&amp;tw_order_quantity=0" height="1" width="1" style="display:none;" alt="Twitter pixel"  /> <img src="https://certify.alexametrics.com/atrk.gif?account=7nk2s1hNdI20fn" height="1" width="1" style="display:none" alt="Alexa pixel" /></noscript><div id="__next"><section class="site-nav " role="navigation" aria-label="Main navigation"><div class="site-nav-mobile no-js-only"><input type="checkbox" id="nav-body"/><div class="site-nav-mobile-top"><a class="coindesk-logo" href="/"><img src="https://static.coindesk.com/static/images/logo-5ce6d3185603319740c3c34bbf2ec628.svg" alt="CoinDesk Bitcoin News"/></a></div><nav class="site-nav-mobile-wrapper"><header class="header"><div class="logo-wrapper"><a class="coindesk-logo" href="/"><img src="https://static.coindesk.com/static/images/logo-5ce6d3185603319740c3c34bbf2ec628.svg" alt="CoinDesk Bitcoin News"/></a></div></header><div class="body"><div class="body-wrapper"><div class="sc-fozPOE hvmcFf"><input type="checkbox" id="iddd3f102a-8823-469d-b0e3-a3f89fc25f4a"/><label class="nav-title back iddd3f102a-8823-469d-b0e3-a3f89fc25f4a" for="iddd3f102a-8823-469d-b0e3-a3f89fc25f4a"><img src="https://static.coindesk.com/static/images/arrow-left-3ec80f8ac939ab0a20f3b75fe01842ec.svg" alt=""/><span>News</span></label><input type="checkbox" id="id864ea741-2ea7-42d4-b1f2-006df5c3d4c2"/><label class="nav-title back id864ea741-2ea7-42d4-b1f2-006df5c3d4c2" for="id864ea741-2ea7-42d4-b1f2-006df5c3d4c2"><img src="https://static.coindesk.com/static/images/arrow-left-3ec80f8ac939ab0a20f3b75fe01842ec.svg" alt=""/><span>Learn</span></label><input type="checkbox" id="id949de7a7-833b-4711-ae83-9c938a09ba23"/><label class="nav-title back id949de7a7-833b-4711-ae83-9c938a09ba23" for="id949de7a7-833b-4711-ae83-9c938a09ba23"><img src="https://static.coindesk.com/static/images/arrow-left-3ec80f8ac939ab0a20f3b75fe01842ec.svg" alt=""/><span>Research</span></label><section class="primary-nav"><div class="search &#x27;"><div class="search-wrapper"><div class="search-bar"><div class="input-wrapper"><form role="search" action="/search" method="get"><input type="search" value="" placeholder="Search" name="q"/><button class="search-button" aria-label="Search" type="submit"><svg class="svg-icon" width="22" height="21" x="0px" y="0px" viewBox="0 0 22 21"><path d="M15.9,14.1l5.4,5.4l-1.2,1.2l-5.4-5.4c-3.6,3.1-9,2.7-12.1-0.9S0,5.4,3.6,2.3s9-2.7,12.1,0.9 C18.4,6.3,18.5,10.9,15.9,14.1z M14,13.7c2.7-2.7,2.7-7,0-9.7S7,1.3,4.3,4l0,0c-2.7,2.7-2.7,7,0,9.7S11.4,16.3,14,13.7z"></path></svg></button></form></div></div></div><div class="article-recirculation"><div class="article-container"><h2 class="article-recirculation-heading">Trending</h2></div><div class="recirculation"></div></div></div><ul class="primary-nav-items"><li><label class="links-wrapper" for="iddd3f102a-8823-469d-b0e3-a3f89fc25f4a"><span>News</span><img src="https://static.coindesk.com/static/images/arrow-right-607d0eebe7e8b5be554faef22651d93d.svg" alt=""/></label></li><li><label class="links-wrapper" for="id864ea741-2ea7-42d4-b1f2-006df5c3d4c2"><span>Learn</span><img src="https://static.coindesk.com/static/images/arrow-right-607d0eebe7e8b5be554faef22651d93d.svg" alt=""/></label></li><li><label class="links-wrapper" for="id949de7a7-833b-4711-ae83-9c938a09ba23"><span>Research</span><img src="https://static.coindesk.com/static/images/arrow-right-607d0eebe7e8b5be554faef22651d93d.svg" alt=""/></label></li></ul><a class="events-button" href="/events">Events</a></section><div class="submenu has-focus iddd3f102a-8823-469d-b0e3-a3f89fc25f4a"><ul class="submenu-list"><li class="submenu-item"><a class="submenu-button" href="/news"><i class="bullet"></i>Latest</a></li><li class="submenu-item"><a class="submenu-button" href="/opinion"><i class="bullet"></i>Opinion</a></li><li class="submenu-item"><a class="submenu-button" href="/features"><i class="bullet"></i>Features</a></li><li class="submenu-item"><a class="submenu-button" href="/video"><i class="bullet"></i>Video</a></li><li class="submenu-item"><a class="submenu-button" href="/category/markets"><i class="bullet"></i>Markets</a></li><li><section class="newsletter-card decorated"><div class="decoration"></div><div class="desc-content"><h2 class="heading">Get the Latest from CoinDesk</h2><p>Sign up for our newsletter</p><div class="checkboxes"><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-bites-309776" checked="" name="bites"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-bites-309776"><span>Daily</span></label></div></div></div><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-markets-309776" checked="" name="markets"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-markets-309776"><span>Markets</span></label></div></div></div><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-institutional-309776" checked="" name="institutional"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-institutional-309776"><span>Institutional</span></label></div></div></div></div><p class="gdpr-copy">By signing up, you will receive emails about CoinDesk products and you agree to our<!-- --> <a href="/terms" target="_blank">terms &amp; conditions</a> <!-- -->and<!-- --> <a href="/privacy" target="_blank">privacy policy</a></p></div><div class="singup-input-controls input-content"><input type="email" placeholder="Enter your mail" value=""/><div class="buttons"><button disabled="" class="button primary-button primary-button-default disabled">Sign Up</button></div></div><div class="error-content ">Please enter a valid email address</div></section></li></ul><ul class="submenu-list"><li class="submenu-item"><a class="submenu-button" href="/category/tech"><i class="bullet"></i>Tech</a></li><li class="submenu-item"><a class="submenu-button" href="/category/business"><i class="bullet"></i>Business</a></li><li class="submenu-item"><a class="submenu-button" href="/category/policy-regulation"><i class="bullet"></i>Policy &amp; Regulation</a></li><li class="submenu-item"><a class="submenu-button" href="/category/people"><i class="bullet"></i>People</a></li><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>Topics</button><ul class="links-list list columns-2"><li><a class="links-item" href="/tag/markets-bitcoin"><div class="list">Bitcoin</div></a></li><li><a class="links-item" href="/tag/bitcoin-miners"><div class="list">Bitcoin Miners</div></a></li><li><a class="links-item" href="/tag/bitmain"><div class="list">Bitmain</div></a></li><li><a class="links-item" href="/tag/canaan-creative"><div class="list">Canaan Creative</div></a></li><li><a class="links-item" href="/tag/chainalysis"><div class="list">Chainalysis</div></a></li><li><a class="links-item" href="/tag/coronavirus"><div class="list">Coronavirus</div></a></li><li><a class="links-item" href="/tag/markets"><div class="list">Markets</div></a></li><li><a class="links-item" href="/tag/pandaminer"><div class="list">Pandaminer</div></a></li><li><a class="links-item" href="/tag/plustoken"><div class="list">PlusToken</div></a></li><li><a class="links-item" href="/tag/price-news"><div class="list">Prices</div></a></li></ul></li></ul></div><div class="submenu has-focus id864ea741-2ea7-42d4-b1f2-006df5c3d4c2"><ul class="submenu-list"><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>Bitcoin 101</button><ul class="links-list list-digits"><li><a class="links-item" href="/learn/bitcoin-101/what-is-bitcoin"><strong>01</strong>What is Bitcoin?</a></li><li><a class="links-item" href="/learn/bitcoin-101/how-can-i-buy-bitcoins"><strong>02</strong>How Can I Buy Bitcoin?</a></li><li><a class="links-item" href="/learn/bitcoin-101/how-to-store-your-bitcoins"><strong>03</strong>How to Store Your Bitcoin</a></li><li><a class="links-item" href="/learn/bitcoin-101/sell-bitcoin"><strong>04</strong>How to Sell Bitcoin</a></li><li><a class="links-item" href="/learn/bitcoin-101/how-do-bitcoin-transactions-work"><strong>05</strong>How do Bitcoin Transactions Work?</a></li><li><a class="links-item" href="/learn/bitcoin-101/how-bitcoin-mining-works"><strong>06</strong>How Bitcoin Mining Works</a></li><li><a class="links-item" href="/learn/bitcoin-101/can-bitcoin-scale"><strong>07</strong>Can Bitcoin Scale?</a></li><li><a class="links-item" href="/learn/bitcoin-101/what-is-the-lightning-network"><strong>08</strong>What is Bitcoin&#x27;s Lightning Network?</a></li><li><a class="links-item" href="/learn/bitcoin-101/get-started-mining-pools"><strong>09</strong>What are Bitcoin Mining Pools?</a></li><li><a class="links-item" href="/learn/bitcoin-101/what-can-you-buy-with-bitcoins"><strong>10</strong>What Can You Buy with Bitcoin?</a></li></ul><a class="sub-all-link" href="/learn/bitcoin-101">All Bitcoin 101 Guides<img src="https://static.coindesk.com/static/images/arrow-right-white-49f0e7830badb677568dfe5c47e008a5.svg" alt=""/></a></li><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>Blockchain 101</button><ul class="links-list list-digits"><li><a class="links-item" href="/learn/blockchain-101/what-is-blockchain-technology"><strong>01</strong>What is Blockchain Technology?</a></li><li><a class="links-item" href="/learn/blockchain-101/how-does-blockchain-technology-work"><strong>02</strong>How Does Blockchain Technology Work?</a></li><li><a class="links-item" href="/learn/blockchain-101/what-can-a-blockchain-do"><strong>03</strong>What Can a Blockchain Do?</a></li><li><a class="links-item" href="/learn/blockchain-101/what-is-a-distributed-ledger"><strong>04</strong>What is a Distributed Ledger?</a></li><li><a class="links-item" href="/learn/blockchain-101/why-use-a-blockchain"><strong>05</strong>Why Use a Blockchain?</a></li><li><a class="links-item" href="/learn/blockchain-101/how-blockchain-technology-change-finance"><strong>06</strong>How Could Blockchain Technology Change Finance?</a></li></ul><a class="sub-all-link" href="/learn/blockchain-101">All Blockchain 101 Guides<img src="https://static.coindesk.com/static/images/arrow-right-white-49f0e7830badb677568dfe5c47e008a5.svg" alt=""/></a></li><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>Ethereum 101</button><ul class="links-list list-digits"><li><a class="links-item" href="/learn/ethereum-101/what-is-ethereum"><strong>01</strong>What is Ethereum?</a></li><li><a class="links-item" href="/learn/ethereum-101/how-to-use-ethereum"><strong>02</strong>How to Use Ethereum</a></li><li><a class="links-item" href="/learn/ethereum-101/how-ethereum-works"><strong>03</strong>How Ethereum Works</a></li><li><a class="links-item" href="/learn/ethereum-101/what-is-a-decentralized-application-dapp"><strong>04</strong>What is a Decentralized Application?</a></li><li><a class="links-item" href="/learn/ethereum-101/ethereum-smart-contracts-work"><strong>05</strong>How Do Ethereum Smart Contracts Work?</a></li><li><a class="links-item" href="/learn/ethereum-101/ethereum-mining-works"><strong>06</strong>How Ethereum Mining Works</a></li><li><a class="links-item" href="/learn/ethereum-101/will-ethereum-scale"><strong>07</strong>How Will Ethereum Scale?</a></li><li><a class="links-item" href="/learn/ethereum-101/how-to-mine-ethereum"><strong>08</strong>How to Mine Ethereum</a></li><li><a class="links-item" href="/learn/ethereum-101/what-is-ether-ethereum-cryptocurrency"><strong>09</strong>What is Ether?</a></li><li><a class="links-item" href="/learn/ethereum-101/who-created-ethereum"><strong>10</strong>Who Created Ethereum?</a></li></ul><a class="sub-all-link" href="/learn/ethereum-101">All Ethereum 101 Guides<img src="https://static.coindesk.com/static/images/arrow-right-white-49f0e7830badb677568dfe5c47e008a5.svg" alt=""/></a></li><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>Trading 101</button><ul class="links-list list-digits"><li><a class="links-item" href="/learn/trading-101/how-to-trade-crypto-on-binance"><strong>01</strong>How to Trade Crypto On Binance</a></li><li><a class="links-item" href="/learn/trading-101/how-to-trade-crypto-on-bitfinex"><strong>02</strong>How to Trade Crypto On Bitfinex</a></li><li><a class="links-item" href="/learn/trading-101/how-to-trade-crypto-on-bitmex"><strong>03</strong>How to Trade Crypto On BitMEX</a></li><li><a class="links-item" href="/learn/trading-101/how-to-trade-crypto-on-bitstamp"><strong>04</strong>How to Trade Crypto On Bitstamp</a></li><li><a class="links-item" href="/learn/trading-101/how-to-trade-crypto-on-bittrex"><strong>05</strong>How to Trade Crypto On Bittrex</a></li><li><a class="links-item" href="/learn/trading-101/how-to-trade-crypto-on-coinbase"><strong>06</strong>How to Trade Crypto On Coinbase</a></li><li><a class="links-item" href="/learn/trading-101/how-to-trade-crypto-on-gemini"><strong>07</strong>How to Trade Crypto On Gemini</a></li><li><a class="links-item" href="/learn/trading-101/how-to-trade-crypto-on-huobi"><strong>08</strong>How to Trade Crypto on Huobi</a></li><li><a class="links-item" href="/learn/trading-101/how-to-trade-crypto-on-kraken"><strong>09</strong>How to Trade Crypto On Kraken</a></li><li><a class="links-item" href="/learn/trading-101/how-to-trade-crypto-on-poloniex"><strong>10</strong>How to Trade Crypto On Poloniex</a></li><li><a class="links-item" href="/learn/trading-101/understanding-bitcoin-price-charts"><strong>11</strong>Understanding Bitcoin Price Charts</a></li></ul><a class="sub-all-link" href="/learn/trading-101">All Trading 101 Guides<img src="https://static.coindesk.com/static/images/arrow-right-white-49f0e7830badb677568dfe5c47e008a5.svg" alt=""/></a></li></ul><a class="all-link" href="/learn">All 101 Guides<img src="https://static.coindesk.com/static/images/arrow-right-white-49f0e7830badb677568dfe5c47e008a5.svg" alt=""/></a></div><div class="submenu has-focus id949de7a7-833b-4711-ae83-9c938a09ba23"><ul class="submenu-list"><li class="submenu-item"><a class="submenu-button" href="/data"><i class="bullet"></i>Cryptoeconomics Data</a></li><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>Research Reports</button><ul class="links-list list"><li><a class="links-item" href="/crypto-investment-research/coindesk-monthly-review-february-2020"><div class="list">CoinDesk Monthly Review, February 2020</div></a></li><li><a class="links-item" href="/crypto-investment-research/coindesk-research-monthly-review-january-2020"><div class="list">CoinDesk Monthly Review, January 2020</div></a></li><li><a class="links-item" href="/crypto-investment-research/crypto-lending-101"><div class="list">Crypto Lending 101</div></a></li><li><a class="links-item" href="/crypto-investment-research/coindesk-research-quarterly-review-q4-2019"><div class="list">CoinDesk Quarterly Review Q4 2019</div></a></li><li><a class="links-item" href="/crypto-investment-research/crypto-fundamentals"><div class="list">Crypto Fundamentals</div></a></li></ul><a class="sub-all-link" href="/crypto-investment-research">See all<img src="https://static.coindesk.com/static/images/arrow-right-white-49f0e7830badb677568dfe5c47e008a5.svg" alt=""/></a></li><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>Webinars</button><ul class="links-list list"><li><a class="links-item" href="/webinars/blockchain-consortia-the-future-of-coopetition"><div class="list">Blockchain consortia: The Future of Coopetition</div></a></li><li><a class="links-item" href="/webinars/whos-watching-crypto-market-surveillance-and-why-it-matters"><div class="list">Who&#x27;s Watching? Crypto market surveillance and why it matters</div></a></li><li><a class="links-item" href="/webinars/the-choppy-waters-of-crypto-liquidity"><div class="list">The Choppy Waters of Crypto Liquidity</div></a></li><li><a class="links-item" href="/webinars/bridging-the-gap-prime-services-in-crypto"><div class="list">Bridging the gap: Prime Services in Crypto</div></a></li><li><a class="links-item" href="/webinars/under-the-crypto-hood-pricing-volume-and-a-mess-of-data"><div class="list">Under the Crypto Hood: Pricing, Volume and a Mess of Data</div></a></li></ul><a class="sub-all-link" href="/webinars">See all<img src="https://static.coindesk.com/static/images/arrow-right-white-49f0e7830badb677568dfe5c47e008a5.svg" alt=""/></a></li><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>Resources</button><ul class="links-list list"><li><a class="links-item" href="/calculator"><div class="list">Bitcoin Calculator</div></a></li><li><a class="links-item" href="/ico-calendar"><div class="list">ICO Calendar</div></a></li><li><a class="links-item" href="/bitcoin-events"><div class="list">Industry Events Calendar</div></a></li><li><a class="links-item" href="/coindesk-api"><div class="list">CoinDesk API</div></a></li></ul></li></ul></div></div></div></div><section class="bottom"><a class="button button-side" href="/data"><img src="https://static.coindesk.com/static/images/pricing-icon-2770468685b46d1127a9d197a773b6e8.svg" alt=""/></a><label class="button button-center" for="nav-body"><img class="opened" src="https://static.coindesk.com/static/images/menu-close-square-icon-5772f6f0cd1db770f7a6a1e8fa3d1c66.svg" alt=""/><img class="closed" src="https://static.coindesk.com/static/images/menu-icon-e3241891bc3b49e61b1fdf6dfb08a0e7.svg" alt=""/></label><a class="button button-side" href="/events"><img src="https://static.coindesk.com/static/images/events-icon-4eaf041916fec699969c44b565b19678.svg" alt=""/></a></section></nav></div><header class="site-nav-desktop"><div class="site-nav-spacer"></div><div class="site-nav-spacer-pricing"></div><div class="site-nav-wrapper"><nav class="navbar"><div class="container"><div class="nav-wrapper"><div class="logo-wrapper"><a class="coindesk-logo" href="/"><img src="https://static.coindesk.com/static/images/logo-5ce6d3185603319740c3c34bbf2ec628.svg" alt="CoinDesk Bitcoin News"/></a></div><div class="nav-items"><ul class="top-nav "><li class="top-nav-item 
                                   
                                  "><button>News</button><nav class="nav-expanded has-bg"><div class="container"><button class="button close-button"><img src="https://static.coindesk.com/static/images/close-icon-64f2495836d72706c350aea6c5bbe542.svg" alt=""/></button><div class="site-menu  two-columns"><div><div class="submenu has-focus"><ul class="submenu-list"><li class="submenu-item"><a class="submenu-button" href="/news"><i class="bullet"></i>Latest</a></li><li class="submenu-item"><a class="submenu-button" href="/opinion"><i class="bullet"></i>Opinion</a></li><li class="submenu-item"><a class="submenu-button" href="/features"><i class="bullet"></i>Features</a></li><li class="submenu-item"><a class="submenu-button" href="/video"><i class="bullet"></i>Video</a></li><li class="submenu-item"><a class="submenu-button" href="/category/markets"><i class="bullet"></i>Markets</a></li><li><section class="newsletter-card decorated"><div class="decoration"></div><div class="desc-content"><h2 class="heading">Get the Latest from CoinDesk</h2><p>Sign up for our newsletter</p><div class="checkboxes"><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-bites-309777" checked="" name="bites"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-bites-309777"><span>Daily</span></label></div></div></div><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-markets-309777" checked="" name="markets"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-markets-309777"><span>Markets</span></label></div></div></div><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-institutional-309777" checked="" name="institutional"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-institutional-309777"><span>Institutional</span></label></div></div></div></div><p class="gdpr-copy">By signing up, you will receive emails about CoinDesk products and you agree to our<!-- --> <a href="/terms" target="_blank">terms &amp; conditions</a> <!-- -->and<!-- --> <a href="/privacy" target="_blank">privacy policy</a></p></div><div class="singup-input-controls input-content"><input type="email" placeholder="Enter your mail" value=""/><div class="buttons"><button disabled="" class="button primary-button primary-button-default disabled">Sign Up</button></div></div><div class="error-content ">Please enter a valid email address</div></section></li></ul><ul class="submenu-list"><li class="submenu-item"><a class="submenu-button" href="/category/tech"><i class="bullet"></i>Tech</a></li><li class="submenu-item"><a class="submenu-button" href="/category/business"><i class="bullet"></i>Business</a></li><li class="submenu-item"><a class="submenu-button" href="/category/policy-regulation"><i class="bullet"></i>Policy &amp; Regulation</a></li><li class="submenu-item"><a class="submenu-button" href="/category/people"><i class="bullet"></i>People</a></li><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>Topics</button><ul class="links-list list columns-2"><li><a class="links-item" href="/tag/markets-bitcoin"><div class="list">Bitcoin</div></a></li><li><a class="links-item" href="/tag/bitcoin-miners"><div class="list">Bitcoin Miners</div></a></li><li><a class="links-item" href="/tag/bitmain"><div class="list">Bitmain</div></a></li><li><a class="links-item" href="/tag/canaan-creative"><div class="list">Canaan Creative</div></a></li><li><a class="links-item" href="/tag/chainalysis"><div class="list">Chainalysis</div></a></li><li><a class="links-item" href="/tag/coronavirus"><div class="list">Coronavirus</div></a></li><li><a class="links-item" href="/tag/markets"><div class="list">Markets</div></a></li><li><a class="links-item" href="/tag/pandaminer"><div class="list">Pandaminer</div></a></li><li><a class="links-item" href="/tag/plustoken"><div class="list">PlusToken</div></a></li><li><a class="links-item" href="/tag/price-news"><div class="list">Prices</div></a></li></ul></li></ul></div></div><div></div></div></div></nav></li><li class="top-nav-item 
                                   
                                  "><button>Learn</button><nav class="nav-expanded has-bg"><div class="container"><button class="button close-button"><img src="https://static.coindesk.com/static/images/close-icon-64f2495836d72706c350aea6c5bbe542.svg" alt=""/></button><div class="site-menu  false"><div><div class="submenu has-focus"><ul class="submenu-list"><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>Bitcoin 101</button><ul class="links-list list-digits"><li><a class="links-item" href="/learn/bitcoin-101/what-is-bitcoin"><strong>01</strong>What is Bitcoin?</a></li><li><a class="links-item" href="/learn/bitcoin-101/how-can-i-buy-bitcoins"><strong>02</strong>How Can I Buy Bitcoin?</a></li><li><a class="links-item" href="/learn/bitcoin-101/how-to-store-your-bitcoins"><strong>03</strong>How to Store Your Bitcoin</a></li><li><a class="links-item" href="/learn/bitcoin-101/sell-bitcoin"><strong>04</strong>How to Sell Bitcoin</a></li><li><a class="links-item" href="/learn/bitcoin-101/how-do-bitcoin-transactions-work"><strong>05</strong>How do Bitcoin Transactions Work?</a></li><li><a class="links-item" href="/learn/bitcoin-101/how-bitcoin-mining-works"><strong>06</strong>How Bitcoin Mining Works</a></li><li><a class="links-item" href="/learn/bitcoin-101/can-bitcoin-scale"><strong>07</strong>Can Bitcoin Scale?</a></li><li><a class="links-item" href="/learn/bitcoin-101/what-is-the-lightning-network"><strong>08</strong>What is Bitcoin&#x27;s Lightning Network?</a></li><li><a class="links-item" href="/learn/bitcoin-101/get-started-mining-pools"><strong>09</strong>What are Bitcoin Mining Pools?</a></li><li><a class="links-item" href="/learn/bitcoin-101/what-can-you-buy-with-bitcoins"><strong>10</strong>What Can You Buy with Bitcoin?</a></li></ul><a class="sub-all-link" href="/learn/bitcoin-101">All Bitcoin 101 Guides<img src="https://static.coindesk.com/static/images/arrow-right-white-49f0e7830badb677568dfe5c47e008a5.svg" alt=""/></a></li><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>Blockchain 101</button><ul class="links-list list-digits"><li><a class="links-item" href="/learn/blockchain-101/what-is-blockchain-technology"><strong>01</strong>What is Blockchain Technology?</a></li><li><a class="links-item" href="/learn/blockchain-101/how-does-blockchain-technology-work"><strong>02</strong>How Does Blockchain Technology Work?</a></li><li><a class="links-item" href="/learn/blockchain-101/what-can-a-blockchain-do"><strong>03</strong>What Can a Blockchain Do?</a></li><li><a class="links-item" href="/learn/blockchain-101/what-is-a-distributed-ledger"><strong>04</strong>What is a Distributed Ledger?</a></li><li><a class="links-item" href="/learn/blockchain-101/why-use-a-blockchain"><strong>05</strong>Why Use a Blockchain?</a></li><li><a class="links-item" href="/learn/blockchain-101/how-blockchain-technology-change-finance"><strong>06</strong>How Could Blockchain Technology Change Finance?</a></li></ul><a class="sub-all-link" href="/learn/blockchain-101">All Blockchain 101 Guides<img src="https://static.coindesk.com/static/images/arrow-right-white-49f0e7830badb677568dfe5c47e008a5.svg" alt=""/></a></li><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>Ethereum 101</button><ul class="links-list list-digits"><li><a class="links-item" href="/learn/ethereum-101/what-is-ethereum"><strong>01</strong>What is Ethereum?</a></li><li><a class="links-item" href="/learn/ethereum-101/how-to-use-ethereum"><strong>02</strong>How to Use Ethereum</a></li><li><a class="links-item" href="/learn/ethereum-101/how-ethereum-works"><strong>03</strong>How Ethereum Works</a></li><li><a class="links-item" href="/learn/ethereum-101/what-is-a-decentralized-application-dapp"><strong>04</strong>What is a Decentralized Application?</a></li><li><a class="links-item" href="/learn/ethereum-101/ethereum-smart-contracts-work"><strong>05</strong>How Do Ethereum Smart Contracts Work?</a></li><li><a class="links-item" href="/learn/ethereum-101/ethereum-mining-works"><strong>06</strong>How Ethereum Mining Works</a></li><li><a class="links-item" href="/learn/ethereum-101/will-ethereum-scale"><strong>07</strong>How Will Ethereum Scale?</a></li><li><a class="links-item" href="/learn/ethereum-101/how-to-mine-ethereum"><strong>08</strong>How to Mine Ethereum</a></li><li><a class="links-item" href="/learn/ethereum-101/what-is-ether-ethereum-cryptocurrency"><strong>09</strong>What is Ether?</a></li><li><a class="links-item" href="/learn/ethereum-101/who-created-ethereum"><strong>10</strong>Who Created Ethereum?</a></li></ul><a class="sub-all-link" href="/learn/ethereum-101">All Ethereum 101 Guides<img src="https://static.coindesk.com/static/images/arrow-right-white-49f0e7830badb677568dfe5c47e008a5.svg" alt=""/></a></li><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>Trading 101</button><ul class="links-list list-digits"><li><a class="links-item" href="/learn/trading-101/how-to-trade-crypto-on-binance"><strong>01</strong>How to Trade Crypto On Binance</a></li><li><a class="links-item" href="/learn/trading-101/how-to-trade-crypto-on-bitfinex"><strong>02</strong>How to Trade Crypto On Bitfinex</a></li><li><a class="links-item" href="/learn/trading-101/how-to-trade-crypto-on-bitmex"><strong>03</strong>How to Trade Crypto On BitMEX</a></li><li><a class="links-item" href="/learn/trading-101/how-to-trade-crypto-on-bitstamp"><strong>04</strong>How to Trade Crypto On Bitstamp</a></li><li><a class="links-item" href="/learn/trading-101/how-to-trade-crypto-on-bittrex"><strong>05</strong>How to Trade Crypto On Bittrex</a></li><li><a class="links-item" href="/learn/trading-101/how-to-trade-crypto-on-coinbase"><strong>06</strong>How to Trade Crypto On Coinbase</a></li><li><a class="links-item" href="/learn/trading-101/how-to-trade-crypto-on-gemini"><strong>07</strong>How to Trade Crypto On Gemini</a></li><li><a class="links-item" href="/learn/trading-101/how-to-trade-crypto-on-huobi"><strong>08</strong>How to Trade Crypto on Huobi</a></li><li><a class="links-item" href="/learn/trading-101/how-to-trade-crypto-on-kraken"><strong>09</strong>How to Trade Crypto On Kraken</a></li><li><a class="links-item" href="/learn/trading-101/how-to-trade-crypto-on-poloniex"><strong>10</strong>How to Trade Crypto On Poloniex</a></li><li><a class="links-item" href="/learn/trading-101/understanding-bitcoin-price-charts"><strong>11</strong>Understanding Bitcoin Price Charts</a></li></ul><a class="sub-all-link" href="/learn/trading-101">All Trading 101 Guides<img src="https://static.coindesk.com/static/images/arrow-right-white-49f0e7830badb677568dfe5c47e008a5.svg" alt=""/></a></li></ul><a class="all-link" href="/learn">All 101 Guides<img src="https://static.coindesk.com/static/images/arrow-right-white-49f0e7830badb677568dfe5c47e008a5.svg" alt=""/></a></div></div><div><section class="newsletter-card decorated"><div class="decoration"></div><div class="desc-content"><h2 class="heading">Get the Latest from CoinDesk</h2><p>Sign up for our newsletter</p><div class="checkboxes"><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-bites-309778" checked="" name="bites"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-bites-309778"><span>Daily</span></label></div></div></div><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-markets-309778" checked="" name="markets"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-markets-309778"><span>Markets</span></label></div></div></div><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-institutional-309778" checked="" name="institutional"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-institutional-309778"><span>Institutional</span></label></div></div></div></div><p class="gdpr-copy">By signing up, you will receive emails about CoinDesk products and you agree to our<!-- --> <a href="/terms" target="_blank">terms &amp; conditions</a> <!-- -->and<!-- --> <a href="/privacy" target="_blank">privacy policy</a></p></div><div class="singup-input-controls input-content"><input type="email" placeholder="Enter your mail" value=""/><div class="buttons"><button disabled="" class="button primary-button primary-button-default disabled">Sign Up</button></div></div><div class="error-content ">Please enter a valid email address</div></section></div></div></div></nav></li><li class="top-nav-item 
                                   
                                  "><button>Research</button><nav class="nav-expanded has-bg"><div class="container"><button class="button close-button"><img src="https://static.coindesk.com/static/images/close-icon-64f2495836d72706c350aea6c5bbe542.svg" alt=""/></button><div class="site-menu  false"><div><div class="submenu has-focus"><ul class="submenu-list"><li class="submenu-item"><a class="submenu-button" href="/data"><i class="bullet"></i>Cryptoeconomics Data</a></li><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>Research Reports</button><ul class="links-list list"><li><a class="links-item" href="/crypto-investment-research/coindesk-monthly-review-february-2020"><div class="list">CoinDesk Monthly Review, February 2020</div></a></li><li><a class="links-item" href="/crypto-investment-research/coindesk-research-monthly-review-january-2020"><div class="list">CoinDesk Monthly Review, January 2020</div></a></li><li><a class="links-item" href="/crypto-investment-research/crypto-lending-101"><div class="list">Crypto Lending 101</div></a></li><li><a class="links-item" href="/crypto-investment-research/coindesk-research-quarterly-review-q4-2019"><div class="list">CoinDesk Quarterly Review Q4 2019</div></a></li><li><a class="links-item" href="/crypto-investment-research/crypto-fundamentals"><div class="list">Crypto Fundamentals</div></a></li></ul><a class="sub-all-link" href="/crypto-investment-research">See all<img src="https://static.coindesk.com/static/images/arrow-right-white-49f0e7830badb677568dfe5c47e008a5.svg" alt=""/></a></li><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>Webinars</button><ul class="links-list list"><li><a class="links-item" href="/webinars/blockchain-consortia-the-future-of-coopetition"><div class="list">Blockchain consortia: The Future of Coopetition</div></a></li><li><a class="links-item" href="/webinars/whos-watching-crypto-market-surveillance-and-why-it-matters"><div class="list">Who&#x27;s Watching? Crypto market surveillance and why it matters</div></a></li><li><a class="links-item" href="/webinars/the-choppy-waters-of-crypto-liquidity"><div class="list">The Choppy Waters of Crypto Liquidity</div></a></li><li><a class="links-item" href="/webinars/bridging-the-gap-prime-services-in-crypto"><div class="list">Bridging the gap: Prime Services in Crypto</div></a></li><li><a class="links-item" href="/webinars/under-the-crypto-hood-pricing-volume-and-a-mess-of-data"><div class="list">Under the Crypto Hood: Pricing, Volume and a Mess of Data</div></a></li></ul><a class="sub-all-link" href="/webinars">See all<img src="https://static.coindesk.com/static/images/arrow-right-white-49f0e7830badb677568dfe5c47e008a5.svg" alt=""/></a></li><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>Resources</button><ul class="links-list list"><li><a class="links-item" href="/calculator"><div class="list">Bitcoin Calculator</div></a></li><li><a class="links-item" href="/ico-calendar"><div class="list">ICO Calendar</div></a></li><li><a class="links-item" href="/bitcoin-events"><div class="list">Industry Events Calendar</div></a></li><li><a class="links-item" href="/coindesk-api"><div class="list">CoinDesk API</div></a></li></ul></li></ul></div></div><div><section class="newsletter-card decorated"><div class="decoration"></div><div class="desc-content"><h2 class="heading">Get the Latest from CoinDesk</h2><p>Sign up for our newsletter</p><div class="checkboxes"><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-bites-309779" checked="" name="bites"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-bites-309779"><span>Daily</span></label></div></div></div><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-markets-309779" checked="" name="markets"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-markets-309779"><span>Markets</span></label></div></div></div><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-institutional-309779" checked="" name="institutional"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-institutional-309779"><span>Institutional</span></label></div></div></div></div><p class="gdpr-copy">By signing up, you will receive emails about CoinDesk products and you agree to our<!-- --> <a href="/terms" target="_blank">terms &amp; conditions</a> <!-- -->and<!-- --> <a href="/privacy" target="_blank">privacy policy</a></p></div><div class="singup-input-controls input-content"><input type="email" placeholder="Enter your mail" value=""/><div class="buttons"><button disabled="" class="button primary-button primary-button-default disabled">Sign Up</button></div></div><div class="error-content ">Please enter a valid email address</div></section></div></div></div></nav></li></ul><a class="events-button" href="/events">Events</a><ul class="top-nav search-nav"><li class="js-only "><button class="search-button " aria-label="Search"><svg class="svg-icon" width="22" height="21" x="0px" y="0px" viewBox="0 0 22 21"><path d="M15.9,14.1l5.4,5.4l-1.2,1.2l-5.4-5.4c-3.6,3.1-9,2.7-12.1-0.9S0,5.4,3.6,2.3s9-2.7,12.1,0.9 C18.4,6.3,18.5,10.9,15.9,14.1z M14,13.7c2.7-2.7,2.7-7,0-9.7S7,1.3,4.3,4l0,0c-2.7,2.7-2.7,7,0,9.7S11.4,16.3,14,13.7z"></path></svg></button><nav class="nav-expanded"><div class="container"><button class="button close-button"><img src="https://static.coindesk.com/static/images/close-icon-64f2495836d72706c350aea6c5bbe542.svg" alt=""/></button><div class="search &#x27;"><div class="search-wrapper"><div class="search-bar"><div class="input-wrapper"><form role="search" action="/search" method="get"><input type="search" value="" placeholder="Search" name="q"/><button class="search-button" aria-label="Search" type="submit"><svg class="svg-icon" width="22" height="21" x="0px" y="0px" viewBox="0 0 22 21"><path d="M15.9,14.1l5.4,5.4l-1.2,1.2l-5.4-5.4c-3.6,3.1-9,2.7-12.1-0.9S0,5.4,3.6,2.3s9-2.7,12.1,0.9 C18.4,6.3,18.5,10.9,15.9,14.1z M14,13.7c2.7-2.7,2.7-7,0-9.7S7,1.3,4.3,4l0,0c-2.7,2.7-2.7,7,0,9.7S11.4,16.3,14,13.7z"></path></svg></button></form></div></div></div><div class="article-recirculation"><div class="article-container"><h2 class="article-recirculation-heading">Trending</h2></div><div class="recirculation"></div></div></div></div></nav></li><li class="no-js"><button class="search-button" aria-label="Search"><a href="/search"><svg class="svg-icon" width="22" height="21" x="0px" y="0px" viewBox="0 0 22 21"><path d="M15.9,14.1l5.4,5.4l-1.2,1.2l-5.4-5.4c-3.6,3.1-9,2.7-12.1-0.9S0,5.4,3.6,2.3s9-2.7,12.1,0.9 C18.4,6.3,18.5,10.9,15.9,14.1z M14,13.7c2.7-2.7,2.7-7,0-9.7S7,1.3,4.3,4l0,0c-2.7,2.7-2.7,7,0,9.7S11.4,16.3,14,13.7z"></path></svg></a></button></li></ul></div></div></div></nav><nav class="pricing-nav-desktop  pristine"><div class="pricing-wrapper-spacer"></div><nav class="pricing-wrapper"><div class="container"><div class="pricing-col"><a class="pricing-card  pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col"><a class="pricing-card  pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col"><a class="pricing-card  pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col"><a class="pricing-card  pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col"><a class="pricing-card  pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col"><a class="pricing-card  pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col"><a class="pricing-card  pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col"><a class="pricing-card  pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col"><a class="pricing-card  pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col"><a class="pricing-card  pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col"><a class="pricing-card  pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col"><a class="pricing-card  pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col"><a class="pricing-card  pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col"><a class="pricing-card  pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col"><a class="pricing-card  pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col"><a class="pricing-card  pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col"><a class="pricing-card  pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col"><a class="pricing-card  pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col"><a class="pricing-card  pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col"><a class="pricing-card  pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col"><a class="pricing-card  pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="pricing-col"><a class="pricing-card  pre-animation-state"><div class="pricing-wrapper-minimized hidden"><div class="title"><span> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0</div><div class="change-percent val-negative">NaN%</div></div></div><div class="pricing-card-wrapper "><div class="half"><h5 class="title"> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0</div></div><div class="half"><div class="change"><div class="change-value val-negative">n/a</div><div class="change-percent val-negative">NaN%</div></div><div class="graph"></div></div></div></a></div><div class="clearfix"></div></div><div class="pricing-nav-controls"><div class="toggle-wrapper"><button class="toggle-pricing  "><svg class="chevron-arrow" width="22" height="11" viewBox="0 0 22 11"><path d="M21.7,1L11,11L0.3,1"></path></svg></button></div></div></nav></nav><div class="ie-banner light"><div class="banner-content"><p>Please consider using a different web browser for better experience.</p><div class="close-banner"><svg class="svg-icon" x="0px" y="0px" viewBox="0 0 20 20"><line x1="20" y1="0" x2="0" y2="20"></line><line x1="20" y1="20" x2="0" y2="0"></line></svg></div></div></div></div><div class="notification no-js"><span><strong>Please enable JavaScript in your browser for a better site experience.</strong></span></div></header></section><main><section class="global-content article opinion"><div><div class="article article-module"><article id="article-456371" class="article opinion" style="background-image:url(https://static.coindesk.com/static/images/article_bg-dab68b5a23178635c5b544c04ad28252.png)"><header class="article-hero opinion has-media pre-animation-state"><div><div class="article-hero-nav"><a href="/category/tech"><button class="button related-button"><span class="related-button-text"><span class="article-type">story</span> from <strong>Tech</strong></span><svg class="svg-icon" x="0px" y="0px" viewBox="0 0 18 12" width="18" height="12"><g fill-rule="nonzero"><path d="M16.1 6.5H0v-1h16.1L11.64.846l.72-.692L17.966 6l-5.604 5.846-.722-.692L16.101 6.5z"></path></g></svg></button></a></div><div class="article-hero-content"><div class="article-hero-meta"><div class="article-hero-title"><h1 class="heading ">In Defense of Blockchain Voting</h1><div class="article-hero-datetime"><time dateTime="2020-03-12T16:13:55">Mar 12, 2020 at 16:13 UTC</time><span class="article-hero-datetime-divider"></span><time dateTime="2020-03-12T17:58:08">Updated Mar 12, 2020 at 17:58 UTC</time></div><div class="article-hero-share"><div><a href="https://twitter.com/intent/tweet?text=In%20Defense%20of%20Blockchain%20Voting%20https%3A%2F%2Fwww.coindesk.com%2Fin-defense-of-blockchain-voting%20via%20%40coindesk" target="_blank" rel="noopener noreferrer" class="twitter" title="Share on Twitter"><svg class="svg-icon" viewBox="0 0 24 24"><path fill="#fff" d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"></path></svg></a><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.coindesk.com/in-defense-of-blockchain-voting" target="_blank" rel="noopener noreferrer" class="facebook" title="Share on Facebook"><svg class="svg-icon" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"></path></svg></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.coindesk.com%2Fin-defense-of-blockchain-voting&amp;title=In%20Defense%20of%20Blockchain%20Voting&amp;summary=CoinDesk%20-%20Leader%20in%20blockchain%20news.&amp;source=https%3A%2F%2Fwww.coindesk.com" target="_blank" rel="noopener noreferrer" class="linkedin" title="Share on LinkedIn"><svg class="svg-icon" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"></path></svg></a></div></div></div></div><div class="article-hero-media"><div class="media-wrapper"><div class="fade"><picture data-image-id="453706"><source media="(min-width: 415px)" sizes="(min-width: 415px) 710px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/03/main-image-710x458.jpg?format=webp 710w" type="image/webp"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 710px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/03/main-image-710x458.jpg?format=jp2 710w" type="image/jp2"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 710px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/03/main-image-710x458.jpg 710w" type="image/jpeg"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/03/main-image-1035x666.jpg?format=webp 1035w, https://static.coindesk.com/wp-content/uploads/2020/03/main-image-690x444.jpg?format=webp 690w, https://static.coindesk.com/wp-content/uploads/2020/03/main-image-345x222.jpg?format=webp 345w" type="image/webp"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/03/main-image-1035x666.jpg?format=jp2 1035w, https://static.coindesk.com/wp-content/uploads/2020/03/main-image-690x444.jpg?format=jp2 690w, https://static.coindesk.com/wp-content/uploads/2020/03/main-image-345x222.jpg?format=jp2 345w" type="image/jp2"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2020/03/main-image-1035x666.jpg 1035w, https://static.coindesk.com/wp-content/uploads/2020/03/main-image-690x444.jpg 690w, https://static.coindesk.com/wp-content/uploads/2020/03/main-image-345x222.jpg 345w" type="image/jpeg"/><img width="710" height="458" src="https://static.coindesk.com/wp-content/uploads/2020/03/main-image-1035x666.jpg" alt="election-illustration" loading="lazy"/></picture></div><button class="button tag-button ">opinion</button></div><p class="media-source">Image by Cheryl Thuesday</p></div><div class="article-hero-authors"><div class="rects"><svg width="4" height="4" class="rect"><rect width="4" height="4"></rect></svg><svg width="4" height="4" class="rect"><rect width="4" height="4"></rect></svg><svg width="4" height="4" class="rect"><rect width="4" height="4"></rect></svg></div><section class="sidebar-profile dark author"><div class="img-block"><a style="background:linear-gradient(to bottom, rgba(0, 0, 0, 0.2), rgba(0, 0, 0, 0.2)),linear-gradient(to bottom, #19284d, #19284d),url(&quot;https://static.coindesk.com/wp-content/uploads/2020/03/ic-team-greg-275x275.jpg&quot;);background-size:cover;background-position:center" href="/author/greg-magarshak"></a></div><div class="text-block"><a href="/author/greg-magarshak"><h5 class="heading">Greg Magarshak</h5></a><div class="social-accounts"><a href="mailto:greg+ben@coindesk.com" target="_blank" rel="noopener noreferrer"><svg class="svg-icon" viewBox="0 0 20 20"><path d="M19.7,5C19.9,5.3,20,5.6,20,5.9v10.2c0,1-0.8,1.9-1.8,1.9H1.8c-1,0-1.8-0.8-1.8-1.9V5.9 C0,5.6,0.1,5.3,0.3,5l9.4,7.8c0.2,0.1,0.4,0.1,0.6,0L19.7,5L19.7,5z M19,3.3L10,11L1,3.3C1.3,3.1,1.6,3,1.9,3h16.2 C18.4,3,18.7,3.1,19,3.3z"></path><g><path d="M19.7,5C19.9,5.3,20,5.6,20,5.9v10.2c0,1-0.8,1.9-1.8,1.9H1.8c-1,0-1.8-0.8-1.8-1.9V5.9 C0,5.6,0.1,5.3,0.3,5l9.4,7.8c0.2,0.1,0.4,0.1,0.6,0L19.7,5L19.7,5z M19,3.3L10,11L1,3.3C1.3,3.1,1.6,3,1.9,3h16.2 C18.4,3,18.7,3.1,19,3.3z"></path></g></svg></a></div></div></section></div></div></div></header><div class="article-progress-bar "><div class="pb-content"><div class="container"><h2 class="heading truncate">In Defense of Blockchain Voting</h2><div class="space"></div><div class="icons"><div class="social-share custom"><a href="https://twitter.com/intent/tweet?text=In%20Defense%20of%20Blockchain%20Voting%20https%3A%2F%2Fwww.coindesk.com%2Fin-defense-of-blockchain-voting%20via%20%40coindesk" target="_blank" rel="noopener noreferrer" class="twitter" title="Share on Twitter"><svg class="svg-icon" viewBox="0 0 24 24"><path fill="#fff" d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"></path></svg></a><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.coindesk.com/in-defense-of-blockchain-voting" target="_blank" rel="noopener noreferrer" class="facebook" title="Share on Facebook"><svg class="svg-icon" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"></path></svg></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.coindesk.com%2Fin-defense-of-blockchain-voting&amp;title=In%20Defense%20of%20Blockchain%20Voting&amp;summary=CoinDesk%20-%20Leader%20in%20blockchain%20news.&amp;source=https%3A%2F%2Fwww.coindesk.com" target="_blank" rel="noopener noreferrer" class="linkedin" title="Share on LinkedIn"><svg class="svg-icon" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"></path></svg></a></div></div></div></div><div class="progress" style="width:0%"></div></div><section class="has-media opinion article-content"><section class="has-media opinion article-body"><div id="node-0" class="article-pharagraph"><p class="text ">Gregory Magarshak is founder and CEO of <a href="http://intercoin.org" target="_blank" rel="noopener noreferrer" data-reactroot="">Intercoin</a>. Since 2011 he has built a decentralized social networking platform that has reached seven million users to date, and is working on tools to help bring power back into the hands of people and local communities.</p></div><div id="node-1" class="article-pharagraph"><p class="text ">For every technology we use today, there was a time it was laughably inadequate as a replacement for what came before. For decades, chess engines were a mere curiosity, but now a smart phone can beat any grandmaster. The same is now true of voting technology.</p></div><div id="node-2" class="article-pharagraph"><p class="text ">As we look back on the recent failures of apps to secure our elections, from<a href="https://www.nytimes.com/2020/02/03/us/politics/iowa-caucus-app.amp.html" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)" data-reactroot=""> failing in Iowa</a> to a few days later <a href="https://www.timesofisrael.com/in-vast-breach-likud-campaign-leaks-id-phones-addresses-of-all-israeli-adults/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)" data-reactroot="">leaking millions of voter records</a> in Israel, we are reminded that technology, especially in the hands of smaller contractors, can be fallible, and lead to<a href="https://www.wired.com/story/voter-records-exposed-database/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)" data-reactroot=""> massive data leaks</a>.</p></div><div id="node-3" class="article-pharagraph"><p class="text "><em><strong>See also: <a href="/the-post-trust-election-coindesk-hits-the-2020-campaign-trail" data-reactroot="">CoinDesk&#x27;s Post-Trust Election Coverage</a></strong></em></p></div><div id="node-4" class="article-pharagraph"><p class="text ">Many people say we don’t need tech to secure our elections, that paper ballots have been good enough for centuries. But is that really true? George W Bush was elected U.S. president in 2000 not because he got more delegates in the end, but because the recount of paper ballots took so long the Supreme Court had to step in and make a decision. The Iraq War may have never happened if we didn’t use paper ballots. The recent coronavirus epidemic also raises health concerns about shared voting facilities versus using personal touchscreen devices.</p></div><div id="node-5" class="article-pharagraph"><p class="text ">Crypto and “Byzantine Consensus” was supposed to finally secure our elections. But so far dominant blockchains like Bitcoin and Ethereum have not been scalable enough to handle millions of people paying, or voting, all at once. </p></div><div id="node-6" class="pull-quote"><p><q>For every technology we use today, there was a time it was laughably inadequate as a replacement for what came before.</q><i><a href="https://twitter.com/intent/tweet?text=For%20every%20technology%20we%20use%20today%2C%20there%20was%20a%20time%20it%20was%20laughably%20inadequate%20as%20a%20replacement%20for%20what%20came%20before.%20https%3A%2F%2Fwww.coindesk.com%23%20via%20%40coindesk" target="_blank" rel="noopener noreferrer" class="twitter" title="Share on Twitter"><svg class="svg-icon" viewBox="0 0 24 24"><path fill="#fff" d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"></path></svg></a></i></p></div><div id="node-7" class="article-pharagraph"><p class="text ">But a new generation of open-source innovation and protocols like <a href="http://intercoin.org/feature/governance" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)" data-reactroot="">Intercoin</a>,<a href="https://maidsafe.net/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)" data-reactroot=""> MaidSAFE</a> and<a href="https://holochain.org/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)" data-reactroot=""> Holochain</a>, is showing how to build provably secure, scalable infrastructure that can handle voting and economies at scale. </p></div><div id="node-8" class="article-pharagraph"><p class="text ">These<a href="https://community.intercoin.org/c/technology" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)" data-reactroot=""> new protocols</a> are not based around a monolithic blockchain and do not have a central bottleneck such as a “miner” or a “mining pool.” Instead, each entity (a coin, a file or group activity) is secured by a small subset of the whole network, called a “shard” or a “section.”<a href="https://arxiv.org/pdf/0802.0832v1.pdf" target="_blank" rel="noopener noreferrer" data-reactroot=""> </a></p></div><div id="node-9" class="article-pharagraph"><p class="text ">Much of this technology is not new. In fact, it predates bitcoin. BitTorrent and other peer-to-peer file-sharing systems are based on a technique called<a href="https://en.wikipedia.org/wiki/Kademlia" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)" data-reactroot=""> Kademlia</a>, developed in 2004. These kinds of sharded networks can scale indefinitely, their<a href="https://en.wikipedia.org/wiki/Embarrassingly_parallel" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)" data-reactroot=""> embarrassingly parallel</a> architecture supporting a practically unlimited number of simultaneous transactions. The networks are not just peer-to-peer, but also have the ability to aggregate results, for voting and other community applications. And all of this is done without “layer 2” solutions, which are almost always centralized “cop-outs” from an otherwise trustless infrastructure.</p></div><div id="node-10" class="article-heading"><h4>Central vulnerability</h4></div><div id="node-11" class="article-pharagraph"><p class="text ">Traditional networks are vulnerable because trust is concentrated in a single place – whether money, data or votes. This makes it economically attractive for both external and internal actors to try to subvert the guarantees we have come to rely on. John Dillinger didn’t waste his time robbing piggy banks. Brands won’t buy personal data from random sites with 20 users.</p></div><div id="node-12" class="article-pharagraph"><p class="text ">A bitcoin wallet contains endlessly divisible balances (called “UTXOs” in bitcoin parlance). Because of this<a href="https://bitcoinmagazine.com/articles/bitcoins-growing-utxo-problem-and-how-utreexo-can-help-solve-it" target="_blank" rel="noopener noreferrer" data-reactroot=""> endless division</a>, each full node must hold the entire history of every transaction just in case some of those balances may have come from fake transactions.</p></div><div id="node-13" class="article-pharagraph"><p class="text ">An ethereum wallet contains token<a href="https://hackernoon.com/getting-deep-into-ethereum-how-data-is-stored-in-ethereum-e3f669d96033" target="_blank" rel="noopener noreferrer" data-reactroot=""> balances</a> stored inside a smart contract on an Ethereum network. As more and more money is exchanged for this token, its total supply becomes very valuable and the smart contract becomes an attractive target for malicious actors. This is why it has been so hard to shard ethereum. If, for example, each smart contract was secured only by a few nodes, then at some point it could become economically attractive to attack this consensus, either to change some balances or just prevent further progress and kill the token. Either way, it is a bad outcome for the network.</p></div><div id="node-14" class="article-pharagraph"><p class="text ">Intercoin wallets, on the other hand, hold coins, each one worth very little and watched by a small, effectively random group of nodes. Paying exact change is achieved by coins of denominations of 1/2, 1/4 and so on down, and interacting with “change bots” – accounts that exchange a coin for an equal amount of change. Coins on the MaidSAFE network (called “safecoins”) work similarly.</p></div><div id="node-15" class="inline-image-v2 default"><figure><a href="https://www.shutterstock.com/image-photo/people-vote-voting-booth-polling-station-536466367?src=1caDp6smvnpnTxCSVmxSjw-1-61" target="_blank" rel="noopener noreferrer"><picture data-image-id="264961"><source media="(min-width: 415px)" sizes="(min-width: 415px) 775px" srcSet="https://static.coindesk.com/wp-content/uploads/2017/04/voting-booth-e1492026571771-775x517.jpg?format=webp 775w, https://static.coindesk.com/wp-content/uploads/2017/04/voting-booth-e1492026571771-1200x800.jpg?format=webp 775w" type="image/webp"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 775px" srcSet="https://static.coindesk.com/wp-content/uploads/2017/04/voting-booth-e1492026571771-775x517.jpg?format=jp2 775w, https://static.coindesk.com/wp-content/uploads/2017/04/voting-booth-e1492026571771-1200x800.jpg?format=jp2 775w" type="image/jp2"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 775px" srcSet="https://static.coindesk.com/wp-content/uploads/2017/04/voting-booth-e1492026571771-775x517.jpg 775w, https://static.coindesk.com/wp-content/uploads/2017/04/voting-booth-e1492026571771-1200x800.jpg 775w" type="image/jpeg"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 285px" srcSet="https://static.coindesk.com/wp-content/uploads/2017/04/voting-booth-e1492026571771-855x570.jpg?format=webp 855w, https://static.coindesk.com/wp-content/uploads/2017/04/voting-booth-e1492026571771-570x380.jpg?format=webp 570w, https://static.coindesk.com/wp-content/uploads/2017/04/voting-booth-e1492026571771-285x190.jpg?format=webp 285w" type="image/webp"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 285px" srcSet="https://static.coindesk.com/wp-content/uploads/2017/04/voting-booth-e1492026571771-855x570.jpg?format=jp2 855w, https://static.coindesk.com/wp-content/uploads/2017/04/voting-booth-e1492026571771-570x380.jpg?format=jp2 570w, https://static.coindesk.com/wp-content/uploads/2017/04/voting-booth-e1492026571771-285x190.jpg?format=jp2 285w" type="image/jp2"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 285px" srcSet="https://static.coindesk.com/wp-content/uploads/2017/04/voting-booth-e1492026571771-855x570.jpg 855w, https://static.coindesk.com/wp-content/uploads/2017/04/voting-booth-e1492026571771-570x380.jpg 570w, https://static.coindesk.com/wp-content/uploads/2017/04/voting-booth-e1492026571771-285x190.jpg 285w" type="image/jpeg"/><img width="1200" height="800" src="https://static.coindesk.com/wp-content/uploads/2017/04/voting-booth-e1492026571771-1200x800.jpg" alt="https://www.shutterstock.com/image-photo/people-vote-voting-booth-polling-station-536466367?src=1caDp6smvnpnTxCSVmxSjw-1-61" loading="lazy"/></picture></a><figcaption><small>Source: <!-- -->Shutterstock</small></figcaption></figure></div><div id="node-16" class="article-pharagraph"><p class="text ">The key is, there is a natural limit on how much individual coins are worth. There are no UTXOs or Token Contracts worth $50 Million. To attack the consensus, an attacker would have to infiltrate and subvert most or all of the nodes in one particular shard (called a “section” in MaidSAFE), but all they would take over is one small coin. To gain any significant amount of value, they’d need to attack a proportional amount of the network. Each individual attack becomes more and more difficult as the network grows, let alone the combined attacks to net anything of value.</p></div><div id="node-17" class="article-pharagraph"><p class="text ">This means large transactions must involve large transfers of coins, just as ransom and drug deals in movies are done with large suitcases of $100 bills, each one presumably not trivial to obtain. Thus, such networks are suited for smaller, everyday payments with proportional fees, rather than storing and transferring huge amounts of value for a fixed fee. Where bitcoin and ethereum help store value, Intercoin and Maidsafe enable the other side of money – a scalable means of exchange.</p></div><div id="node-18" class="article-heading"><h4>Election Merkles</h4></div><div id="node-19" class="article-pharagraph"><p class="text ">So, how does that help us trust our elections to an app? The truth is, blockchain technology is not enough. You need to string together several solutions at once, including a way of distributing one token to each voter; Merkle trees (or hash trees) that record information sequentially and allow multi-person verification; include several independent vendors, so voters can check, from different “user agents”, their vote recorded on the Merkle tree; and private keys for every voter.  </p></div><div id="node-20" class="article-pharagraph"><p class="text ">The crypto community has already implemented much of this machinery to secure more valuable things than a single vote. Ethereum, for example, is built on a blockchain secured by many mutually distrusting parties. People may<a href="https://trustwallet.com/" target="_blank" rel="noopener noreferrer" data-reactroot=""> trust</a> their favorite wallet client, but they will also verify using<a href="http://metamask.io/" target="_blank" rel="noopener noreferrer" data-reactroot=""> another wallet</a> or a web based blockchain explorer such as<a href="http://etherscan.com/" target="_blank" rel="noopener noreferrer" data-reactroot=""> Etherscan</a>. The chances of all these entities colluding to steal someone’s tokens become smaller as more clients software is released and more miners secure the back-end network.</p></div><div id="node-21" class="article-pharagraph"><p class="text "><strong><em>See also: <a href="/how-democracy-breaks-everything-that-could-go-wrong-with-the-election" data-reactroot="">How Democracy Breaks: Everything That Could Go Wrong With the Election</a></em></strong></p></div><div id="node-22" class="article-pharagraph"><p class="text ">Towards the bottom of the Merkle tree, on the level of individual precincts, individual results do not represent juicy targets to subvert. The payoff is small – 1 percent of an Iowa delegate, perhaps. By the time the results have been entered on higher levels of the tree, though, they have been checked by a growing pyramid of multiple distrusting parties on every lower level, and fixed in a way that by then is mathematically infeasible to reverse.</p></div><div id="node-23" class="article-pharagraph"><p class="text ">Each individual voter would be able to record his or her Merkle branch, in order to check that their vote was recorded and counted correctly. At each level in the tree, <a href="https://community.intercoin.org/t/crypto-powered-elections/901" target="_blank" rel="noopener noreferrer" data-reactroot="">mutually distrusting witnesses</a> agreed that they came together and recorded a result correctly. With information being deleted at every step, no one can verify how someone else voted, unless that other person chooses to reveal their vote and Merkle branch. A system could even be constructed where voters can furnish confidential<a href="https://en.wikipedia.org/wiki/Zero-knowledge_proof" target="_blank" rel="noopener noreferrer" data-reactroot=""> zero-knowledge proofs</a> of how they voted, without the recipients being able to prove it to anyone else.</p></div><div id="node-24" class="article-pharagraph"><p class="text ">In a way, Bitcoin and Ethereum are like MySpace and Friendster – the first iterations of a new industry that will tackle trustless computing in increasingly sophisticated things. Ethereum’s blockchain is monolithic, completely public and anyone can check anything. But if new technology will bring down the cost of running elections you can trust, then every organization large and small will want to do one. And they may not want everyone to know the results – they may want privacy inside the organization.</p></div><div id="node-25" class="pull-quote"><p><q>Crypto can liberate people to form communities and get things done without needing to hand over massive amounts of trust and control to third parties.</q><i><a href="https://twitter.com/intent/tweet?text=Crypto%20can%20liberate%20people%20to%20form%20communities%20and%20get%20things%20done%20without%20needing%20to%20hand%20over%20massive%20amounts%20of%20trust%20and%20control%20to%20third%20parties.%20https%3A%2F%2Fwww.coindesk.com%23%20via%20%40coindesk" target="_blank" rel="noopener noreferrer" class="twitter" title="Share on Twitter"><svg class="svg-icon" viewBox="0 0 24 24"><path fill="#fff" d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"></path></svg></a></i></p></div><div id="node-26" class="article-pharagraph"><p class="text ">This set of requirements for privacy calls for additional innovations that are now starting to be implemented by the crypto community (here “crypto” is being used in its original sense, meaning cryptography), including group encryption, group signatures and end-to-end encryption where research is ongoing about how to efficiently perform mathematical operations on encrypted data without knowing the original values. </p></div><div id="node-27" class="article-pharagraph"><p class="text ">We may never completely get away from having to trust some entity that tries to ensure each person isn’t<a href="https://en.wikipedia.org/wiki/Sybil_attack" target="_blank" rel="noopener noreferrer" data-reactroot=""> using multiple identities</a> to vote, but<a href="https://en.wikipedia.org/wiki/Voter_impersonation_(United_States)" target="_blank" rel="noopener noreferrer" data-reactroot=""> studies have shown</a> this happens exceedingly rarely when people vote in person. As people are able to vote from their couch, away from prying eyes, we may come to rely more and more on “verified identity” services to solve this remaining security issue. Efforts to standardize and innovate in this area are ongoing and perhaps one day we will even be able to obviate this final need to trust third parties.</p></div><div id="node-28" class="article-pharagraph"><p class="text ">But until then, projects like<a href="http://intercoin.org/feature/governance" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)" data-reactroot=""> Intercoin</a>,<a href="https://holochain.org/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)" data-reactroot=""> Holochain</a> and<a href="http://maidsafe.net/" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)" data-reactroot=""> MaidSAFE</a> represent a way forward for decentralized crypto infrastructure to finally let us as a society engage in payments, voting, governance, and other scalable activities. Technology and crypto can liberate people to form communities and get things done without needing to hand over massive amounts of trust and control to third parties.</p></div><div id="node-29" class="article-pharagraph"><p class="text ">For those interested, more information and technical details can be found <a href="https://community.intercoin.org/t/crypto-powered-elections/901" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)" data-reactroot="">here</a>.</p></div><div class="end"><i class="pentagon"></i></div><div class="tags"><h4>Read more about...</h4><span class="tag"><a href="/tag/markets-ethereum">Ethereum</a></span><span class="tag"><a href="/tag/voting">Voting</a></span><span class="tag"><a href="/tag/opinion">Opinion</a></span><span class="tag"><a href="/tag/election2020">Election2020</a></span><span class="tag"><a href="/tag/posttrustelection">PostTrustElection</a></span></div><div class="article-disclosure"><details><summary class="heading">Disclosure<!-- --> <a>Read <!-- -->More<!-- --> </a></summary><p>The leader in blockchain news, CoinDesk is a media outlet that strives for the highest journalistic standards and abides by a <a target="_blank" href="/editorial-policy" data-reactroot="">strict set of editorial policies</a>. CoinDesk is an independent operating subsidiary of Digital Currency Group, which invests in cryptocurrencies and blockchain startups.</p></details></div></section></section></article></div></div><div class="article-spinner"><div class="spinner"><svg class="icon" width="34px" height="34px" viewBox="0 0 34 34"><circle class="path" fill="none" stroke-width="3" stroke-linecap="round" cx="17" cy="17" r="15"></circle></svg></div></div></section></main><footer class="site-footer"><div class="site-footer-wrapper"><div class="footer-top "><nav class="footer-nav"><a class="coindesk-logo" href="/"><img src="https://static.coindesk.com/static/images/logo-5ce6d3185603319740c3c34bbf2ec628.svg" alt="CoinDesk Bitcoin News"/></a><div><div class="footer-row"><a title="About" href="/about">About</a></div><div class="footer-row"><a title="Blog" href="/blog">Blog</a></div><div class="footer-row"><a title="Editorial Policy" href="/editorial-policy">Editorial Policy</a></div><div class="footer-row"><a title="Press" href="/press">Press</a></div><div class="footer-row"><a href="https://boards.greenhouse.io/coindesk" target="_blank" rel="noopener noreferrer" title="Jobs">Jobs</a></div><div class="footer-row"><a title="Events" href="/events">Events</a></div></div></nav></div><div class="newsletter-wrapper"><div class=""><h4 class="heading">Follow us</h4><div class="social-profiles"><span><a href="https://twitter.com/coindesk" target="_blank" rel="noopener noreferrer" class="twitter" title="Follow us on Facebook"><svg class="svg-icon" viewBox="0 0 24 24"><path fill="#fff" d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"></path></svg></a></span><span><a href="https://facebook.com/coindesk" target="_blank" rel="noopener noreferrer" class="facebook" title="Follow us on Facebook"><svg class="svg-icon" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"></path></svg></a></span><span><a href="https://linkedin.com/company/coindesk" target="_blank" rel="noopener noreferrer" class="linkedin" title="Follow us on LinkedIn"><svg class="svg-icon" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"></path></svg></a></span></div><section class="newsletter-card "><div class="desc-content"><h2 class="heading">Get the Latest from CoinDesk</h2><p>Sign up for our newsletter</p><div class="checkboxes"><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-bites-309780" checked="" name="bites"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-bites-309780"><span>Daily</span></label></div></div></div><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-markets-309780" checked="" name="markets"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-markets-309780"><span>Markets</span></label></div></div></div><div class="coindesk-checkbox"><div class="pretty p-svg p-smooth"><input type="checkbox" id="checkbox-institutional-309780" checked="" name="institutional"/><div class="state"><svg class="svg-icon svg svg-icon" width="20" height="20" x="0px" y="0px" viewBox="0 0 20 20"><path d="M5.25 9.486L14.543 0 16 1.428 5.307 12.343 0 7.34l1.4-1.484z"></path></svg><label for="checkbox-institutional-309780"><span>Institutional</span></label></div></div></div></div><p class="gdpr-copy">By signing up, you will receive emails about CoinDesk products and you agree to our<!-- --> <a href="/terms" target="_blank">terms &amp; conditions</a> <!-- -->and<!-- --> <a href="/privacy" target="_blank">privacy policy</a></p></div><div class="singup-input-controls input-content"><input type="email" placeholder="Enter your mail" value=""/><div class="buttons"><button disabled="" class="button primary-button primary-button-default disabled">Sign Up</button></div></div><div class="error-content ">Please enter a valid email address</div></section></div></div><div class="footer-bottom"><nav class="footer-nav "><div role="navigation" aria-label="Footer navigation"><div class="footer-row"><a href="/terms">Terms &amp; Conditions</a></div><div class="footer-row"><a href="/privacy">Privacy Policy</a></div><div class="footer-row"><a href="/newsletter">Newsletters</a></div><div class="footer-row">© 2019 CoinDesk</div><div class="footer-row"><div class="dropdown-select dropdown-eyebrow-false dropdown-theme-lightning-yellow "><div class="dropdown-header"><div class="dropdown-header-title">English<!-- --> <svg class="chevron-arrow" width="22" height="11" viewBox="0 0 22 11"><path d="M21.7,1L11,11L0.3,1"></path></svg></div></div></div></div></div><p class="footer-copy">The leader in blockchain news, CoinDesk is a media outlet that strives for the highest journalistic standards and abides by a<!-- --> <a href="/editorial-policy">strict set of editorial policies</a>. CoinDesk is an independent operating subsidiary of<!-- --> <a href="https://dcg.co" target="_blank" rel="noopener noreferrer">Digital Currency Group</a>, which invests in cryptocurrencies and blockchain startups.</p></nav></div></div></footer></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="https://static.coindesk.com/static/runtime/polyfills-a873f482eb61b7630be8.js"></script><script async="" data-next-page="/[slug]" src="https://static.coindesk.com/static/2.17.2/pages/%5Bslug%5D.js"></script><script async="" data-next-page="/_app" src="https://static.coindesk.com/static/2.17.2/pages/_app.js"></script><script src="https://static.coindesk.com/static/runtime/webpack-4bfa87bff31ad240ceb7.js" async=""></script><script src="https://static.coindesk.com/static/chunks/framework.f1148f4d7ca382cceaa5.js" async=""></script><script src="https://static.coindesk.com/static/chunks/eb01bb9b.ddf470d77438f6eb5cc5.js" async=""></script><script src="https://static.coindesk.com/static/chunks/commons.3c54efd0a0d6d127042c.js" async=""></script><script src="https://static.coindesk.com/static/chunks/5a2d6f69f9f89afce88e11caff3c4580768c6cbf.d0839db308bdbad61a8a.js" async=""></script><script src="https://static.coindesk.com/static/chunks/d623c68628c2e05dca564fa671791153434cb62d.510f27c1443599262aff.js" async=""></script><script src="https://static.coindesk.com/static/runtime/main-2e4424c4373188c56d35.js" async=""></script><script src="https://static.coindesk.com/static/chunks/cd384fa04daa4184633419c3857b483527679fd2.975023d22331f920a394.js" async=""></script><script src="https://static.coindesk.com/static/chunks/cd384fa04daa4184633419c3857b483527679fd2_CSS.2c372599cf640b277883.js" async=""></script><script src="https://static.coindesk.com/static/chunks/07833ff3ebc81a028c4ac072ab4b98e87c5ad4e0.1f2d83a2bdf801e47eb4.js" async=""></script><script src="https://static.coindesk.com/static/chunks/3ff8c644222576434fc1f23dc07db86c47e63fb7.635e90d7984db4fe5c7a.js" async=""></script><script src="https://static.coindesk.com/static/chunks/3ff8c644222576434fc1f23dc07db86c47e63fb7_CSS.a17454856d8485b2e6bd.js" async=""></script><script src="https://static.coindesk.com/static/chunks/43decf4a63231ba848f9345b8a5d0d1e0eb388b7.a6624271e0862fb74110.js" async=""></script><script src="https://static.coindesk.com/static/chunks/43decf4a63231ba848f9345b8a5d0d1e0eb388b7_CSS.8c861d3e867026541245.js" async=""></script><script src="https://static.coindesk.com/static/2.17.2/_buildManifest.js" async=""></script></body></html>