<!DOCTYPE html><html lang="en"><head><meta name="theme-color" content="#F0F0F0"/><link rel="manifest" href="/manifests/3.18.1/manifest.json"/><link rel="apple-touch-icon" href="/favicons/192x192.png"/><meta charSet="utf-8"/><meta name="format-detection" content="telephone=no"/><meta name="viewport" content="width=device-width, initial-scale=1"/><script>APP_ENV="production";GTM_PAGE_TYPE="posts";GTM_ARTICLE_SECTION="News";GTM_TAXONOMY="category:news,post_tag:markets-bitcoin,post_tag:globant,format:news,newsletter_type:the-node,author:cap-kevin-reynolds,pdate:2021-05-29,udate:2021-05-29";GTM_AUTHOR="kevin-reynolds";</script><script>(function(w,d,s,l,i){w[l]=w[l]||[]; w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'}); var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:''; j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl; f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-KGVFCF9');</script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>
    window.googletag = window.googletag || {cmd: []};
  </script><title>Globant Says It Bought Bitcoin in Q1 - CoinDesk</title><meta name="description" content="With the purchase, the Luxembourg-based company becomes the latest company to hold cryptocurrency on its balance sheet."/><link rel="alternate" type="application/rss+xml" title="CoinDesk RSS Feed" href="https://www.coindesk.com/feed"/><link rel="icon" href="https://www.coindesk.com/favicons/32x32.png"/><link rel="stylesheet" href="https://use.typekit.net/rfs5mhf.css"/><link rel="preconnect" href="https://static.coindesk.com"/><link rel="preconnect" href="https://production.api.coindesk.com"/><link rel="canonical" href="https://www.coindesk.com/globant-says-it-bought-500-bitcoin-in-q1"/><link rel="amphtml" href="https://www.coindesk.com/globant-says-it-bought-500-bitcoin-in-q1?amp=1"/><meta property="og:url" content="https://www.coindesk.com/globant-says-it-bought-500-bitcoin-in-q1"/><meta property="og:site_name" content="CoinDesk"/><meta property="article:published_time" content="2021-05-29T13:03:55+00:00"/><meta property="article:modified_time" content="2021-05-29T21:07:01+00:00"/><meta property="article:publisher" content="https://www.facebook.com/coindesk"/><meta property="article:author" content="https://www.coindesk.com/author/kevin-reynolds"/><meta property="fb:app_id" content="243125406422041"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Globant Says It Bought Bitcoin in Q1 - CoinDesk"/><meta property="og:description" content="With the purchase, the Luxembourg-based company becomes the latest company to hold cryptocurrency on its balance sheet."/><meta property="og:image" content="https://static.coindesk.com/wp-content/uploads/2021/05/01-Martin-Migoya_0.png"/><meta property="twitter:card" content="summary_large_image"/><meta property="twitter:title" content="Globant Says It Bought Bitcoin in Q1 - CoinDesk"/><meta property="twitter:description" content="With the purchase, the Luxembourg-based company becomes the latest company to hold cryptocurrency on its balance sheet."/><meta property="twitter:image" content="https://static.coindesk.com/wp-content/uploads/2021/05/01-Martin-Migoya_0.png"/><meta property="twitter:creator" content="@coindesk"/><meta property="twitter:site" content="@coindesk"/><meta property="twitter:account_id" content="1418565129"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.coindesk.com/globant-says-it-bought-500-bitcoin-in-q1","publisher":{"@type":"Organization","name":"CoinDesk","logo":"https://static.coindesk.com/static/chunks/images/facebook-cd851abcf9cbd3f39aaafc2c0a54009d.png"},"headline":"Globant Says It Bought Bitcoin in Q1 - CoinDesk","mainEntityOfPage":"https://www.coindesk.com/globant-says-it-bought-500-bitcoin-in-q1","thumbnailUrl":"https://static.coindesk.com/wp-content/uploads/2021/05/01-Martin-Migoya_0.png","articleBody":"Information technology and software development firm Globant bought bitcoin in the quarter ended March 31, according to a company filing made this week with the U.S. Securities and Exchange Commission CORRECTION (May 29, 22:00 UTC): Corrects amount of bitcoin purchased.","image":{"@type":"ImageObject","url":"https://static.coindesk.com/wp-content/uploads/2021/05/01-Martin-Migoya_0.png"},"dateCreated":"2021-05-29T13:03:55+00:00","datePublished":"2021-05-29T13:03:55+00:00","dateModified":"2021-05-29T21:07:01+00:00","articleSection":"News","author":[{"@type":"Person","name":"Kevin Reynolds","memberOf":{"@type":"Organization","name":"CoinDesk","url":"http://coindesk.com/"}}],"creator":[{"@type":"Person","name":"Kevin Reynolds","memberOf":{"@type":"Organization","name":"CoinDesk","url":"http://coindesk.com/"}}],"keywords":["Bitcoin","Globant"]}</script><meta name="parsely-metadata" content="{&quot;id&quot;:627619,&quot;excerpt&quot;:&quot;With the purchase, the Luxembourg-based company becomes the latest company to hold cryptocurrency on its balance sheet.&quot;,&quot;path&quot;:&quot;/globant-says-it-bought-500-bitcoin-in-q1&quot;}"/><script async="" src="https://platform.twitter.com/widgets.js"></script><meta name="next-head-count" content="38"/><link rel="preload" href="https://static.coindesk.com/static/chunks/pages/_app.7510347a.chunk.css" as="style"/><link rel="stylesheet" href="https://static.coindesk.com/static/chunks/pages/_app.7510347a.chunk.css" data-n-g=""/><link rel="preload" href="https://static.coindesk.com/static/chunks/6f2c105f32e3ab4a909c7456c75ad842cf4357f4_CSS.b7c9a2d8.chunk.css" as="style"/><link rel="stylesheet" href="https://static.coindesk.com/static/chunks/6f2c105f32e3ab4a909c7456c75ad842cf4357f4_CSS.b7c9a2d8.chunk.css" data-n-p=""/><link rel="preload" href="https://static.coindesk.com/static/chunks/601035720f2777cb7a386dfc0a6ef70fa3c879d7_CSS.afee13b6.chunk.css" as="style"/><link rel="stylesheet" href="https://static.coindesk.com/static/chunks/601035720f2777cb7a386dfc0a6ef70fa3c879d7_CSS.afee13b6.chunk.css" data-n-p=""/><link rel="preload" href="https://static.coindesk.com/static/chunks/b038d953edbb1ba7236c94cc3312902753989c57_CSS.d0a8b686.chunk.css" as="style"/><link rel="stylesheet" href="https://static.coindesk.com/static/chunks/b038d953edbb1ba7236c94cc3312902753989c57_CSS.d0a8b686.chunk.css" data-n-p=""/><link rel="preload" href="https://static.coindesk.com/static/chunks/c237b9a4549af6327c40f3333b0a26ac79b38111_CSS.c7d78e5b.chunk.css" as="style"/><link rel="stylesheet" href="https://static.coindesk.com/static/chunks/c237b9a4549af6327c40f3333b0a26ac79b38111_CSS.c7d78e5b.chunk.css" data-n-p=""/><link rel="preload" href="https://static.coindesk.com/static/chunks/styles.17cc2102.chunk.css" as="style"/><link rel="stylesheet" href="https://static.coindesk.com/static/chunks/styles.17cc2102.chunk.css" data-n-p=""/><noscript data-n-css=""></noscript><link rel="preload" href="https://static.coindesk.com/static/chunks/main-2953493331ec86108c17.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/webpack-337a5ce80bea10def0a4.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/framework.6798ea97e1f72b9100fb.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/eb01bb9b.39090b1b79211d7a28ba.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/commons.ac4b0230251e93f96a05.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/5ceeb810df2c38c9d9e2bb4071a5258ba809063b.3baead863e0cb72d732e.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/a32e3cbb9d0f8527c71d916199085eda6a93a8fc.e07e3f99420298fa7fcb.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/pages/_app-d76ce3379c58e7affd13.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/6f2c105f32e3ab4a909c7456c75ad842cf4357f4.0666d7e98c99c49c03dd.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/6f2c105f32e3ab4a909c7456c75ad842cf4357f4_CSS.ddce25b62cf34b951439.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/f476c12fe1be92568c7ca2c83bce1fed6f270a85.6e660325d07e9a63a697.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/0067273e56b660b7ec2e8ca3f0b1cdfbed65f681.9dd9df11616e2c3969a1.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/601035720f2777cb7a386dfc0a6ef70fa3c879d7_CSS.6164c81b6ed04bb13dbd.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/306bb2e072de91dde0d0a2a9b2add4c12438bec4.dcde1212c252f4c9a0d3.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/b038d953edbb1ba7236c94cc3312902753989c57.8e9c7e64849b90c5fc0b.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/b038d953edbb1ba7236c94cc3312902753989c57_CSS.ab0233476a26df96d326.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/d2c46041e5c2457cf2d6d0230d48262d10027880.4ae14ae4a04d84201c22.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/c237b9a4549af6327c40f3333b0a26ac79b38111_CSS.ee17212073ffc002002d.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/c237b9a4549af6327c40f3333b0a26ac79b38111.ddea9e15dfe1b31e308f.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/8a194d186b3c47e32345f7914e47c4a8a090dfe6.6f317be94662560b1dcc.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/bf1414e164c0049fb11f794193ffe8dba271aad0.57e29ca2cd96a91750be.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/styles.fe7b8a541a01413bc5e0.js" as="script"/><link rel="preload" href="https://static.coindesk.com/static/chunks/pages/%5Bslug%5D-d09badde60966b105a9b.js" as="script"/><style data-styled="" data-styled-version="5.2.1"></style></head><body class=""><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGVFCF9" height="0" width="0" style="display:none;visibility:hidden"></iframe> <img src="https://www.facebook.com/tr?id=472218139648482&amp;ev=PageView&amp;noscript=1" height="1" width="1" style="display:none" alt="Facebook pixel"  /> <img src="https://analytics.twitter.com/i/adsct?txn_id=l4l2u&amp;p_id=Twitter&amp;tw_sale_amount=0&amp;tw_order_quantity=0" height="1" width="1" style="display:none;" alt="Twitter pixel"  /> <img src="https://certify.alexametrics.com/atrk.gif?account=7nk2s1hNdI20fn" height="1" width="1" style="display:none" alt="Alexa pixel" /></noscript><div id="__next"><div class="parallax-wrapper high-impact" style="height:300px;display:none"><div><div class="content"><div class="smart-johny grey no-padding"><div class="layout-shift-workaround"><div class="absolute-wrapper"><div class="sj-content"></div></div><div class="fake-space hidden" style="width:0px;height:0px"></div></div></div></div></div></div><div><section class="site-nav desktop" role="navigation" aria-label="Main navigation"><div class="sticky-johnny dark" style="opacity:0;height:auto"><div class="smart-johny dark label no-padding"><div class="layout-shift-workaround"><div class="absolute-wrapper"><div class="sj-content"></div></div><div class="fake-space hidden" style="width:0px;height:0px"></div></div></div></div><header class="site-nav-desktop fixed"><div class="site-nav-wrapper"><nav class="navbar"><div class="container"><div class="nav-wrapper"><div class="logo-wrapper"><a class="coindesk-logo" href="/"><img src="data:image/svg+xml;base64,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" alt="CoinDesk Bitcoin News"/></a></div><div class="nav-items"><ul class="top-nav"><li class="top-nav-item has-children"><button>News</button><nav class="nav-expanded has-bg"><div class="container"><button type="button" class="button close-button"><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAyMCAyMCI+PHN0eWxlPi5zdDB7ZmlsbDpub25lO3N0cm9rZTojZmZmO3N0cm9rZS1taXRlcmxpbWl0OjEwfTwvc3R5bGU+PHBhdGggY2xhc3M9InN0MCIgZD0iTTIwIDBMMCAyME0yMCAyMEwwIDAiLz48L3N2Zz4=" alt=""/></button><div class="site-menu  two-columns"><div><div class="submenu has-focus"><ul class="submenu-list"><li class="submenu-item"><a class="submenu-button" href="/news"><i class="bullet"></i>Latest</a></li><li class="submenu-item"><a class="submenu-button" href="/opinion"><i class="bullet"></i>Opinion</a></li><li class="submenu-item"><a class="submenu-button" href="/features"><i class="bullet"></i>Features</a></li><li class="submenu-item"><a class="submenu-button" href="/videos"><i class="bullet"></i>Videos</a></li><li class="submenu-item"><a class="submenu-button" href="/category/markets"><i class="bullet"></i>Markets</a></li><li><section class="newsletter-card decorated"><div class="decoration"></div><div class="desc-content"><h2 class="heading">Get the Latest from CoinDesk</h2><div class="flexbox-wrapper"><p>Sign up for our newsletters</p><button type="button" class="button related-button newsletters-info-button"><span class="related-button-text">Learn More</span></button></div><div class="checkboxes"></div><p class="gdpr-copy">By signing up, you will receive emails about CoinDesk products and you agree to our<!-- --> <a href="/terms" target="_blank">terms &amp; conditions</a> <!-- -->and<!-- --> <a href="/privacy" target="_blank">privacy policy</a></p></div><div class="singup-input-controls input-content"><input type="email" placeholder="Enter your email" value=""/><div class="buttons"><button type="button" disabled="" class="button primary-button primary-button-default disabled">Sign Up</button></div></div><div class="error-content ">Please enter a valid email address</div></section></li></ul><ul class="submenu-list"><li class="submenu-item"><a class="submenu-button" href="/category/tech"><i class="bullet"></i>Tech</a></li><li class="submenu-item"><a class="submenu-button" href="/category/business"><i class="bullet"></i>Business</a></li><li class="submenu-item"><a class="submenu-button" href="/category/policy-regulation"><i class="bullet"></i>Policy &amp; Regulation</a></li><li class="submenu-item"><a class="submenu-button" href="/category/people"><i class="bullet"></i>People</a></li><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>Topics</button><ul class="links-list list columns-2"><li><a class="links-item" href="/tag/markets-bitcoin"><div class="list">Bitcoin</div></a></li><li><a class="links-item" href="/tag/bitcoin-options"><div class="list">Bitcoin Options</div></a></li><li><a class="links-item" href="/tag/consensus-2021"><div class="list">Consensus 2021</div></a></li><li><a class="links-item" href="/tag/defi"><div class="list">DeFi</div></a></li><li><a class="links-item" href="/tag/dogecoin-news"><div class="list">Dogecoin</div></a></li><li><a class="links-item" href="/tag/equities"><div class="list">Equities</div></a></li><li><a class="links-item" href="/tag/ether"><div class="list">Ether</div></a></li><li><a class="links-item" href="/tag/ethereum"><div class="list">Ethereum</div></a></li><li><a class="links-item" href="/tag/market-wrap"><div class="list">Market Wrap</div></a></li><li><a class="links-item" href="/tag/polygon"><div class="list">Polygon</div></a></li></ul></li></ul></div></div><div></div></div></div></nav></li><li class="top-nav-item has-children"><button>Learn</button><nav class="nav-expanded has-bg"><div class="container"><button type="button" class="button close-button"><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAyMCAyMCI+PHN0eWxlPi5zdDB7ZmlsbDpub25lO3N0cm9rZTojZmZmO3N0cm9rZS1taXRlcmxpbWl0OjEwfTwvc3R5bGU+PHBhdGggY2xhc3M9InN0MCIgZD0iTTIwIDBMMCAyME0yMCAyMEwwIDAiLz48L3N2Zz4=" alt=""/></button><div class="site-menu  false"><div><div class="submenu has-focus"><ul class="submenu-list"><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>101 Guides</button><ul class="links-list list"><li><a class="links-item" href="/learn/bitcoin-101"><div class="list">Bitcoin 101</div></a></li><li><a class="links-item" href="/learn/blockchain-101"><div class="list">Blockchain 101</div></a></li><li><a class="links-item" href="/learn/ethereum-101"><div class="list">Ethereum 101</div></a></li><li><a class="links-item" href="/learn/trading-101"><div class="list">Trading 101</div></a></li></ul><a class="sub-all-link" href="/learn">All 101 Guides<img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAyMCAxMSI+PHN0eWxlPi5zdDB7ZmlsbDojZmZmfTwvc3R5bGU+PHBhdGggY2xhc3M9InN0MCIgZD0iTTAgNWgyMHYxSDB6Ii8+PHBhdGggY2xhc3M9InN0MCIgZD0iTTE0LjI2MiAxMC4yNWw1LjAyLTUuMDIxLjcwNy43MDctNS4wMiA1LjAyeiIvPjxwYXRoIGNsYXNzPSJzdDAiIGQ9Ik0xNC4yNTMuNzdsLjcwNy0uNzA3IDUuMDIgNS4wMi0uNzA2LjcwOHoiLz48L3N2Zz4=" alt=""/></a></li><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>Assets</button><ul class="links-list list"><li><a class="links-item" href="/crypto/0x-zrx"><div class="list">0x (ZRX)</div></a></li><li><a class="links-item" href="/crypto/cosmos"><div class="list">Cosmos</div></a></li><li><a class="links-item" href="/crypto/gemini-dollar"><div class="list">Gemini Dollar</div></a></li><li><a class="links-item" href="/crypto/zcash"><div class="list">Zcash</div></a></li><li><a class="links-item" href="/crypto/grin-cryptocurrency"><div class="list">Grin</div></a></li></ul><a class="sub-all-link" href="/crypto">See all<img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAyMCAxMSI+PHN0eWxlPi5zdDB7ZmlsbDojZmZmfTwvc3R5bGU+PHBhdGggY2xhc3M9InN0MCIgZD0iTTAgNWgyMHYxSDB6Ii8+PHBhdGggY2xhc3M9InN0MCIgZD0iTTE0LjI2MiAxMC4yNWw1LjAyLTUuMDIxLjcwNy43MDctNS4wMiA1LjAyeiIvPjxwYXRoIGNsYXNzPSJzdDAiIGQ9Ik0xNC4yNTMuNzdsLjcwNy0uNzA3IDUuMDIgNS4wMi0uNzA2LjcwOHoiLz48L3N2Zz4=" alt=""/></a></li><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>Companies</button><ul class="links-list list"><li><a class="links-item" href="/company/crosstower"><div class="list">CrossTower</div></a></li><li><a class="links-item" href="/company/ark-invest"><div class="list">ARK Invest</div></a></li><li><a class="links-item" href="/company/vision-hill"><div class="list">Vision Hill</div></a></li><li><a class="links-item" href="/company/cryptocompare"><div class="list">CryptoCompare</div></a></li><li><a class="links-item" href="/company/gda-capital"><div class="list">GDA Capital</div></a></li></ul><a class="sub-all-link" href="/company">See all<img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAyMCAxMSI+PHN0eWxlPi5zdDB7ZmlsbDojZmZmfTwvc3R5bGU+PHBhdGggY2xhc3M9InN0MCIgZD0iTTAgNWgyMHYxSDB6Ii8+PHBhdGggY2xhc3M9InN0MCIgZD0iTTE0LjI2MiAxMC4yNWw1LjAyLTUuMDIxLjcwNy43MDctNS4wMiA1LjAyeiIvPjxwYXRoIGNsYXNzPSJzdDAiIGQ9Ik0xNC4yNTMuNzdsLjcwNy0uNzA3IDUuMDIgNS4wMi0uNzA2LjcwOHoiLz48L3N2Zz4=" alt=""/></a></li><li class="submenu-item"><button class="submenu-button"><i class="bullet"></i>People</button><ul class="links-list list"><li><a class="links-item" href="/people/anthony-pompliano"><div class="list">Anthony Pompliano</div></a></li><li><a class="links-item" href="/people/vitalik-buterin"><div class="list">Vitalik Buterin</div></a></li><li><a class="links-item" href="/people/jimmy-song"><div class="list">Jimmy Song</div></a></li><li><a class="links-item" href="/people/jameson-lopp"><div class="list">Jameson Lopp</div></a></li><li><a class="links-item" href="/people/satoshi-nakamoto"><div class="list">Satoshi Nakamoto</div></a></li></ul><a class="sub-all-link" href="/people">See all<img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAyMCAxMSI+PHN0eWxlPi5zdDB7ZmlsbDojZmZmfTwvc3R5bGU+PHBhdGggY2xhc3M9InN0MCIgZD0iTTAgNWgyMHYxSDB6Ii8+PHBhdGggY2xhc3M9InN0MCIgZD0iTTE0LjI2MiAxMC4yNWw1LjAyLTUuMDIxLjcwNy43MDctNS4wMiA1LjAyeiIvPjxwYXRoIGNsYXNzPSJzdDAiIGQ9Ik0xNC4yNTMuNzdsLjcwNy0uNzA3IDUuMDIgNS4wMi0uNzA2LjcwOHoiLz48L3N2Zz4=" alt=""/></a></li></ul></div></div><div><section class="newsletter-card decorated"><div class="decoration"></div><div class="desc-content"><h2 class="heading">Get the Latest from CoinDesk</h2><div class="flexbox-wrapper"><p>Sign up for our newsletters</p><button type="button" class="button related-button newsletters-info-button"><span class="related-button-text">Learn More</span></button></div><div class="checkboxes"></div><p class="gdpr-copy">By signing up, you will receive emails about CoinDesk products and you agree to our<!-- --> <a href="/terms" target="_blank">terms &amp; conditions</a> <!-- -->and<!-- --> <a href="/privacy" target="_blank">privacy policy</a></p></div><div class="singup-input-controls input-content"><input type="email" placeholder="Enter your email" value=""/><div class="buttons"><button type="button" disabled="" class="button primary-button primary-button-default disabled">Sign Up</button></div></div><div class="error-content ">Please enter a valid email address</div></section></div></div></div></nav></li><li class="top-nav-item"><a class="button single" href="/tv">TV</a></li><li class="top-nav-item"><a class="button single" href="/videos">Videos</a></li><li class="top-nav-item"><a class="button single" href="/podcasts">Podcasts</a></li><li class="top-nav-item"><a class="button single" href="/research">Research</a></li></ul><a class="events-button" href="/events">Events</a><ul class="top-nav search-nav"><li class=""><button class="search-button" aria-label="Search"></button><nav class="nav-expanded"><div class="container"><button type="button" class="button close-button"><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAyMCAyMCI+PHN0eWxlPi5zdDB7ZmlsbDpub25lO3N0cm9rZTojZmZmO3N0cm9rZS1taXRlcmxpbWl0OjEwfTwvc3R5bGU+PHBhdGggY2xhc3M9InN0MCIgZD0iTTIwIDBMMCAyME0yMCAyMEwwIDAiLz48L3N2Zz4=" alt=""/></button><div class="search &#x27;"><div class="search-wrapper"><div class="search-bar"><div class="input-wrapper"><div role="search" action="/search" method="get"><input type="search" value="" placeholder="Search" name="q"/><button class="search-button" aria-label="Search" type="submit"></button></div></div></div></div><div class="article-recirculation"><div class="article-container"><h2 class="article-recirculation-heading">Trending</h2></div><div class="recirculation"><div class="recirculation-desktop"><div class="recirculation-container"><ul class="recirculation-desktop-wrapper" style="width:692px;transform:translateX(0px)"><li style="margin-right:48px"><div><section class="article-card "><div class="decoration"></div><div class="card-img-block"><a title="Market Wrap: Bitcoin Slides to $35K, ETH to $2.4K on Biden, Environmental Bearishness" href="/market-wrap-bitcoin-slides-eth-bearishness"><picture class="responsive-picture"><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/05/cdxbx528-383x247.png?format=webp 383w" type="image/webp"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/05/cdxbx528-383x247.png?format=jp2 383w" type="image/jp2"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/05/cdxbx528-383x247.png 383w" type="image/jpeg"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/05/cdxbx528-1035x690.png?format=webp 1035w, https://static.coindesk.com/wp-content/uploads/2021/05/cdxbx528-690x460.png?format=webp 690w, https://static.coindesk.com/wp-content/uploads/2021/05/cdxbx528-345x230.png?format=webp 345w" type="image/webp"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/05/cdxbx528-1035x690.png?format=jp2 1035w, https://static.coindesk.com/wp-content/uploads/2021/05/cdxbx528-690x460.png?format=jp2 690w, https://static.coindesk.com/wp-content/uploads/2021/05/cdxbx528-345x230.png?format=jp2 345w" type="image/jp2"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/05/cdxbx528-1035x690.png 1035w, https://static.coindesk.com/wp-content/uploads/2021/05/cdxbx528-690x460.png 690w, https://static.coindesk.com/wp-content/uploads/2021/05/cdxbx528-345x230.png 345w" type="image/jpeg"/><img width="383" height="247" src="https://static.coindesk.com/wp-content/uploads/2021/05/cdxbx528-383x247.png" class="article-card-img" alt="" loading="lazy"/></picture></a><a class="button eyebrow-button" href="/tag/markets-bitcoin"><span class="eyebrow-button-text">Bitcoin</span></a></div><div class="card-text-block"><h4 class="heading"><a title="Market Wrap: Bitcoin Slides to $35K, ETH to $2.4K on Biden, Environmental Bearishness" href="/market-wrap-bitcoin-slides-eth-bearishness">Market Wrap: Bitcoin Slides to $35K, ETH to $2.4K on Biden, Environmental Bearishness</a> <a href="https://twitter.com/intent/tweet?text=Market%20Wrap%3A%20Bitcoin%20Slides%20to%20%2435K%2C%20ETH%20to%20%242.4K%20on%20Biden%2C%20Environmental%20Bearishness%20https%3A%2F%2Fwww.coindesk.com%2Fmarket-wrap-bitcoin-slides-eth-bearishness%20via%20%40coindesk" target="_blank" rel="noopener noreferrer" class="twitter" title="Share on Twitter"></a></h4><div class="card-desc"><span class="card-author"><a title="Articles by Daniel Cawrey" href="/author/daniel-cawrey">Daniel Cawrey</a></span><span class="card-date">May 28, 2021</span></div></div></section></div></li><li style="margin-right:48px"><div><section class="article-card "><div class="decoration"></div><div class="card-img-block"><a title="Listed Canadian Firm Hello Pal Buys Dogecoin, Litecoin Mining Startup for $3.5M" href="/hello-pal-buys-dogecoin-litecoin-mining-startup"><picture class="responsive-picture"><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/01/mining-2648005_1920-383x247.jpg?format=webp 383w" type="image/webp"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/01/mining-2648005_1920-383x247.jpg?format=jp2 383w" type="image/jp2"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/01/mining-2648005_1920-383x247.jpg 383w" type="image/jpeg"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/01/mining-2648005_1920-1035x690.jpg?format=webp 1035w, https://static.coindesk.com/wp-content/uploads/2021/01/mining-2648005_1920-690x460.jpg?format=webp 690w, https://static.coindesk.com/wp-content/uploads/2021/01/mining-2648005_1920-345x230.jpg?format=webp 345w" type="image/webp"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/01/mining-2648005_1920-1035x690.jpg?format=jp2 1035w, https://static.coindesk.com/wp-content/uploads/2021/01/mining-2648005_1920-690x460.jpg?format=jp2 690w, https://static.coindesk.com/wp-content/uploads/2021/01/mining-2648005_1920-345x230.jpg?format=jp2 345w" type="image/jp2"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/01/mining-2648005_1920-1035x690.jpg 1035w, https://static.coindesk.com/wp-content/uploads/2021/01/mining-2648005_1920-690x460.jpg 690w, https://static.coindesk.com/wp-content/uploads/2021/01/mining-2648005_1920-345x230.jpg 345w" type="image/jpeg"/><img width="383" height="247" src="https://static.coindesk.com/wp-content/uploads/2021/01/mining-2648005_1920-383x247.jpg" class="article-card-img" alt="" loading="lazy"/></picture></a><a class="button eyebrow-button" href="/tag/acquisitions"><span class="eyebrow-button-text">Acquisitions</span></a></div><div class="card-text-block"><h4 class="heading"><a title="Listed Canadian Firm Hello Pal Buys Dogecoin, Litecoin Mining Startup for $3.5M" href="/hello-pal-buys-dogecoin-litecoin-mining-startup">Listed Canadian Firm Hello Pal Buys Dogecoin, Litecoin Mining Startup for $3.5M</a> <a href="https://twitter.com/intent/tweet?text=Listed%20Canadian%20Firm%20Hello%20Pal%20Buys%20Dogecoin%2C%20Litecoin%20Mining%20Startup%20for%20%243.5M%20https%3A%2F%2Fwww.coindesk.com%2Fhello-pal-buys-dogecoin-litecoin-mining-startup%20via%20%40coindesk" target="_blank" rel="noopener noreferrer" class="twitter" title="Share on Twitter"></a></h4><div class="card-desc"><span class="card-author"><a title="Articles by Daniel Palmer" href="/author/daniel-palmer">Daniel Palmer</a></span><span class="card-date">May 27, 2021</span></div></div></section></div></li><li style="margin-right:48px"><div><section class="article-card "><div class="decoration"></div><div class="card-img-block"><a title="Bitcoin Outflow From Exchanges Suggests Confidence Crypto Rout Is Over" href="/bitcoin-market-outflow-sentiment"><picture class="responsive-picture"><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/05/glassnode-studio_bitcoin-net-transfer-volume-from-to-exchanges-all-exchanges-7-d-moving-average-383x247.png?format=webp 383w" type="image/webp"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/05/glassnode-studio_bitcoin-net-transfer-volume-from-to-exchanges-all-exchanges-7-d-moving-average-383x247.png?format=jp2 383w" type="image/jp2"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/05/glassnode-studio_bitcoin-net-transfer-volume-from-to-exchanges-all-exchanges-7-d-moving-average-383x247.png 383w" type="image/jpeg"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/05/glassnode-studio_bitcoin-net-transfer-volume-from-to-exchanges-all-exchanges-7-d-moving-average-1035x690.png?format=webp 1035w, https://static.coindesk.com/wp-content/uploads/2021/05/glassnode-studio_bitcoin-net-transfer-volume-from-to-exchanges-all-exchanges-7-d-moving-average-690x460.png?format=webp 690w, https://static.coindesk.com/wp-content/uploads/2021/05/glassnode-studio_bitcoin-net-transfer-volume-from-to-exchanges-all-exchanges-7-d-moving-average-345x230.png?format=webp 345w" type="image/webp"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/05/glassnode-studio_bitcoin-net-transfer-volume-from-to-exchanges-all-exchanges-7-d-moving-average-1035x690.png?format=jp2 1035w, https://static.coindesk.com/wp-content/uploads/2021/05/glassnode-studio_bitcoin-net-transfer-volume-from-to-exchanges-all-exchanges-7-d-moving-average-690x460.png?format=jp2 690w, https://static.coindesk.com/wp-content/uploads/2021/05/glassnode-studio_bitcoin-net-transfer-volume-from-to-exchanges-all-exchanges-7-d-moving-average-345x230.png?format=jp2 345w" type="image/jp2"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/05/glassnode-studio_bitcoin-net-transfer-volume-from-to-exchanges-all-exchanges-7-d-moving-average-1035x690.png 1035w, https://static.coindesk.com/wp-content/uploads/2021/05/glassnode-studio_bitcoin-net-transfer-volume-from-to-exchanges-all-exchanges-7-d-moving-average-690x460.png 690w, https://static.coindesk.com/wp-content/uploads/2021/05/glassnode-studio_bitcoin-net-transfer-volume-from-to-exchanges-all-exchanges-7-d-moving-average-345x230.png 345w" type="image/jpeg"/><img width="383" height="247" src="https://static.coindesk.com/wp-content/uploads/2021/05/glassnode-studio_bitcoin-net-transfer-volume-from-to-exchanges-all-exchanges-7-d-moving-average-383x247.png" class="article-card-img" alt="" loading="lazy"/></picture></a><a class="button eyebrow-button" href="/tag/markets-bitcoin"><span class="eyebrow-button-text">Bitcoin</span></a></div><div class="card-text-block"><h4 class="heading"><a title="Bitcoin Outflow From Exchanges Suggests Confidence Crypto Rout Is Over" href="/bitcoin-market-outflow-sentiment">Bitcoin Outflow From Exchanges Suggests Confidence Crypto Rout Is Over</a> <a href="https://twitter.com/intent/tweet?text=Bitcoin%20Outflow%20From%20Exchanges%20Suggests%20Confidence%20Crypto%20Rout%20Is%20Over%20https%3A%2F%2Fwww.coindesk.com%2Fbitcoin-market-outflow-sentiment%20via%20%40coindesk" target="_blank" rel="noopener noreferrer" class="twitter" title="Share on Twitter"></a></h4><div class="card-desc"><span class="card-author"><a title="Articles by Omkar Godbole" href="/author/ogodbole">Omkar Godbole</a></span><span class="card-date">May 27, 2021</span></div></div></section></div></li><li style="margin-right:48px"><div><section class="article-card "><div class="decoration"></div><div class="card-img-block"><a title="Binance Says ‘Rollback’ Not Possible After DeFi Exploits on Binance Smart Chain" href="/binance-rollback-not-possible-defi-exploits-binance-smart-chain"><picture class="responsive-picture"><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2018/10/binance-383x247.jpg?format=webp 383w" type="image/webp"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2018/10/binance-383x247.jpg?format=jp2 383w" type="image/jp2"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2018/10/binance-383x247.jpg 383w" type="image/jpeg"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2018/10/binance-1035x690.jpg?format=webp 1035w, https://static.coindesk.com/wp-content/uploads/2018/10/binance-690x460.jpg?format=webp 690w, https://static.coindesk.com/wp-content/uploads/2018/10/binance-345x230.jpg?format=webp 345w" type="image/webp"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2018/10/binance-1035x690.jpg?format=jp2 1035w, https://static.coindesk.com/wp-content/uploads/2018/10/binance-690x460.jpg?format=jp2 690w, https://static.coindesk.com/wp-content/uploads/2018/10/binance-345x230.jpg?format=jp2 345w" type="image/jp2"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2018/10/binance-1035x690.jpg 1035w, https://static.coindesk.com/wp-content/uploads/2018/10/binance-690x460.jpg 690w, https://static.coindesk.com/wp-content/uploads/2018/10/binance-345x230.jpg 345w" type="image/jpeg"/><img width="383" height="247" src="https://static.coindesk.com/wp-content/uploads/2018/10/binance-383x247.jpg" class="article-card-img" alt="" loading="lazy"/></picture></a><a class="button eyebrow-button" href="/tag/consensus-2021"><span class="eyebrow-button-text">Consensus 2021</span></a></div><div class="card-text-block"><h4 class="heading"><a title="Binance Says ‘Rollback’ Not Possible After DeFi Exploits on Binance Smart Chain" href="/binance-rollback-not-possible-defi-exploits-binance-smart-chain">Binance Says ‘Rollback’ Not Possible After DeFi Exploits on Binance Smart Chain</a> <a href="https://twitter.com/intent/tweet?text=Binance%20Says%20%E2%80%98Rollback%E2%80%99%20Not%20Possible%20After%20DeFi%20Exploits%20on%20Binance%20Smart%20Chain%20https%3A%2F%2Fwww.coindesk.com%2Fbinance-rollback-not-possible-defi-exploits-binance-smart-chain%20via%20%40coindesk" target="_blank" rel="noopener noreferrer" class="twitter" title="Share on Twitter"></a></h4><div class="card-desc"><span class="card-author"><a title="Articles by Muyao Shen" href="/author/mshen">Muyao Shen</a></span><span class="card-date">May 27, 2021</span></div></div></section></div></li><li style="margin-right:48px"><div><section class="article-card "><div class="decoration"></div><div class="card-img-block"><a title="Mark Cuban Invests in Ethereum Layer 2 Polygon" href="/mark-cuban-invests-in-ethereum-layer-2-polygon"><picture class="responsive-picture"><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2017/06/Mark_Cuban_TechCrunch-383x247.jpg?format=webp 383w" type="image/webp"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2017/06/Mark_Cuban_TechCrunch-383x247.jpg?format=jp2 383w" type="image/jp2"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2017/06/Mark_Cuban_TechCrunch-383x247.jpg 383w" type="image/jpeg"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2017/06/Mark_Cuban_TechCrunch-1035x690.jpg?format=webp 1035w, https://static.coindesk.com/wp-content/uploads/2017/06/Mark_Cuban_TechCrunch-690x460.jpg?format=webp 690w, https://static.coindesk.com/wp-content/uploads/2017/06/Mark_Cuban_TechCrunch-345x230.jpg?format=webp 345w" type="image/webp"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2017/06/Mark_Cuban_TechCrunch-1035x690.jpg?format=jp2 1035w, https://static.coindesk.com/wp-content/uploads/2017/06/Mark_Cuban_TechCrunch-690x460.jpg?format=jp2 690w, https://static.coindesk.com/wp-content/uploads/2017/06/Mark_Cuban_TechCrunch-345x230.jpg?format=jp2 345w" type="image/jp2"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2017/06/Mark_Cuban_TechCrunch-1035x690.jpg 1035w, https://static.coindesk.com/wp-content/uploads/2017/06/Mark_Cuban_TechCrunch-690x460.jpg 690w, https://static.coindesk.com/wp-content/uploads/2017/06/Mark_Cuban_TechCrunch-345x230.jpg 345w" type="image/jpeg"/><img width="383" height="247" src="https://static.coindesk.com/wp-content/uploads/2017/06/Mark_Cuban_TechCrunch-383x247.jpg" class="article-card-img" alt="" loading="lazy"/></picture></a><a class="button eyebrow-button" href="/tag/polygon"><span class="eyebrow-button-text">Polygon</span></a></div><div class="card-text-block"><h4 class="heading"><a title="Mark Cuban Invests in Ethereum Layer 2 Polygon" href="/mark-cuban-invests-in-ethereum-layer-2-polygon">Mark Cuban Invests in Ethereum Layer 2 Polygon</a> <a href="https://twitter.com/intent/tweet?text=Mark%20Cuban%20Invests%20in%20Ethereum%20Layer%202%20Polygon%20https%3A%2F%2Fwww.coindesk.com%2Fmark-cuban-invests-in-ethereum-layer-2-polygon%20via%20%40coindesk" target="_blank" rel="noopener noreferrer" class="twitter" title="Share on Twitter"></a></h4><div class="card-desc"><span class="card-author"><a title="Articles by Zack Seward" href="/author/zseward">Zack Seward</a></span><span class="card-date">May 25, 2021</span></div></div></section></div></li></ul><div class="recirculation-desktop-controls-empty"></div></div></div></div></div></div></div></nav></li></ul></div></div></div></nav><nav class="pricing-nav-desktop minimized"><div class="pricing-wrapper-spacer"></div><nav class="pricing-wrapper"><div class="pricing-container"><div class="pricing-col"><a href="/price/bitcoin"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Bitcoin</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>34,406.56</div><div class="change-percent val-negative">-2.17%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Bitcoin</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>34,406.56</div></div><div class="half"><div class="change"><div class="change-value val-negative">-763.83</div><div class="change-percent val-negative">-2.17%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/ethereum"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Ethereum</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>2,270.60</div><div class="change-percent val-negative">-5.22%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Ethereum</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>2,270.60</div></div><div class="half"><div class="change"><div class="change-value val-negative">-124.88</div><div class="change-percent val-negative">-5.22%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/xrp"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>XRP</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0.823239</div><div class="change-percent val-negative">-6.97%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>XRP</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0.823239</div></div><div class="half"><div class="change"><div class="change-value val-negative">-0.061566</div><div class="change-percent val-negative">-6.97%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/cardano"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Cardano</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>1.39</div><div class="change-percent val-negative">-7.14%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Cardano</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>1.39</div></div><div class="half"><div class="change"><div class="change-value val-negative">-0.106723</div><div class="change-percent val-negative">-7.14%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/stellar"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Stellar</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0.367343</div><div class="change-percent val-negative">-6.38%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Stellar</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0.367343</div></div><div class="half"><div class="change"><div class="change-value val-negative">-0.025018</div><div class="change-percent val-negative">-6.38%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/dogecoin"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Dogecoin</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0.298484</div><div class="change-percent val-negative">-2.90%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Dogecoin</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0.298484</div></div><div class="half"><div class="change"><div class="change-value val-negative">-0.008904</div><div class="change-percent val-negative">-2.90%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/chainlink"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Chainlink</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>25.05</div><div class="change-percent val-negative">-9.13%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Chainlink</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>25.05</div></div><div class="half"><div class="change"><div class="change-value val-negative">-2.52</div><div class="change-percent val-negative">-9.13%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/uniswap"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Uniswap</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>22.90</div><div class="change-percent val-negative">-10.07%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Uniswap</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>22.90</div></div><div class="half"><div class="change"><div class="change-value val-negative">-2.56</div><div class="change-percent val-negative">-10.07%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/polkadot"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Polkadot</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>19.60</div><div class="change-percent val-negative">-7.03%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Polkadot</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>19.60</div></div><div class="half"><div class="change"><div class="change-value val-negative">-1.48</div><div class="change-percent val-negative">-7.03%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/bitcoin-cash"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Bitcoin Cash</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>643.38</div><div class="change-percent val-negative">-5.61%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Bitcoin Cash</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>643.38</div></div><div class="half"><div class="change"><div class="change-value val-negative">-38.18</div><div class="change-percent val-negative">-5.61%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/litecoin"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Litecoin</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>162.80</div><div class="change-percent val-negative">-6.59%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Litecoin</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>162.80</div></div><div class="half"><div class="change"><div class="change-value val-negative">-11.48</div><div class="change-percent val-negative">-6.59%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/ethereum-classic"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Ethereum Classic</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>63.76</div><div class="change-percent val-negative">-5.92%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Ethereum Classic</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>63.76</div></div><div class="half"><div class="change"><div class="change-value val-negative">-4.00</div><div class="change-percent val-negative">-5.92%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/wrapped-bitcoin"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Wrapped Bitcoin</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>34,397.66</div><div class="change-percent val-negative">-2.22%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Wrapped Bitcoin</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>34,397.66</div></div><div class="half"><div class="change"><div class="change-value val-negative">-780.25</div><div class="change-percent val-negative">-2.22%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/the-graph"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>The Graph</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0.617778</div><div class="change-percent val-negative">-2.90%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>The Graph</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0.617778</div></div><div class="half"><div class="change"><div class="change-value val-negative">-0.018426</div><div class="change-percent val-negative">-2.90%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/eos"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>EOS</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>5.96</div><div class="change-percent val-negative">-1.26%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>EOS</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>5.96</div></div><div class="half"><div class="change"><div class="change-value val-negative">-0.075916</div><div class="change-percent val-negative">-1.26%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/filecoin"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Filecoin</strong> 24h</span></div><div class="pricing"><div class="price val-positive"><span class="symbol">$</span>67.00</div><div class="change-percent val-positive">+<!-- -->2.42%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Filecoin</strong> 24h</h5><hr/><div class="price val-positive"><span class="symbol">$</span>67.00</div></div><div class="half"><div class="change"><div class="change-value val-positive">+<!-- -->1.60</div><div class="change-percent val-positive">+<!-- -->2.42%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/neo"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>NEO</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>50.00</div><div class="change-percent val-negative">-6.49%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>NEO</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>50.00</div></div><div class="half"><div class="change"><div class="change-value val-negative">-3.47</div><div class="change-percent val-negative">-6.49%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/tron"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Tron</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0.068501</div><div class="change-percent val-negative">-4.19%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Tron</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0.068501</div></div><div class="half"><div class="change"><div class="change-value val-negative">-0.002994</div><div class="change-percent val-negative">-4.19%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/aave"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Aave</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>295.59</div><div class="change-percent val-negative">-6.00%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Aave</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>295.59</div></div><div class="half"><div class="change"><div class="change-value val-negative">-18.88</div><div class="change-percent val-negative">-6.00%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/algorand"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Algorand</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0.826025</div><div class="change-percent val-negative">-6.11%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Algorand</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0.826025</div></div><div class="half"><div class="change"><div class="change-value val-negative">-0.053571</div><div class="change-percent val-negative">-6.11%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/monero"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Monero</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>241.62</div><div class="change-percent val-negative">-6.27%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Monero</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>241.62</div></div><div class="half"><div class="change"><div class="change-value val-negative">-16.16</div><div class="change-percent val-negative">-6.27%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/bittorrent"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>BitTorrent</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0.003508</div><div class="change-percent val-negative">-4.95%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>BitTorrent</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0.003508</div></div><div class="half"><div class="change"><div class="change-value val-negative">-0.000183</div><div class="change-percent val-negative">-4.95%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/cosmos"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Cosmos</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>11.99</div><div class="change-percent val-negative">-2.97%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Cosmos</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>11.99</div></div><div class="half"><div class="change"><div class="change-value val-negative">-0.366884</div><div class="change-percent val-negative">-2.97%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/bitcoin-sv"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Bitcoin SV</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>162.72</div><div class="change-percent val-negative">-1.83%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Bitcoin SV</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>162.72</div></div><div class="half"><div class="change"><div class="change-value val-negative">-3.03</div><div class="change-percent val-negative">-1.83%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/maker"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Maker</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>3,020.62</div><div class="change-percent val-negative">-4.85%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Maker</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>3,020.62</div></div><div class="half"><div class="change"><div class="change-value val-negative">-154.16</div><div class="change-percent val-negative">-4.85%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/iota"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>IOTA</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0.968416</div><div class="change-percent val-negative">-4.78%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>IOTA</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0.968416</div></div><div class="half"><div class="change"><div class="change-value val-negative">-0.048808</div><div class="change-percent val-negative">-4.78%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/tezos"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Tezos</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>3.16</div><div class="change-percent val-negative">-5.61%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Tezos</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>3.16</div></div><div class="half"><div class="change"><div class="change-value val-negative">-0.187713</div><div class="change-percent val-negative">-5.61%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/dash"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Dash</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>175.30</div><div class="change-percent val-negative">-1.76%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Dash</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>175.30</div></div><div class="half"><div class="change"><div class="change-value val-negative">-3.14</div><div class="change-percent val-negative">-1.76%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/decred"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Decred</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>136.62</div><div class="change-percent val-negative">-3.83%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Decred</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>136.62</div></div><div class="half"><div class="change"><div class="change-value val-negative">-5.43</div><div class="change-percent val-negative">-3.83%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/zcash"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Zcash</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>146.21</div><div class="change-percent val-negative">-6.42%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Zcash</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>146.21</div></div><div class="half"><div class="change"><div class="change-value val-negative">-10.02</div><div class="change-percent val-negative">-6.42%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/decentraland"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Decentraland</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0.733449</div><div class="change-percent val-negative">-7.42%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Decentraland</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0.733449</div></div><div class="half"><div class="change"><div class="change-value val-negative">-0.058769</div><div class="change-percent val-negative">-7.42%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/nem"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>NEM</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0.174920</div><div class="change-percent val-negative">-1.44%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>NEM</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0.174920</div></div><div class="half"><div class="change"><div class="change-value val-negative">-0.002563</div><div class="change-percent val-negative">-1.44%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/yearn-finance"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Yearn Finance</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>38,800.26</div><div class="change-percent val-negative">-2.94%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Yearn Finance</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>38,800.26</div></div><div class="half"><div class="change"><div class="change-value val-negative">-1,175.21</div><div class="change-percent val-negative">-2.94%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/waves"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Waves</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>13.10</div><div class="change-percent val-negative">-5.10%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Waves</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>13.10</div></div><div class="half"><div class="change"><div class="change-value val-negative">-0.704122</div><div class="change-percent val-negative">-5.10%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/paxos-standard"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Paxos standard</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>1.00</div><div class="change-percent val-negative">-0.04%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Paxos standard</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>1.00</div></div><div class="half"><div class="change"><div class="change-value val-negative">-0.000419</div><div class="change-percent val-negative">-0.04%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/qtum"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Qtum</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>11.13</div><div class="change-percent val-negative">-7.10%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Qtum</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>11.13</div></div><div class="half"><div class="change"><div class="change-value val-negative">-0.850246</div><div class="change-percent val-negative">-7.10%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/nucypher"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>NuCypher</strong> 24h</span></div><div class="pricing"><div class="price val-positive"><span class="symbol">$</span>0.289663</div><div class="change-percent val-positive">+<!-- -->0.02%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>NuCypher</strong> 24h</h5><hr/><div class="price val-positive"><span class="symbol">$</span>0.289663</div></div><div class="half"><div class="change"><div class="change-value val-positive">+<!-- -->0.000057</div><div class="change-percent val-positive">+<!-- -->0.02%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/bitcoin-gold"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Bitcoin Gold</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>54.57</div><div class="change-percent val-negative">-4.21%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Bitcoin Gold</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>54.57</div></div><div class="half"><div class="change"><div class="change-value val-negative">-2.40</div><div class="change-percent val-negative">-4.21%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/basic-attention-token"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Basic Attention Token</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0.671970</div><div class="change-percent val-negative">-8.08%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Basic Attention Token</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0.671970</div></div><div class="half"><div class="change"><div class="change-value val-negative">-0.059069</div><div class="change-percent val-negative">-8.08%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/icon"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>ICON</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>1.00</div><div class="change-percent val-negative">-5.07%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>ICON</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>1.00</div></div><div class="half"><div class="change"><div class="change-value val-negative">-0.053556</div><div class="change-percent val-negative">-5.07%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/0x"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>0x</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0.890137</div><div class="change-percent val-negative">-5.85%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>0x</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0.890137</div></div><div class="half"><div class="change"><div class="change-value val-negative">-0.055279</div><div class="change-percent val-negative">-5.85%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/nano"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Nano</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>6.58</div><div class="change-percent val-negative">-4.02%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Nano</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>6.58</div></div><div class="half"><div class="change"><div class="change-value val-negative">-0.275471</div><div class="change-percent val-negative">-4.02%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/bancor"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Bancor</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>4.08</div><div class="change-percent val-negative">-6.51%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Bancor</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>4.08</div></div><div class="half"><div class="change"><div class="change-value val-negative">-0.283698</div><div class="change-percent val-negative">-6.51%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/omgnetwork"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>OMG Network</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>5.85</div><div class="change-percent val-negative">-4.35%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>OMG Network</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>5.85</div></div><div class="half"><div class="change"><div class="change-value val-negative">-0.265531</div><div class="change-percent val-negative">-4.35%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/siacoin"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Siacoin</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0.016085</div><div class="change-percent val-negative">-1.78%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Siacoin</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0.016085</div></div><div class="half"><div class="change"><div class="change-value val-negative">-0.000293</div><div class="change-percent val-negative">-1.78%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/band-protocol"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Band Protocol</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>6.75</div><div class="change-percent val-negative">-7.83%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Band Protocol</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>6.75</div></div><div class="half"><div class="change"><div class="change-value val-negative">-0.573911</div><div class="change-percent val-negative">-7.83%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/numeraire"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Numeraire</strong> 24h</span></div><div class="pricing"><div class="price val-positive"><span class="symbol">$</span>58.05</div><div class="change-percent val-positive">+<!-- -->44.78%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Numeraire</strong> 24h</h5><hr/><div class="price val-positive"><span class="symbol">$</span>58.05</div></div><div class="half"><div class="change"><div class="change-value val-positive">+<!-- -->17.97</div><div class="change-percent val-positive">+<!-- -->44.78%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/lisk"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Lisk</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>3.25</div><div class="change-percent val-negative">-5.37%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Lisk</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>3.25</div></div><div class="half"><div class="change"><div class="change-value val-negative">-0.184630</div><div class="change-percent val-negative">-5.37%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/ren"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Ren</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0.451477</div><div class="change-percent val-negative">-10.66%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Ren</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0.451477</div></div><div class="half"><div class="change"><div class="change-value val-negative">-0.053886</div><div class="change-percent val-negative">-10.66%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/loopring"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Loopring</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0.317531</div><div class="change-percent val-negative">-6.50%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Loopring</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0.317531</div></div><div class="half"><div class="change"><div class="change-value val-negative">-0.022094</div><div class="change-percent val-negative">-6.50%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/storj"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Storj</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0.996853</div><div class="change-percent val-negative">-2.49%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Storj</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0.996853</div></div><div class="half"><div class="change"><div class="change-value val-negative">-0.025527</div><div class="change-percent val-negative">-2.49%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/kava-io"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Kava.io</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>3.12</div><div class="change-percent val-negative">-5.42%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Kava.io</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>3.12</div></div><div class="half"><div class="change"><div class="change-value val-negative">-0.178256</div><div class="change-percent val-negative">-5.42%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/orchid"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Orchid</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0.362804</div><div class="change-percent val-negative">-7.48%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Orchid</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0.362804</div></div><div class="half"><div class="change"><div class="change-value val-negative">-0.029375</div><div class="change-percent val-negative">-7.48%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/fetch-ai"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Fetch.ai</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0.279991</div><div class="change-percent val-negative">-9.20%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Fetch.ai</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0.279991</div></div><div class="half"><div class="change"><div class="change-value val-negative">-0.028300</div><div class="change-percent val-negative">-9.20%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/civic"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Civic</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0.305312</div><div class="change-percent val-negative">-3.26%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Civic</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0.305312</div></div><div class="half"><div class="change"><div class="change-value val-negative">-0.010328</div><div class="change-percent val-negative">-3.26%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/augur"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Augur</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>23.80</div><div class="change-percent val-negative">-1.34%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Augur</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>23.80</div></div><div class="half"><div class="change"><div class="change-value val-negative">-0.323212</div><div class="change-percent val-negative">-1.34%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/pax-gold"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>PAX GOLD</strong> 24h</span></div><div class="pricing"><div class="price val-positive"><span class="symbol">$</span>1,935.86</div><div class="change-percent val-positive">+<!-- -->1.03%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>PAX GOLD</strong> 24h</h5><hr/><div class="price val-positive"><span class="symbol">$</span>1,935.86</div></div><div class="half"><div class="change"><div class="change-value val-positive">+<!-- -->19.74</div><div class="change-percent val-positive">+<!-- -->1.03%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/district0x"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>District0x</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0.170713</div><div class="change-percent val-negative">-3.78%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>District0x</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0.170713</div></div><div class="half"><div class="change"><div class="change-value val-negative">-0.006718</div><div class="change-percent val-negative">-3.78%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/aragon"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Aragon</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>3.98</div><div class="change-percent val-negative">-2.87%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Aragon</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>3.98</div></div><div class="half"><div class="change"><div class="change-value val-negative">-0.117549</div><div class="change-percent val-negative">-2.87%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/kyber-network"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Kyber Network</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>1.50</div><div class="change-percent val-negative">-4.27%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Kyber Network</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>1.50</div></div><div class="half"><div class="change"><div class="change-value val-negative">-0.067057</div><div class="change-percent val-negative">-4.27%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/enzyme"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Enzyme</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>66.75</div><div class="change-percent val-negative">-7.26%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Enzyme</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>66.75</div></div><div class="half"><div class="change"><div class="change-value val-negative">-5.23</div><div class="change-percent val-negative">-7.26%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/singulardtv"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>SingularDTV</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>0.009633</div><div class="change-percent val-negative">-2.18%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>SingularDTV</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>0.009633</div></div><div class="half"><div class="change"><div class="change-value val-negative">-0.000214</div><div class="change-percent val-negative">-2.18%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/tether"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Tether</strong> 24h</span></div><div class="pricing"><div class="price val-positive"><span class="symbol">$</span>1.00</div><div class="change-percent val-positive">+<!-- -->0.07%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Tether</strong> 24h</h5><hr/><div class="price val-positive"><span class="symbol">$</span>1.00</div></div><div class="half"><div class="change"><div class="change-value val-positive">+<!-- -->0.000726</div><div class="change-percent val-positive">+<!-- -->0.07%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/usd-coin"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>USD Coin</strong> 24h</span></div><div class="pricing"><div class="price val-positive"><span class="symbol">$</span>1.00</div><div class="change-percent val-positive">+<!-- -->0.05%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>USD Coin</strong> 24h</h5><hr/><div class="price val-positive"><span class="symbol">$</span>1.00</div></div><div class="half"><div class="change"><div class="change-value val-positive">+<!-- -->0.000467</div><div class="change-percent val-positive">+<!-- -->0.05%</div></div><div class="graph"></div></div></div></div></a></div><div class="pricing-col"><a href="/price/dai"><div class="pricing-card minimized"><div class="pricing-wrapper-minimized"><div class="title"><span><strong>Dai</strong> 24h</span></div><div class="pricing"><div class="price val-negative"><span class="symbol">$</span>1.00</div><div class="change-percent val-negative">-0.06%</div></div></div><div class="pricing-card-wrapper hidden"><div class="half"><h5 class="title"><strong>Dai</strong> 24h</h5><hr/><div class="price val-negative"><span class="symbol">$</span>1.00</div></div><div class="half"><div class="change"><div class="change-value val-negative">-0.000585</div><div class="change-percent val-negative">-0.06%</div></div><div class="graph"></div></div></div></div></a></div><div class="clearfix"></div></div><div class="pricing-nav-controls"><div class="toggle-wrapper"><button class="toggle-pricing  minimized"><svg class="chevron-arrow" width="22" height="11" viewBox="0 0 22 11"><path d="M21.7,1L11,11L0.3,1"></path></svg></button></div><div class="links-container"><div class="link-wrapper"><a href="/indexes">Indexes </a></div><div class="link-wrapper"><a href="/coindesk20">Top Assets </a></div></div></div></nav></nav><div class="ie-banner light"><div class="banner-content"><p>Please consider using a different web browser for better experience.</p><div class="close-banner"></div></div></div></div></header></section><main><section class="article news global-content"><div><div class="article-module article"><article id="article-627619" class="news default-article article"><div class="smart-johny dark article-hero-part news no-padding"><div class="layout-shift-workaround"><div class="absolute-wrapper"><div class="sj-content"></div></div><div class="fake-space hidden" style="width:0px;height:0px"></div></div></div><header class="article-hero-default news"><div class="container"><div class="article-hero-container"><div class="decoration-wrapper"><div class="category-link-wrapper"><a href="/category/news"><button type="button" class="button related-button"><span class="related-button-text"><span class="article-type">story</span> from <strong>News</strong></span></button></a></div><div class="article-hero-headline"><h1>Globant Says It Bought Bitcoin in Q1</h1></div><div class="article-hero-blurb"><p>With the purchase, the Luxembourg-based company becomes the latest company to hold cryptocurrency on its balance sheet.</p></div><div class="article-hero-media-wrapper"><div class="article-hero-image-wrapper"><picture class="responsive-picture"><source media="(min-width: 415px)" sizes="(min-width: 415px) 710px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/05/01-Martin-Migoya_0-575x458.png?format=webp 710w" type="image/webp"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 710px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/05/01-Martin-Migoya_0-575x458.png?format=jp2 710w" type="image/jp2"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 710px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/05/01-Martin-Migoya_0-575x458.png 710w" type="image/jpeg"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/05/01-Martin-Migoya_0-575x444.png?format=webp 575w, https://static.coindesk.com/wp-content/uploads/2021/05/01-Martin-Migoya_0-345x222.png?format=webp 345w" type="image/webp"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/05/01-Martin-Migoya_0-575x444.png?format=jp2 575w, https://static.coindesk.com/wp-content/uploads/2021/05/01-Martin-Migoya_0-345x222.png?format=jp2 345w" type="image/jp2"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/05/01-Martin-Migoya_0-575x444.png 575w, https://static.coindesk.com/wp-content/uploads/2021/05/01-Martin-Migoya_0-345x222.png 345w" type="image/jpeg"/><img width="575" height="458" src="https://static.coindesk.com/wp-content/uploads/2021/05/01-Martin-Migoya_0-575x458.png" alt="" loading="lazy"/></picture><div class="caption-credit-block"><figcaption class="image-source">Martin Migoya, Globant co-founder and CEO.</figcaption></div></div></div></div><div class="white-background-wrapper"><div class="article-authors-wrapper"><div class="article-hero-authors"><section class="sidebar-profile dark author"><div class="img-block"><a style="background:linear-gradient(to bottom, rgba(0, 0, 0, 0.2), rgba(0, 0, 0, 0.2)),linear-gradient(to bottom, #19284d, #19284d),url(&quot;https://static.coindesk.com/wp-content/uploads/2020/06/headshot-200x200.png&quot;);background-size:cover;background-position:center" href="/author/kevin-reynolds"></a></div><div class="text-block"><a href="/author/kevin-reynolds"><h5 class="heading">Kevin Reynolds</h5></a><div class="social-accounts"><a href="mailto:kevin.reynolds@coindesk.com" target="_blank" rel="noopener noreferrer"></a><a href="https://twitter.com/kreyofcoindesk" target="_blank" rel="noopener noreferrer"></a><a href="https://www.linkedin.com/in/kevin-reynolds-56243b20/" target="_blank" rel="noopener noreferrer"></a></div></div></section></div></div><div class="article-hero-meta-info-wrapper"><div class="article-hero-meta-info"><div class="article-hero-datetime"><time dateTime="2021-05-29T13:03:55">May 29, 2021 at 1:03 p.m. UTC</time><span class="article-hero-datetime-divider"></span><time dateTime="2021-05-29T21:07:01">Updated <!-- -->May 29, 2021 at 9:07 p.m. UTC</time></div><div class="article-hero-share"><div><a href="https://twitter.com/intent/tweet?text=Globant%20Says%20It%20Bought%20Bitcoin%20in%20Q1%20https%3A%2F%2Fwww.coindesk.com%2Fglobant-says-it-bought-500-bitcoin-in-q1%20via%20%40coindesk" target="_blank" rel="noopener noreferrer" class="twitter" title="Share on Twitter"></a><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.coindesk.com/globant-says-it-bought-500-bitcoin-in-q1" target="_blank" rel="noopener noreferrer" class="facebook" title="Share on Facebook"></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.coindesk.com%2Fglobant-says-it-bought-500-bitcoin-in-q1&amp;title=Globant%20Says%20It%20Bought%20Bitcoin%20in%20Q1&amp;summary=CoinDesk%20-%20Leader%20in%20crypto%20and%20blockchain%20news%20and%20information.&amp;source=https%3A%2F%2Fwww.coindesk.com" target="_blank" rel="noopener noreferrer" class="linkedin" title="Share on LinkedIn"></a></div></div></div></div></div></div></div></header><div class="article-progress-bar"><div class="pb-content"><div class="container"><h2 class="heading truncate">Globant Says It Bought Bitcoin in Q1</h2><div class="space"></div><div class="icons"><div class="social-share light custom"><a href="https://twitter.com/intent/tweet?text=Globant%20Says%20It%20Bought%20Bitcoin%20in%20Q1%20https%3A%2F%2Fwww.coindesk.com%2Fglobant-says-it-bought-500-bitcoin-in-q1%20via%20%40coindesk" target="_blank" rel="noopener noreferrer" class="twitter" title="Share on Twitter"></a><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.coindesk.com/globant-says-it-bought-500-bitcoin-in-q1" target="_blank" rel="noopener noreferrer" class="facebook" title="Share on Facebook"></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.coindesk.com%2Fglobant-says-it-bought-500-bitcoin-in-q1&amp;title=Globant%20Says%20It%20Bought%20Bitcoin%20in%20Q1&amp;summary=CoinDesk%20-%20Leader%20in%20crypto%20and%20blockchain%20news%20and%20information.&amp;source=https%3A%2F%2Fwww.coindesk.com" target="_blank" rel="noopener noreferrer" class="linkedin" title="Share on LinkedIn"></a></div></div></div></div><div class="progress" style="width:0%"></div></div><div class="article-body-wrapper"><section class="article-content has-media news default-article"><section class="article-body has-media news default-article"><div id="node-0" class="article-pharagraph"><p class="text">Information technology and software development firm Globant bought <a data-for="autolink" data-tip="BTC" href="/price/bitcoin">bitcoin</a> in the quarter ended March 31, according to a company <a href="https://www.sec.gov/Archives/edgar/data/1557860/000110465921071235/tm2116803d1_ex99-1.htm" target="_blank" rel="noopener noreferrer">filing</a> made this week with the U.S. Securities and Exchange Commission</p></div><div id="node-1" class="inline-image-v2 default"><figure><div class="image-lightbox-wrapper"><span class="expand-lightbox-icon-holder"></span><div><picture class="responsive-picture"><source media="(min-width: 415px)" sizes="(min-width: 415px) 775px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/05/Globant-775x500.png?format=webp 775w" type="image/webp"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 775px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/05/Globant-775x500.png?format=jp2 775w" type="image/jp2"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 775px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/05/Globant-775x500.png 775w" type="image/jpeg"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 285px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/05/Globant-855x552.png?format=webp 855w, https://static.coindesk.com/wp-content/uploads/2021/05/Globant-570x368.png?format=webp 570w, https://static.coindesk.com/wp-content/uploads/2021/05/Globant-285x184.png?format=webp 285w" type="image/webp"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 285px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/05/Globant-855x552.png?format=jp2 855w, https://static.coindesk.com/wp-content/uploads/2021/05/Globant-570x368.png?format=jp2 570w, https://static.coindesk.com/wp-content/uploads/2021/05/Globant-285x184.png?format=jp2 285w" type="image/jp2"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 285px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/05/Globant-855x552.png 855w, https://static.coindesk.com/wp-content/uploads/2021/05/Globant-570x368.png 570w, https://static.coindesk.com/wp-content/uploads/2021/05/Globant-285x184.png 285w" type="image/jpeg"/><img width="775" height="500" src="https://static.coindesk.com/wp-content/uploads/2021/05/Globant-775x500.png" alt="" loading="lazy"/></picture></div></div><div class="caption-credit-block"><figcaption style="max-width:775px"><small>Globant</small></figcaption></div></figure></div><div id="node-2" class="article-list"><ul><li>With the purchase, the Luxembourg-based firm becomes the latest company to hold cryptocurrency on its balance sheet, following in the footsteps of firms like MicroStrategy and Tesla.</li><li>At March 31, when the price of a single bitcoin was roughly around $58,000, Globant's holdings of the leading cryptocurrency was worth $500,000. Bitcoin is currently trading at about $34,000. </li><li>The company didn't disclose what it paid for each coin.</li></ul></div><div id="node-3" class="article-pharagraph"><p class="text"><em><strong>CORRECTION (May 29, 22:00 UTC): </strong>Corrects amount of bitcoin purchased.</em></p></div><div id="node-4" class="newsletter-module-wrapper"><div class="newsletter-promotion-module"><h3 class="newsletter-promotion-title">Subscribe to<!-- --> <a href="/newsletter/the-node"></a>, </h3><div class="subscriber"><input type="email" class="input" placeholder="Your email address" value=""/><button type="button" class="button primary-button primary-button-golden-yellow">Subscribe</button></div><div class="newsletter-terms-and-conditions">By signing up, you will receive emails about CoinDesk products and you agree to our<!-- --> <a href="/terms" target="_blank">terms &amp; conditions</a> <!-- -->and<!-- --> <a href="/privacy" target="_blank">privacy policy</a>.</div></div></div><div class="end"><i class="pentagon"></i></div><div class="tags"><h4>Read more about...</h4><span class="tag"><a href="/tag/markets-bitcoin">Bitcoin</a></span><span class="tag"><a href="/tag/globant">Globant</a></span></div><div class="article-disclosure"><div><span class="heading">Disclosure</span><div>The leader in news and information on cryptocurrency, digital assets and the future of money, CoinDesk is a media outlet that strives for the highest journalistic standards and abides by a <a target="_blank" href="/ethics">strict set of editorial policies</a>. CoinDesk is an independent operating subsidiary of <a href="https://dcg.co" target="_blank" rel="noopener noreferrer">Digital Currency Group</a>, which invests in <a href="https://dcg.co/#digital-assets-portfolio" target="_blank" rel="noopener noreferrer">cryptocurrencies</a> and blockchain <a href="https://dcg.co/portfolio" target="_blank" rel="noopener noreferrer">startups</a>.</div></div></div></section></section></div><div class="recommended-reading-module"><div class="article-recirculation"><div class="article-container"><h2 class="article-recirculation-heading">Related</h2></div><div class="recirculation"><div class="recirculation-desktop"><div class="recirculation-container"><ul class="recirculation-desktop-wrapper" style="width:692px;transform:translateX(0px)"><li style="margin-right:48px"><div><section class="article-card "><div class="decoration"></div><div class="card-img-block"><a title="The First Bitcoin-Sponsored Racing Car to Debut at Indy 500" href="/the-first-bitcoin-sponsored-racing-car-to-debut-at-indy-500"><picture class="responsive-picture"><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2017/01/sports-games-e1485749871328-710x458.jpg?format=webp 383w" type="image/webp"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2017/01/sports-games-e1485749871328-710x458.jpg?format=jp2 383w" type="image/jp2"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2017/01/sports-games-e1485749871328-710x458.jpg 383w" type="image/jpeg"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2017/01/sports-games-e1485749871328-1035x666.jpg?format=webp 1035w, https://static.coindesk.com/wp-content/uploads/2017/01/sports-games-e1485749871328-690x444.jpg?format=webp 690w, https://static.coindesk.com/wp-content/uploads/2017/01/sports-games-e1485749871328-345x222.jpg?format=webp 345w" type="image/webp"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2017/01/sports-games-e1485749871328-1035x666.jpg?format=jp2 1035w, https://static.coindesk.com/wp-content/uploads/2017/01/sports-games-e1485749871328-690x444.jpg?format=jp2 690w, https://static.coindesk.com/wp-content/uploads/2017/01/sports-games-e1485749871328-345x222.jpg?format=jp2 345w" type="image/jp2"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2017/01/sports-games-e1485749871328-1035x666.jpg 1035w, https://static.coindesk.com/wp-content/uploads/2017/01/sports-games-e1485749871328-690x444.jpg 690w, https://static.coindesk.com/wp-content/uploads/2017/01/sports-games-e1485749871328-345x222.jpg 345w" type="image/jpeg"/><img width="710" height="458" src="https://static.coindesk.com/wp-content/uploads/2017/01/sports-games-e1485749871328-710x458.jpg" class="article-card-img" alt="" loading="lazy"/></picture></a><a class="button eyebrow-button" href="/tag/markets-bitcoin"><span class="eyebrow-button-text">Bitcoin</span></a></div><div class="card-text-block"><h4 class="heading"><a title="The First Bitcoin-Sponsored Racing Car to Debut at Indy 500" href="/the-first-bitcoin-sponsored-racing-car-to-debut-at-indy-500">The First Bitcoin-Sponsored Racing Car to Debut at Indy 500</a> <a href="https://twitter.com/intent/tweet?text=The%20First%20Bitcoin-Sponsored%20Racing%20Car%20to%20Debut%20at%20Indy%20500%20https%3A%2F%2Fwww.coindesk.com%2Fthe-first-bitcoin-sponsored-racing-car-to-debut-at-indy-500%20via%20%40coindesk" target="_blank" rel="noopener noreferrer" class="twitter" title="Share on Twitter"></a></h4><div class="card-desc"><span class="card-author"><a title="Articles by James Rubin" href="/author/james-rubin">James Rubin</a></span><span class="card-date">May 29, 2021</span></div></div></section></div></li><li style="margin-right:48px"><div><section class="article-card "><div class="decoration"></div><div class="card-img-block"><a title="Market Wrap: Bitcoin Slides to $35K, ETH to $2.4K on Biden, Environmental Bearishness" href="/market-wrap-bitcoin-slides-eth-bearishness"><picture class="responsive-picture"><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/05/cdxbx528-710x458.png?format=webp 383w" type="image/webp"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/05/cdxbx528-710x458.png?format=jp2 383w" type="image/jp2"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/05/cdxbx528-710x458.png 383w" type="image/jpeg"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/05/cdxbx528-1035x666.png?format=webp 1035w, https://static.coindesk.com/wp-content/uploads/2021/05/cdxbx528-690x444.png?format=webp 690w, https://static.coindesk.com/wp-content/uploads/2021/05/cdxbx528-345x222.png?format=webp 345w" type="image/webp"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/05/cdxbx528-1035x666.png?format=jp2 1035w, https://static.coindesk.com/wp-content/uploads/2021/05/cdxbx528-690x444.png?format=jp2 690w, https://static.coindesk.com/wp-content/uploads/2021/05/cdxbx528-345x222.png?format=jp2 345w" type="image/jp2"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/05/cdxbx528-1035x666.png 1035w, https://static.coindesk.com/wp-content/uploads/2021/05/cdxbx528-690x444.png 690w, https://static.coindesk.com/wp-content/uploads/2021/05/cdxbx528-345x222.png 345w" type="image/jpeg"/><img width="710" height="458" src="https://static.coindesk.com/wp-content/uploads/2021/05/cdxbx528-710x458.png" class="article-card-img" alt="" loading="lazy"/></picture></a><a class="button eyebrow-button" href="/tag/markets-bitcoin"><span class="eyebrow-button-text">Bitcoin</span></a></div><div class="card-text-block"><h4 class="heading"><a title="Market Wrap: Bitcoin Slides to $35K, ETH to $2.4K on Biden, Environmental Bearishness" href="/market-wrap-bitcoin-slides-eth-bearishness">Market Wrap: Bitcoin Slides to $35K, ETH to $2.4K on Biden, Environmental Bearishness</a> <a href="https://twitter.com/intent/tweet?text=Market%20Wrap%3A%20Bitcoin%20Slides%20to%20%2435K%2C%20ETH%20to%20%242.4K%20on%20Biden%2C%20Environmental%20Bearishness%20https%3A%2F%2Fwww.coindesk.com%2Fmarket-wrap-bitcoin-slides-eth-bearishness%20via%20%40coindesk" target="_blank" rel="noopener noreferrer" class="twitter" title="Share on Twitter"></a></h4><div class="card-desc"><span class="card-author"><a title="Articles by Daniel Cawrey" href="/author/daniel-cawrey">Daniel Cawrey</a></span><span class="card-date">May 28, 2021</span></div></div></section></div></li><li style="margin-right:48px"><div><section class="article-card "><div class="decoration"></div><div class="card-img-block"><a title="SEC Sues 5 Over $2B Bitconnect Ponzi" href="/sec-sues-5-over-2b-bitconnect-ponzi"><picture class="responsive-picture"><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/02/secagain-710x458.jpg?format=webp 383w" type="image/webp"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/02/secagain-710x458.jpg?format=jp2 383w" type="image/jp2"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/02/secagain-710x458.jpg 383w" type="image/jpeg"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/02/secagain-1035x666.jpg?format=webp 1035w, https://static.coindesk.com/wp-content/uploads/2021/02/secagain-690x444.jpg?format=webp 690w, https://static.coindesk.com/wp-content/uploads/2021/02/secagain-345x222.jpg?format=webp 345w" type="image/webp"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/02/secagain-1035x666.jpg?format=jp2 1035w, https://static.coindesk.com/wp-content/uploads/2021/02/secagain-690x444.jpg?format=jp2 690w, https://static.coindesk.com/wp-content/uploads/2021/02/secagain-345x222.jpg?format=jp2 345w" type="image/jp2"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/02/secagain-1035x666.jpg 1035w, https://static.coindesk.com/wp-content/uploads/2021/02/secagain-690x444.jpg 690w, https://static.coindesk.com/wp-content/uploads/2021/02/secagain-345x222.jpg 345w" type="image/jpeg"/><img width="710" height="458" src="https://static.coindesk.com/wp-content/uploads/2021/02/secagain-710x458.jpg" class="article-card-img" alt="" loading="lazy"/></picture></a><a class="button eyebrow-button" href="/tag/ponzi-schemes"><span class="eyebrow-button-text">Ponzi Schemes</span></a></div><div class="card-text-block"><h4 class="heading"><a title="SEC Sues 5 Over $2B Bitconnect Ponzi" href="/sec-sues-5-over-2b-bitconnect-ponzi">SEC Sues 5 Over $2B Bitconnect Ponzi</a> <a href="https://twitter.com/intent/tweet?text=SEC%20Sues%205%20Over%20%242B%20Bitconnect%20Ponzi%20https%3A%2F%2Fwww.coindesk.com%2Fsec-sues-5-over-2b-bitconnect-ponzi%20via%20%40coindesk" target="_blank" rel="noopener noreferrer" class="twitter" title="Share on Twitter"></a></h4><div class="card-desc"><span class="card-author"><a title="Articles by Nikhilesh De" href="/author/nikde">Nikhilesh De</a></span><span class="card-author"><a title="Articles by Kevin Reynolds" href="/author/kevin-reynolds">Kevin Reynolds</a></span><span class="card-date">May 28, 2021</span></div></div></section></div></li><li style="margin-right:48px"><div><section class="article-card "><div class="decoration"></div><div class="card-img-block"><a title="India’s HDFC Bank Calls Bitcoin a Fad as Exchanges Mull Legal Fight Over Restrictions" href="/india-hdfc-crypto-fad"><picture class="responsive-picture"><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2019/04/shutterstock_765678814-710x458.jpg?format=webp 383w" type="image/webp"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2019/04/shutterstock_765678814-710x458.jpg?format=jp2 383w" type="image/jp2"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2019/04/shutterstock_765678814-710x458.jpg 383w" type="image/jpeg"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2019/04/shutterstock_765678814-1035x666.jpg?format=webp 1035w, https://static.coindesk.com/wp-content/uploads/2019/04/shutterstock_765678814-690x444.jpg?format=webp 690w, https://static.coindesk.com/wp-content/uploads/2019/04/shutterstock_765678814-345x222.jpg?format=webp 345w" type="image/webp"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2019/04/shutterstock_765678814-1035x666.jpg?format=jp2 1035w, https://static.coindesk.com/wp-content/uploads/2019/04/shutterstock_765678814-690x444.jpg?format=jp2 690w, https://static.coindesk.com/wp-content/uploads/2019/04/shutterstock_765678814-345x222.jpg?format=jp2 345w" type="image/jp2"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2019/04/shutterstock_765678814-1035x666.jpg 1035w, https://static.coindesk.com/wp-content/uploads/2019/04/shutterstock_765678814-690x444.jpg 690w, https://static.coindesk.com/wp-content/uploads/2019/04/shutterstock_765678814-345x222.jpg 345w" type="image/jpeg"/><img width="710" height="458" src="https://static.coindesk.com/wp-content/uploads/2019/04/shutterstock_765678814-710x458.jpg" class="article-card-img" alt="" loading="lazy"/></picture></a><a class="button eyebrow-button" href="/tag/markets-bitcoin"><span class="eyebrow-button-text">Bitcoin</span></a></div><div class="card-text-block"><h4 class="heading"><a title="India’s HDFC Bank Calls Bitcoin a Fad as Exchanges Mull Legal Fight Over Restrictions" href="/india-hdfc-crypto-fad">India’s HDFC Bank Calls Bitcoin a Fad as Exchanges Mull Legal Fight Over Restrictions</a> <a href="https://twitter.com/intent/tweet?text=India%E2%80%99s%20HDFC%20Bank%20Calls%20Bitcoin%20a%20Fad%20as%20Exchanges%20Mull%20Legal%20Fight%20Over%20Restrictions%20https%3A%2F%2Fwww.coindesk.com%2Findia-hdfc-crypto-fad%20via%20%40coindesk" target="_blank" rel="noopener noreferrer" class="twitter" title="Share on Twitter"></a></h4><div class="card-desc"><span class="card-author"><a title="Articles by Omkar Godbole" href="/author/ogodbole">Omkar Godbole</a></span><span class="card-date">May 28, 2021</span></div></div></section></div></li><li style="margin-right:48px"><div><section class="article-card "><div class="decoration"></div><div class="card-img-block"><a title="21Shares to List Three Crypto ETPs on Euronext Exchange in Paris" href="/21shares-to-list-three-crypto-etps-on-euronext-exchange-in-paris"><picture class="responsive-picture"><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/05/GettyImages-641297940-710x458.jpg?format=webp 383w" type="image/webp"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/05/GettyImages-641297940-710x458.jpg?format=jp2 383w" type="image/jp2"/><source media="(min-width: 415px)" sizes="(min-width: 415px) 383px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/05/GettyImages-641297940-710x458.jpg 383w" type="image/jpeg"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/05/GettyImages-641297940-1035x666.jpg?format=webp 1035w, https://static.coindesk.com/wp-content/uploads/2021/05/GettyImages-641297940-690x444.jpg?format=webp 690w, https://static.coindesk.com/wp-content/uploads/2021/05/GettyImages-641297940-345x222.jpg?format=webp 345w" type="image/webp"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/05/GettyImages-641297940-1035x666.jpg?format=jp2 1035w, https://static.coindesk.com/wp-content/uploads/2021/05/GettyImages-641297940-690x444.jpg?format=jp2 690w, https://static.coindesk.com/wp-content/uploads/2021/05/GettyImages-641297940-345x222.jpg?format=jp2 345w" type="image/jp2"/><source media="(max-width: 414px)" sizes="(max-width: 414px) 345px" srcSet="https://static.coindesk.com/wp-content/uploads/2021/05/GettyImages-641297940-1035x666.jpg 1035w, https://static.coindesk.com/wp-content/uploads/2021/05/GettyImages-641297940-690x444.jpg 690w, https://static.coindesk.com/wp-content/uploads/2021/05/GettyImages-641297940-345x222.jpg 345w" type="image/jpeg"/><img width="710" height="458" src="https://static.coindesk.com/wp-content/uploads/2021/05/GettyImages-641297940-710x458.jpg" class="article-card-img" alt="" loading="lazy"/></picture></a><a class="button eyebrow-button" href="/tag/etps"><span class="eyebrow-button-text">ETPs</span></a></div><div class="card-text-block"><h4 class="heading"><a title="21Shares to List Three Crypto ETPs on Euronext Exchange in Paris" href="/21shares-to-list-three-crypto-etps-on-euronext-exchange-in-paris">21Shares to List Three Crypto ETPs on Euronext Exchange in Paris</a> <a href="https://twitter.com/intent/tweet?text=21Shares%20to%20List%20Three%20Crypto%20ETPs%20on%20Euronext%20Exchange%20in%20Paris%20https%3A%2F%2Fwww.coindesk.com%2F21shares-to-list-three-crypto-etps-on-euronext-exchange-in-paris%20via%20%40coindesk" target="_blank" rel="noopener noreferrer" class="twitter" title="Share on Twitter"></a></h4><div class="card-desc"><span class="card-author"><a title="Articles by Tanzeel Akhtar" href="/author/tanzeel-akhtar-2">Tanzeel Akhtar</a></span><span class="card-date">May 28, 2021</span></div></div></section></div></li></ul><div class="recirculation-desktop-controls-empty"></div></div></div></div></div></div></article></div></div><div class="article-spinner"><div class="spinner" id="spinner-id-1-1"></div></div><div class="__react_component_tooltip place-top type-dark allow_hover allow_click" id="autolink" data-id="tooltip"><a><div class="autolink-tooltip"><div class="name-field"></div><div class="price-field"></div><div class="returns-field"></div><div class="list-view"><div class="list-view-items"></div></div><div class="description"><div class="subtitle-holder"><span class="subtitle">What is undefined?</span></div><p class="description-text"></p></div></div></a></div></section></main><footer class="site-footer"><div class="site-footer-wrapper"><div class="footer-top"><nav class="footer-nav"><a class="coindesk-logo" href="/"><img src="data:image/svg+xml;base64,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" alt="CoinDesk Bitcoin News"/></a><div role="navigation" aria-label="Footer main navigation"><div class="footer-row"><a title="About" href="/about">About</a></div><div class="footer-row"><a title="Masthead" href="/masthead">Masthead</a></div><div class="footer-row"><a title="Ethics Policy" href="/ethics">Ethics Policy</a></div><div class="footer-row"><a title="Contributors" href="/contributors">Contributors</a></div><div class="footer-row"><a href="https://boards.greenhouse.io/coindesk" target="_blank" rel="noopener noreferrer" title="Jobs">Jobs</a></div><div class="footer-row"><a title="Events" href="/events">Events</a></div><div class="footer-row"><a title="Advertise" href="/advertise">Advertise</a></div></div></nav></div><div class="newsletter-wrapper"><div class=""><h4 class="heading">Follow us</h4><div class="social-profiles"><span><a href="https://twitter.com/coindesk" target="_blank" rel="noopener noreferrer" class="twitter" title="Follow us on Twitter"></a></span><span><a href="https://facebook.com/coindesk" target="_blank" rel="noopener noreferrer" class="facebook" title="Follow us on Facebook"></a></span><span><a href="https://linkedin.com/company/coindesk" target="_blank" rel="noopener noreferrer" class="linkedin" title="Follow us on LinkedIn"></a></span></div><section class="newsletter-card "><div class="desc-content"><h2 class="heading">Get the Latest from CoinDesk</h2><div class="flexbox-wrapper"><p>Sign up for our newsletters</p><button type="button" class="button related-button newsletters-info-button"><span class="related-button-text">Learn More</span></button></div><div class="checkboxes"></div><p class="gdpr-copy">By signing up, you will receive emails about CoinDesk products and you agree to our<!-- --> <a href="/terms" target="_blank">terms &amp; conditions</a> <!-- -->and<!-- --> <a href="/privacy" target="_blank">privacy policy</a></p></div><div class="singup-input-controls input-content"><input type="email" placeholder="Enter your email" value=""/><div class="buttons"><button type="button" disabled="" class="button primary-button primary-button-default disabled">Sign Up</button></div></div><div class="error-content ">Please enter a valid email address</div></section></div></div><div class="footer-bottom"><nav class="footer-nav"><div role="navigation" aria-label="Footer secondary navigation"><div class="footer-row"><a title="Terms &amp; Conditions" href="/terms">Terms &amp; Conditions</a></div><div class="footer-row"><a title="Privacy Policy" href="/privacy">Privacy Policy</a></div><div class="footer-row"><a title="Newsletters" href="/newsletters">Newsletters</a></div><div class="footer-row">© 2021 CoinDesk</div><div class="footer-row"><div class="dropdown-select dropdown-eyebrow-false dropdown-theme-lightning-yellow "><div class="dropdown-header"><div class="dropdown-header-title">English<!-- --> <svg class="chevron-arrow" width="22" height="11" viewBox="0 0 22 11"><path d="M21.7,1L11,11L0.3,1"></path></svg></div></div></div></div></div><p class="footer-copy">The leader in news and information on cryptocurrency, digital assets and the future of money, CoinDesk is a media outlet that strives for the highest journalistic standards and abides by a<!-- --> <a target="_blank" href="/ethics">strict set of editorial policies</a>. CoinDesk is an independent operating subsidiary of<!-- --> <a href="https://dcg.co/" target="_blank" rel="noopener noreferrer">Digital Currency Group</a>, which invests in<!-- --> <a href="https://dcg.co/#digital-assets-portfolio" target="_blank" rel="noopener noreferrer">cryptocurrencies</a> <!-- -->and blockchain<!-- --> <a href="https://dcg.co/portfolio/" target="_blank" rel="noopener noreferrer">startups</a>.</p></nav></div></div></footer></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="https://static.coindesk.com/static/chunks/polyfills-e98400df86b7975fb26a.js"></script><script src="https://static.coindesk.com/static/chunks/main-2953493331ec86108c17.js" async=""></script><script src="https://static.coindesk.com/static/chunks/webpack-337a5ce80bea10def0a4.js" async=""></script><script src="https://static.coindesk.com/static/chunks/framework.6798ea97e1f72b9100fb.js" async=""></script><script src="https://static.coindesk.com/static/chunks/eb01bb9b.39090b1b79211d7a28ba.js" async=""></script><script src="https://static.coindesk.com/static/chunks/commons.ac4b0230251e93f96a05.js" async=""></script><script src="https://static.coindesk.com/static/chunks/5ceeb810df2c38c9d9e2bb4071a5258ba809063b.3baead863e0cb72d732e.js" async=""></script><script src="https://static.coindesk.com/static/chunks/a32e3cbb9d0f8527c71d916199085eda6a93a8fc.e07e3f99420298fa7fcb.js" async=""></script><script src="https://static.coindesk.com/static/chunks/pages/_app-d76ce3379c58e7affd13.js" async=""></script><script src="https://static.coindesk.com/static/chunks/6f2c105f32e3ab4a909c7456c75ad842cf4357f4.0666d7e98c99c49c03dd.js" async=""></script><script src="https://static.coindesk.com/static/chunks/6f2c105f32e3ab4a909c7456c75ad842cf4357f4_CSS.ddce25b62cf34b951439.js" async=""></script><script src="https://static.coindesk.com/static/chunks/f476c12fe1be92568c7ca2c83bce1fed6f270a85.6e660325d07e9a63a697.js" async=""></script><script src="https://static.coindesk.com/static/chunks/0067273e56b660b7ec2e8ca3f0b1cdfbed65f681.9dd9df11616e2c3969a1.js" async=""></script><script src="https://static.coindesk.com/static/chunks/601035720f2777cb7a386dfc0a6ef70fa3c879d7_CSS.6164c81b6ed04bb13dbd.js" async=""></script><script src="https://static.coindesk.com/static/chunks/306bb2e072de91dde0d0a2a9b2add4c12438bec4.dcde1212c252f4c9a0d3.js" async=""></script><script src="https://static.coindesk.com/static/chunks/b038d953edbb1ba7236c94cc3312902753989c57.8e9c7e64849b90c5fc0b.js" async=""></script><script src="https://static.coindesk.com/static/chunks/b038d953edbb1ba7236c94cc3312902753989c57_CSS.ab0233476a26df96d326.js" async=""></script><script src="https://static.coindesk.com/static/chunks/d2c46041e5c2457cf2d6d0230d48262d10027880.4ae14ae4a04d84201c22.js" async=""></script><script src="https://static.coindesk.com/static/chunks/c237b9a4549af6327c40f3333b0a26ac79b38111_CSS.ee17212073ffc002002d.js" async=""></script><script src="https://static.coindesk.com/static/chunks/c237b9a4549af6327c40f3333b0a26ac79b38111.ddea9e15dfe1b31e308f.js" async=""></script><script src="https://static.coindesk.com/static/chunks/8a194d186b3c47e32345f7914e47c4a8a090dfe6.6f317be94662560b1dcc.js" async=""></script><script src="https://static.coindesk.com/static/chunks/bf1414e164c0049fb11f794193ffe8dba271aad0.57e29ca2cd96a91750be.js" async=""></script><script src="https://static.coindesk.com/static/chunks/styles.fe7b8a541a01413bc5e0.js" async=""></script><script src="https://static.coindesk.com/static/chunks/pages/%5Bslug%5D-d09badde60966b105a9b.js" async=""></script><script src="https://static.coindesk.com/static/3.18.1/_buildManifest.js" async=""></script><script src="https://static.coindesk.com/static/3.18.1/_ssgManifest.js" async=""></script></body></html>